Tag Info

Hot answers tagged

44

The release notes for Xubuntu 13.10 include this problem as one of the known issues for that release. (See link to release notes below.) https://wiki.ubuntu.com/SaucySalamander/ReleaseNotes/Xubuntu This problem has been fixed in the current development release and a stable release update is currently pending to fix this issue in 13.10 Any prior ...


25

This behavior -- which came about as a result of this bug report -- is a design decision based on the Ubuntu Sound Menu specification. To quote from the spec: A compliant player should also keep playing if you close its window while it is playing; exit if you close its window while it is not playing... If you have Banshee's sound menu integration ...


16

Try out Spotify Gnome Spotify-Gnome is a program that provides Gnome media key support for the Spotify Linux client. It supports the play/pause, stop, next, and previous signals, and is compatible with both Gnome 2 and Gnome 3.


12

Parts of this answer comes from setting audio input via cmd line?, placed here for your convenience. Increase volume by 5% amixer -D pulse sset Master 5%+ Decrease volume by 5% amixer -D pulse sset Master 5%- Set volume to 50% amixer -D pulse sset Master 50% If you are using ALSA, amixer can be helpful for your script programming. ...


12

In the menu, Edit->Preferences, and then the extension tab, you need to turn off the old notification area and application indicator extensions (if they're on) and turn on 2 extensions, MPRIS Support and Sound Menu Integration:


12

Currently, the only way to do this is to edit the seendb txt file that the menu uses to keep track of interested players. Open terminal and type: gedit ~/.cache/indicators/sound/familiar-players-db.keyfile This will launch the familiar text editor where you will see something like ...


10

Rather than blacklist the entry, it can be removed from the list. Try the following: kch:~$ gsettings get com.canonical.indicator.sound interested-media-players ['banshee', 'rhythmbox'] This shows I have two entries. To remove one, use the set option: kch:~$ gsettings set com.canonical.indicator.sound interested-media-players "['rhythmbox']" Note the ...


10

Support for this exists in VLC 2.0 and newer. If you have an older VLC you can get the new version by following these instructions: How to update VLC to the latest version? First run VLC, then in the menu go to Tools -> Preferences (or just hit Ctrl-P. Then change the preferences to show you all: and then go to Interface, Control interfaces, and DBus ...


8

You could try to remove it and blacklist it in Dconf. Install dconf-tools package Execute dconf-editor from Terminal or using Alt+F2 In the left menu, select apps>indicators>sound You should see banshee in interested-media-players. Remove it: set the key to [] (or keep just players you are interested in) To make things future-proof, you can add Banshee to ...


8

I got a clue somewhere to look in Settings / Settings Editor (not the normal Settings Manager) Then, under xfce4-mixer, there was the setting /active-card which had the value: PlaybackHighDefinitionAudioControllerDigitalStereoHDMIPulseAudioMixer I selected 'active-card', and hit the 'Reset Property' button. That turned the setting into: ...


7

Banshee's Sound Menu extension is specifically for Ubuntu's sound menu. Banshee doesn't currently make use of the playback controls in Gnome Shell's message tray and notifications. That feature is Bug 645628 if you're interested in following the progress. However, as Gamx points out below, even if this isn't possible out-of-the-box with Banshee, there are ...


7

When you issue a command similar to the following, do you see indicator-sound-service? ps ax | grep 'indicator' In case the package was inadvertently removed, try the following: or sudo apt-get install indicator-sound


7

Players need to have MPRIS support and register themselves on the sound menu as described on the sound menu specification to place their controls in it. Currently Rhythmbox, Amarok and Banshee (via the plugin shipped in the banshee-extension-soundmenu package in Maverick) work in Maverick, Xnoise and mpd have plugins / versions you can install externally, ...


6

It doesn't matter which music player is default. When you install banshee or rhythmbox it should add itself to the sound menu. However you need to logout and then login again to see the changes in the sound menu. However just to make sure, click Edit -> Preferences -> Extensions and see if the sound menu extension is enabled. (See the screenshot below for ...


6

Note - you need to pause whatever is playing first otherwise all of the following methods will only close the window but Banshee will remain running in the sound indicator. Click Media -> Close (Media -> Quit for Ubuntu < 11.04): or press Ctrl+W or press Alt+M+C (Alt+M+Q for Ubuntu < 11.04) or right click on the launcher item and ...


6

In GNOME audio settings are controlled by the GNOME Control Center gnome-control-center sound GNOME is not installed by default in Xubuntu. You can access audio settings by installing the package pavucontrol for controlling sound settings:


6

You need to reinstall indicator-sound, then log out and back in: or sudo apt-get install indicator-sound via the command line.


5

how to First install deadbeef - you should check the authors launchpad website for precompiled versions of deadbeef. At the time of writing this, no 12.10 or later version was available: sudo add-apt-repository ppa:alexey-smirnov/deadbeef sudo apt-get update sudo apt-get install deadbeef add deadbeef to sound indicator Using dconf-editor you can ...


5

Try this: Install dconf-tools . Start dconf-editor. Switch to com → canonical → indicator → sound. Add , 'Exaile' to "interested-media-players": Done. Alternatively, you could run: gsettings set com.canonical.indicator.sound interested-media-players "['rhythmbox', 'Exaile']"


5

Starting from 9.10 Pulse Audio merges the sound mixing from ALSA. This has the side effect that you are able to increase the sound level to >100% if you need to. This of course goes on the cost of sound quality as pcm sound will get distorted when overamplified. You can disable this behaviour if you want.


4

You can't normally close banshee because Ubuntu Team has added a plug-in that integrates Banshee with the Unity desktop. You have to disable that plug-in in the "Preferences" menu to have an "Exit" option (Or CTRL+Q). 1.- Go to Edit > Preferences 2.- Go to the "Plug-ins" tab and disable the "Sound Menu Integration" plug-in. 3.- To REALLY quit Banshee, ...


4

It seems the behaviour of this has been changed since the release of Maverick 10.10. In October 2010 Maverick was released with version 0.4.7-0ubuntu2 of the indicator-sound package - this used rounded corners. Updates mean we are now on version 0.5.0.1-0ubuntu2 which doesn't use rounded corners. So non-rounded corners is now the standard behaviour. See ...


4

I managed to solve the problem myself. The problem was that, for some reason I don't know or remember, I was not the "owner" of my home folder, and because of that I couldn't kill the pulseaudio process... I realized that when Ubuntu tried to update the .ICEauthority file located in my home folder and had trouble with the permissions. Running the following ...


4

Exaile itself has to cooperate with the sound indicator menu. I found the link I used before. Based on that post: Download the Exaile plugin Extract it to $HOME/.local/share/exaile/plugins/ Open Exaile and enable "Sound Menu Indicator" via the Preference menu


4

It's possible to use the standard GNOME volume control. If you add gnome-sound-applet to your application startup list (it's in the Sessions and Startup settings dialogue in standard Xfce) then it will appear in the notifications area along with network-manager, dropbox and other applets.


4

By running dconf-editor from the dconf-tools we may incorporate an MPRIS complatible media player application to the sound menu with the key "com.canonical.indicator.sound.interested-media-players". In the example here test was included which points to a test.desktop file in ~/.local/share/applications where we can run our appplication from the Exec= ...


4

converted comment to answer Some pulse-audio issues can be resolved by resetting your pulseaudio configuration file then logging out and logging in to regenerate it automatically. mv ~/.pulse ~/.pulse_backup From your comment - this is exactly the case for your situation :)


3

I may have misunderstood your question, but in gnome-shell you can have something very similar to the Sound Menu in Unity. Simply install gnome-shell-extensions-mediaplayer. You can find instructions here http://www.webupd8.org/2011/10/gnome-shell-mediaplayer-extension.html


3

It will, but I don't know how many more months or years it will take. Audacious project lead said: I think we're just waiting for a volunteer to do it. Right now, IT DOES! Audacious 3.2 supports the Sound Menu. I contacted the developers on IRC in 2010, I reported the bug on Launchpad and upstream. Finally, today's Git version features a basic ...


3

By default it's Banshee and Rhythmbox as you said but Banshee needs a plugin to work with it. I'm sure there's others that work but they might need a plugin. Amarok and Xnoise seem to work as well. https://wiki.ubuntu.com/SoundMenu



Only top voted, non community-wiki answers of a minimum length are eligible