Tag Info

New answers tagged

1

Turns out that this was a simple matter of giving the wrong permissions to my icon set. There was nothing wrong with my theme, it just couldn't be read. Odds are, if you're modifying an existing icon theme, it has all the required icons. Permissions just need to be set as 755 for directories, and 644 for files. Lesson from this: Always check permissions!!


2

For what it's worth... I finally fixed the problem, I noticed the problem was with ubuntu-mono-dark icon theme. So I decided to reinstall the theme: sudo apt-get install --reinstall ubuntu-mono It is all good now :)


3

It seems to be a bug in Chrome / Chromium, see this related reports: https://code.google.com/p/chromium/issues/detail?id=478714 https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1449063


0

Finally figured it out. The problem was, in the icon theme's index.theme file, all of the scalable icons were set to have a minimum size of 257 px. Therefore, that was the smallest they could get. If you are experiencing this problem and want to fix it, this is where you would change the minimum size: [scalable/emblems] Size=331 Context=Emblems ...


-1

I would lurk around the install directory where Chromium is (probably somewhere is /usr/) and see if you find any .png, .bmp, or .jpg files (or just images in general). You may be able to manually deny deletion to it like this: sudo chmod 644 [name] sudo chown root:root [name] That should prevent deletion, unless for some reason it's deleting it as root. ...


6

Google Chrome is famous for producing local .desktop files (launchers) in ~/.local/share/applications. The downside is that these .desktop files are not updated when the application is updated. Appearantly the latest update makes earlier .desktop files incompatible. What to do Navigate to ~/.local/share/applications, find and delete all launchers, related ...


0

As a workaround, you can install xfce4-taskmanager: sudo apt-get install xfce4-taskmanager Or if that does not work, you can try lxtask: sudo apt-get install lxtask You can start one of these after installation by searching for "Task manager" (or similar) instead of "System Monitor".


0

You could just run it at start up every time (clunky solution i know). Search for 'Startup Applications', click add, place the command with a title and description. It will auto run after startup.


0

More specifically, the default icons that the file browser is using (currently up to version 15.04) are placed in folder: /usr/share/icons/Humanity/places/48 The icon for the download folder is folder-download.svg.


1

As my comment appeared a good explanation for you I converted it into answer with some editions. As stated all icons are located in /usr/share/icons/nameoftheme pick an icon theme and check the icons in apps folder. You can edit icon with other one for example: sudo gedit /usr/share/applications/firefox.desktop Change the icon= string providing a path ...


1

This is a bug. It has already been reported. You can keep track of this bug on Launchpad https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1446081 It might be best to mark yourself as "also affected" and see if they need anymore information.


2

This might be because of some changes in GTK 3.14 regarding icon themes (sizes, scaling, etc.) and because that particular application does not have a compatible icon size. You can try another (newer and more complete) icon theme like the newly updated Nitrux (http://gnome-look.org/content/show.php?content=154496) to see if it helps. Otherwise, you might ...


1

Simply, rename icon.xpm to icon.jpg inside the eclipse folder no matter where it is. Now try. For more details go through the following note :- First, search alacarte aka Main Menu on Dash. You will see a list of applications and checked Items. Go to New Item, fill as follows - Name: Eclipse #of your choice ...


0

This is at least a partial answer to my question. It turns out that I have dropbox in use (for some years now). Since 15.04 if I click on dropbox and click "Open Dropbox folder", it will reproducibly remove the shortcuts on my desktop. I have been using this click for a long time and only since 15.04 has the problem appeared. I think I need to report the ...


1

This issue was resolved for me by (re-)installing unity-control-center apt-get install unity-control-center. I didn't want to re-install the whole ubuntu-desktop because it was going to install a bunch of packages I didn't want/need and use another 100MB of space. Compared to just 4MB with unity-control-center


1

There is an option for that in KDE's systemsettings, in Application Appearence > Style > Fine Tuning


0

I have the same problem, I not use ppa from kubuntu but I use UbuntuStudio 15.04 and have the same problem, I only can make appear one icon, installing this package(the package systemsettings must be installed): kde-config-gtk-style see this picture (the other icons are missing): Note: You can open from terminal with: systemsettings5 I do not find ...


0

I did use the Source Forge installer. To fix the problem I found a PPA and installed it. Your mileage may vary but if you don't use a PPA you may have similar problems.


1

For the panel, you need this: mkdir ~/.icons mkdir ~/.icons/<your_icon_theme> mkdir ~/.icons/<your_icon_theme>/32x32 mkdir ~/.icons/<your_icon_theme>/22x22 mkdir ~/.icons/<your_icon_theme>/16x16 mkdir ~/.icons/<your_icon_theme>/22x22/status mkdir ~/.icons/<your_icon_theme>/16x16/status Place your icon in ...


0

Install the browser with the installer or create a desktop file: nano ~/.local/share/applications/palemoon.desktop with this content [Desktop Entry] Version=1.0 Name=Pale Moon Web Browser Comment=Browse the World Wide Web Keywords=Internet;WWW;Browser;Web;Explorer Exec=palemoon %u Terminal=false X-MultipleArgs=false Type=Application Icon=palemoon ...


0

For first there is standard settings , go to the System settings and Personal box which have Appearance , where you can change theme , size of icons and wallpapers. Here you will find new icons and themes : Deviant Art If you want more customize install with console Ubuntu Tweak: sudo add-apt-repository ppa:tualatrix/ppa sudo apt-get update sudo apt-get ...


0

Edit the ‘firefox.desktop’ The ‘.desktop’ files are usually stored in “/usr/share/applications/”. cd /usr/share/applications sudo gedit firefox.desktop Change the value of Icon Icon=/path-to-your-icon Now save and exit. Open Firefox again from Dash then Enjoy :)


0

Another way for importing contacts, without using the commandline: Export them as .vcf file from your "old" phone. Install "dekko" mail client on your ubuntu phone and configure it to use one of your mail accounts somewhere (dekko supports imap, pop3 etc.) Send (from any computer) an email with the .vcf file attached to that (your) account. "Receive" / get ...


0

For the contacts: If you are using google account to store your contacts then navigate to System Settings>Accounts>Google and there is a setting to synchronize contacts. When you tick this setting you have to wait some time for it to sync.


0

You should update your kernel.. I have an Acer ultrabook and every distribution based on Ubuntu 14.10 and other previous versions fails to work properly with Wi-Fi, Bluetooth and graphics. On the other hand, since the update to 15.04, the new available kernel is 3.19..... This one includes all the hotkeys of the new laptops, and works perfectly with all of ...


1

What Menulibre does is copy the global .desktopfile of an application, in /usr/share/applications, to ~/.local/share/applicationsand edit the local one. The local one in ~/.local/share/applications will then "overrule" the global one. To revert, simply remove the corresponding .desktopfile(s) in ~/.local/share/applications, log out and back in. Dash and and ...


2

I think, actually, this needs to be an answer. Tell me if I'm wrong. The Minecraft icon has no circle and isn't flat because that's not the way the icon was made. The rest of the icons are part of the Numix set, which has specially made icons for most programs on Ubuntu. Not everything is going to conform with your theme, since the theme makers can't ...


0

To remove an entry from the launcher, right-click on the icon and select `unlock from the launcher. To remove items from notification bar, you can follow the tips from here.


0

Go to System Settings->Sound. Then disable and re-enable the checkbox "Show sound volume in the menu bar" in the bottom left corner.


0

I had the same issue with some resolution and iconsize values. Go to Settings -> Appearance -> Look its the slider at the bottom. Try chaning the size of the icons one step up or down.


0

To open nautilus, try pressing the super(windows) key and type in "files". Click on the picture of a chest of drawers that says "files". If that doesn't work, simply type nautilus into terminal(control-alt-t). (If neither of those work, I have no idea what's going on) If nautilus did open, go to the Edit menu, and select Preferences. Click on the "views" ...


0

Right-clic on the icon, then choose "Resize the icon...". You can also run dconf-editor and search for schemas like : org.gnome.desktop.interface and org.gnome.nautilus.icon-view ?


3

Unlike solutions posted elsewhere, you do not need to download an icon from the Internet. This solution creates an appropriately sized monochrome icon from the existing Spotify indicator icon already installed on your system. Here is a picture of the new monochrome Spotify indicator icon. Create Monochrome Icon Make a backup of the original ...


1

Sharing If you want to share your artwork: http://kde-look.org Kubuntu Note ! The Kubuntu artwork is coming from the KDE. If you want to contact the Kubuntu developers: Ubuntu irc channels: https://wiki.ubuntu.com/IRC/ChannelList - there is a Kubuntu devel channel. Kubuntu devel mailing list: https://lists.ubuntu.com/mailman/listinfo/kubuntu-devel KDE ...


1

Apparently, scalable icons are used in the menubars for Ubuntu 15.04. The FS Icon set specifies a minimum value for the scalable icons as 257 pixels. The solution is to set the minimum value appropriately, so the icons can be scaled down to the required size. sudo sed -i "s|MinSize=|MinSize=8\n#MinSize=|g" /usr/share/icons/fs-icons-ubuntu*/index.theme ...


0

The thumbnail indeed is not an icon. Thumbnails are reduced-size versions of pictures, used to help in recognizing and organizing them. Really, what you are talking about is not a problem since nautilus deals with each file type as the same. What I want to say take a look for all directories in your system. All icons have the same size. Take a look at ...


0

Wine store it's icons in ~/.local/share/icons/hicolor. And becuase Wine hates you, it stores all the filetype icons not in mimetypes directory but in app directory of every resolution. In my case this file was named text-plain.png but that will depend on it's mimetype. Once you delete those files and reboot the computer, the icons should return to usual (Of ...



Top 50 recent answers are included