Tag Info

New answers tagged

0

For Lubuntu 14.04.1 I find /var/lib/polkit-1/localauthority/10-vendor.d/com.ubuntu.desktop.pkla where was [Disable hibernate by default in upower] Identity=unix-user:* Action=org.freedesktop.upower.hibernate ResultActive=no [Disable hibernate by default in logind] Identity=unix-user:* Action=org.freedesktop.login1.hibernate ResultActive=no Change ...


0

By default, hibernation is disabled on Ubuntu. There is a tutorial here to enable it. Follow those instructions, and you should be able to hibernate, even from the system menu.


1

Here is one solution I found: sudo apt-get install xautolock Add the following to your ~/.config/openbox/autostart file: xautolock -time 10 -locker "sudo pm-suspend" & Now the computer will go in suspend mode after 10 minutes of inactivity.


1

That is normal behavior. The filesystem driver used to mount NTFS partitions in Ubuntu is 'ntfs-3g' which always expects the NTFS filesystem(s) to be in clean state. Whenever you hibernate Windows 7, by design, Windows always marks all the NTFS partition(s) as dirty. So, next time you boot Ubuntu with Windows 7 in hibernated state, it finds these NTFS ...


0

I have the same model and I have made some progress with this question. At least my machine: 1) Suspended perfectly when using a USB stick installation of the 14.04.1 2) When I upgraded from 12.04 it refuses to suspend from the menu or when I close the lid 3) It won't suspend if I run sudo pm-suspend 4) However, it will suspend if I run as a root "echo mem > ...


0

I had this problem that Ubuntu could not load after upgrading from 12.04 to 14.04. After running startx there was just a black screen. I fix it by going to recovery mode and just picking Repair broken packages and check all file systems, but I think only the first option will work.


0

I had the same problem under xubuntu and it was due to light-locker which I believe is in use also under lubuntu. Reinstalling light locker fixed the problem permanently for me: sudo aptitude purge light-locker light-locker-settings sudo aptitude install light-locker light-locker-settings I believe that removing and then re-installing fixed a policy ...


0

Try ubuplex solution. Worked for me in Linux Mint 17 Quiana (based on 14.04): sudo apt-get remove pm-utils sudo apt-get install hibernate EDIT: With this solution hibernation only works if I use "sudo hibernate" command. Badly unninstalling pm-utils makes "Hibernate" button (in power off dialog) unusable.


1

In my experience adempewolff's popular and helpful answer above was necessary, but not sufficient, to allow me to mount my Windows NTFS partition for writing with Ubuntu. As instructed elsewhere I turned Fast Startup off before trying to install Ubuntu and I removed the Hibernate Option on the "Shutdown" menu, too. I still couldn't write to my Windows ...


0

This is actually a simple one: Add pm-suspend --quirk-dpms-on to the /var/cache/pm-utils/last_known_working.quirkdb file. Reboot and it should work flawlessly.


0

Try installing the fglrx driver : sudo apt-get install fglrx and then reboot.


0

This is a UEFI computer, correct? You need to go into the EFI settings, select boot EFI file, then it should give a menu with something like microsoft, ubuntu, blah blah blah. Select microsoft then select the EFI boot file for it and it should start windows. When it starts windows you should shut it down fully instead of hibernating or fast shutting it down. ...


0

Check your settings again go to: system settings brightness & lock make sure dim screen brightness to save power is not selected make sure turn screen off when inactive for: is set to never if the problem persists, consider filing a bug report make sure lock is off and make sure require my password when waking from suspend is not selected


1

You can use Caffeine. "Caffeine is designed to help your computer stay awake. It’s chiefly used to prevent a screensaver or lock-screen from kicking in when you don’t want it to (e.g., watching videos or leaving music playing in the background while you snooze)." A link to more info, as well as a download for 14.04, can be found here. Caffeine is ...


0

To shutdown a system (14.04) from the command line (or keyboard shortcut) use: dbus-send --system --print-reply --dest="org.freedesktop.login1" /org/freedesktop/login1 org.freedesktop.login1.Manager.PowerOff boolean:true I found this out by playing around with gdbus which can list the interfaces available: To list the services available on the bus: ...


1

This is bug #1345217 - "nvidia-304-update (video driver) got uninstalled and is uninstallable after update to HWE-Stack5 (from Ubuntu LTS 12.04.4 to 12.04.5)" and can be fixed by following the instructions in this answer.


0

This is possibly bug #1161962 - XPS 13 wakes up from suspend spontaneously or some other related bug. This is a bug and should be reported it on Launchpad. You will then be asked to: Update all of your packages (sudo apt-get update && sudo apt-get dist-upgrade) Upgrade your BIOS if an upgrade is available. Try the very latest mainline kernel to ...


0

Answered by OP in comments. Seems like I messed up my compiz configuration when upgrading to 14.04. Thanks to user164089 and this post, I tried resetting my compiz settings and it works. Kudos noleti - I wouldn't have found that answer otherwise.



Top 50 recent answers are included