Tag Info

Hot answers tagged

4

Create the following file: /etc/polkit-1/localauthority/10-vendor.d/com.ubuntu.desktop.pkla Copy / paste the following content into it: [Enable hibernate by default in upower] Identity=unix-user:* Action=org.freedesktop.upower.hibernate ResultActive=yes [Enable hibernate by default in logind] Identity=unix-user:* ...


1

Try disabling hibernation completely by running powercfg /h off as administrator in windows. Happy that this solved the issue for you!


1

Some device is waking up your machine immediately. You can show all devices which can wakeup and those states with cat /proc/acpi/wakeup # cat /proc/acpi/wakeup Device S-state Status Sysfs node PS2K S4 *disabled PS2M S4 *disabled UAR1 S4 *disabled pnp:00:06 P0P1 S4 *disabled RP01 S4 *disabled pci:0000:00:1c.0 ...


1

The observation "it only turns the screen off for a small moment and immediately turns it on" suggests that it tries to hibernate, but is unsuccessful. The same thing happened with me due to some wake up event created by device. Check the output of dmesg to find any logs related to pm. You can use this command to filter pm errors: dmesg | tail -200 | grep ...



Only top voted, non community-wiki answers of a minimum length are eligible