Hot answers tagged

13

Default Ubuntu Bluetooth Pairing Open the Bluetooth setting by clicking on the Bluetooth symbol on the top panel: Choose + in the bottom left corner of the following window: Put your Bluetooth device in "Pairing Mode". Check with your manual on how to do this. The MEElectronics AF9-BK headset will enter pairing mode by turning the device OFF and then ...


10

For some more settings I would advice to install pavucontrol. It saved me some troubles diagnosing sound issues. It also will list any possible output where Ubuntu sound sometimes forgets to show outputs that should be available (though it keeps getting better: HDMI used to not show up; 1 update after 12.10 release it started showing up. You too will be ...


8

Well, I found a workaround solution to the issue. I posted a similar question over on the BlueZ developer mail list and got several responses. It seems that there was a regression bug introduced somewhere in Linux Kernel 3.0 that was related to the Bluetooth Secure Simple Pairing (SSP) protocol used by Bluetooth 2.1 + EDR devices. The bug prevents ...


7

Finally the headset is usable now. I just did an update recently, also additionally I've updated from the ppa:ubuntu-audio-dev/ppa sudo add-apt-repository ppa:ubuntu-audio-dev/ppa sudo apt-get update; sudo apt-get dist-upgrade -y Now the usb headset is on the input and output tabs.


7

You can try this: http://nohands.sourceforge.net/ From the website description: HFP for Linux is a Bluetooth Hands-Free Profile server. It allows your Linux system to act as a speakerphone for your mobile phone. It aims to be a compliant Bluetooth HFP 1.5 Hands Free implementation, supporting all required commands and notifications, as ...


7

The short answer You have to use special branded Bluetooth dongles. Have a look at the How can I use aptX then? section of this answer or browse the aptx.com site for transmitters. The longer answer Licensing issues The aptX codec is proprietary standard, that CSR acquired from APT Licensing Ltd. with the goal to develop and market aptX powered high ...


7

Managing soundcards and audio devices USB and Bluetooth audio devices are individual sound cards, which means that connecting a Bluetooth headset doesn't work like connecting a headset via 3.5mm audio jack, where jack sensing assumes that you want to play audio through the recently connected headset instead of the laptop speakers. Therefore when adding new ...


6

As far as I know PulseAudio is an audio server with the ability to route sound in the way you want. Install PulseAudio Volume Control to be able to change where inputs and outputs go. sudo apt-get install pavucontrol In this manner I have routed Skype output to my headset only and my mic solely into Skype, Whilst having everything else running through ...


6

Found my answer here: Get rid of 0.5s latency when playing audio over Bluetooth with A2DP blt@aurora:/$ pactl list cards short 0 alsa_card.pci-0000_01_00.1 module-alsa-card.c 1 alsa_card.usb-Generic_Turtle_Beach_USB_Headset_0000000001-00-Headset module-alsa-card.c 2 alsa_card.pci-0000_00_14.2 module-alsa-card.c 8 bluez_card.C8_84_47_04_21_6F ...


5

I made it work the following way : Before going further : Update your system (I'm running 13.10) Remove blueman Install pulseaudio-module-bluetooth, pavucontrol (Utility to set up pulseaudio) and make sure bluez is installed Remove any "Disable=Socket" or "Enable=Socket" entry in file /etc/bluetooth/audio.conf (edit with sudo) Steps : Put device in ...


5

I opened system settings->sound. In that open Hardware tab. It shows logitech USB headset. Now click on Test Speakers, Front left, right. After this I able to get the audio from the headset.


4

As of Ubuntu 10.04, uinput module that handles such buttons is not started by default. To fix the situation: Stop bluetooth service sudo service bluetooth stop Enable uinput module sudo modprobe uinput Start bluetooth service back again sudo service bluetooth start That should fix the issue temporarily, until restart. To fix it permanently, run: echo ...


4

You'll need to install an app called pavucontrol and use it to set the default device for Skype to that headset.


4

The G35 (and G930) are what is known as a virtual 7.1 headset. So Pulseaudio is correctly identifying it as a stereo headset, as it contains only two speakers - left and right. Under windows, the driver does some trickery to make it seem as if the headset is 7.1, but it doesn't actually have the physical speakers. So alas, you're out of luck with this ...


4

Hardware solution: Obtain a cheap USB mouse. Put your Bluetooth mouse away somewhere safe. Attach the USB Mouse Open a terminal and issue the command rfkill list this will give you a listing of rf devices, preceded by an index number. Issue the command rfkill block n where n is the index number of the device you wish to block (in this case your ...


3

You can try blueman application. This app can help you to play audio through A2DP streaming. You just have to mark your device profile as "Audio destination". To install, use this command: sudo apt-get install blueman Open it by typing "blueman" in the dash. I'll try to update the answer with necessary screenshot later


3

This may not be your problem, but I had similar trouble with a plantronics usb headset and found my solution here. The steps for the fix are provided in comment #4 and comment #6, and reiterated handily in step #11.


3

It seems to me that you are using a custom kernel, since linux 3.2.7, as listed in your uname -a output has a higher version number than the current release 12.04 kernel (3.2.0-29). (It's also lower than the current 12.10 kernel). Looking at the output of lsmod we can see that there is no module snd_usb_audio in the list of loaded modules. You need that to ...


3

It is ok. It's for the optical audio output for HD quality. Possible Solution: Optical Audio Jack always on: Macbook Pro 5,2 - Natty


3

It sounds like your headphones have a single jack that includes both the headphone and mic connections. This is called a "4-position" or "4-pin" connector. As you have discovered, unless your computer has a plug designed to use one of those connectors, only one or the other will work. The 4-pin jacks are more common on smaller devices that benefit more from ...


2

right Click on speaker icon, then click on playback device. Then Select your headset and below change drop down lsit box to default. Done :)


2

OP has solved the problem themselves and posted as a comment I did manage to figure it out, although not a great solution. For some reason if I switched the sound to mono I was able to get the microphone working.


2

Where I have had audio problems and connection issues I have found the using Pulse Audio Volume Controller usually helps if you are nervous of using alsamixer which is still good Here you can set what inputs and levels in a little clearer method First install it in a terminal sudo apt-get install pavucontrol Then hit alt + f2 and type pulse and up should ...


2

I have solved it by following the steps below: open the Sound Settings; select the device in the "Play sound through" pane; select "High Fidelity Playback (A2DP)" in the "Mode" combo box; make sure the "Mute" checkbox is unchecked.


2

I had the same issue just now when I was trying to pair my lenovo z570 with my nokia bh503 headset. I found it impossible with the default manager, but then I installed blueman. You can do that via the terminal (CTRL+ALT+T): sudo apt-get install blueman or via the Software-Center: With that installed I ran bluetooth manager from the applications list, ...


2

I am relatively new to the Linux world, but have had no major issues converting from Windows. Please be patient with my explanation because I wrote it with a brand new person to Linux in mind. I have fallen in love with Linux and wish for other "newbies" to do the same :) For someone converting from windows... powerful "sudo" commands that are entered ...


2

In a standard Bluetooth setup we can change the profile of a Bluetooth audio device from the Hardware tab in Sound settings: Alternatively we can use the command line to switch profiles: pactl set-card-profile <name or index of card> <profile> After we had chosen the profile to "Off" it will not be shown in the Output tab as a valid audio ...


2

The behaviour you observe indicates that these controls are not implemented in your Spotify client. Media key control via a Bluetooth headset is transmitted via DBus MPRIS protocol to the player to be further processed there. You can test this by running Rhythmbox which should have a full implementation of the MPRIS standard (but unforutnately a Spotify ...



Only top voted, non community-wiki answers of a minimum length are eligible