Tag Info

New answers tagged

0

I have the "stuck in speaker mode" problem with Ubuntu 14.04 running on my Toshiba NB200. My experience is that if I plug in the headphones and then un-plug them, the speaker is enabled. However, this is not persistent; speaker no longer works after a restart. I've also noticed that if I enable the speaker using the headphones trick and then launch ...


0

I haven't seen a way to change which device to use for sound output, but there is a way to make sound output through both speakers and headphones simultaneously. In command line (to open it press Ctrl + Alt + t) run alsamixer and then using arrow keys move all the way to Auto-Mute option, press arrow keys up or down to disable it. Then you can use other ...


1

If you haven't already, I suggest you install pavucontrol to give you a good view of what pulseaudio thinks is going on. In alsamixer, check and make sure that the right sound card is selected. I suggest you might try asking on the linuxmusicians forum, where the knowledge level of linux audio is pretty high.


0

Have you checked in sound settings that the sound is going to the right place? To get there, click on the speaker in the top bar, then on System Settings in the dropdown. Try choosing different devices under "play sound through". I find this is what causes this problem most of the time. Another possibility is that the sound is turned down too low. Try ...


0

This was a bug reported in Gramic message. It seems to be fixed after Bluetooth updates. Works fine with a Belkin V4.0 USB Bluetooth adapter.


1

It sounds like your headphones have a single jack that includes both the headphone and mic connections. This is called a "4-position" or "4-pin" connector. As you have discovered, unless your computer has a plug designed to use one of those connectors, only one or the other will work. The 4-pin jacks are more common on smaller devices that benefit more from ...


0

I am not 100% sure I understand your problem, but my headphones stopped working all of a sudden, and the solution was to do the following two things: Reset user configuration (as described in the Troubleshooting section of https://wiki.ubuntu.com/PulseAudio); Make sure Independent HP is Disabled in alsamixer. To do that, just type alsamixer in a terminal, ...


0

I had the same problem for days (on a different laptop). The solution was to do the following two things: Reset user configuration (as described in the Troubleshooting section of https://wiki.ubuntu.com/PulseAudio). Make sure Independent HP is Disabled in alsamixer. To do that, just type alsamixer in a terminal, then choose your sound card (by pressing F6) ...


1

I had the same problem for days, but on Trusty (14.04). The solution was to do the following two things: Reset user configuration (as described in the Troubleshooting section of https://wiki.ubuntu.com/PulseAudio); Make sure Independent HP is Disabled in alsamixer. To do that, just type alsamixer in a terminal, then choose your sound card (by pressing F6) ...


0

I had the same exact problem with a fresh install of Xubuntu. I tried a buch of things including typing alsamixer in terminal. The option was not there for me to turn on the Headphone Jack Sense. I installed gnome-alsamixer and found the Headphone Jack Sense option, checked it and alas no audio from the pc speakers while headphones are plugged in. This ...


0

When pluging in your headphone check the system volume, it may drop itself to zero. If it is not at 0 then open the sound menu from settings, or just click sound on the the dash and change the output to your headphones. I have the same problem. It may also work in reverse headphones out and no speaker.



Top 50 recent answers are included