Tag Info

New answers tagged

0

When accidentally disabling the only attached display, trying to reenable it from another virtual console will yield in the following error message: xrandr: Configure crtc 0 failed Please make sure the actual virtual console where X Windows is running is active, when xrandr is actuating the configuration. Typing the following in the first virtual ...


0

Thanks for the suggestions - it wasn't a setting, it was a faulty amplifier. Apologies for the wasting peoples time.


0

I used to see problems similar to this on old Gnome 2 while playing with compiz, the window manager would need to be restarted sometimes, logging out & back in works, or restarting the window manager might work too. Xubuntu / XFCE uses the xfwm4 window manager, and it's got an option "--replace" that might work. Try: xfwm4 --replace & in a ...


0

I have managed to make the screen work again but I am not sure how repeatable the fix is. I first purged kdm and nvidia settings and then re-installed nvidia-settings and then switched to the gnome shell on login. This combination of randomness seemed to bring it back to life temporarily. This morning I was back to having issues although this time with the ...


0

Same here on a Siemens laptop: without NVidia driver, no HDMI. I circumvented the NVidia driver problem by adding "bleeding edge" drivers (not yet released to the general public) If that's the route you want to take too, just add the PPA of xorg-edgers (you can roll back to previous drivers if the latest (but not always greatest) doesn't work)


1

It seems a known problem that can be fix passing i915.disable_power_well=0 as kernel parameter: link To pass kernel parameter, look this very good page.


1

I had the same kind of problems, but I added the http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu and they are much quicker to solve problems with drivers then the standard Ubuntu repositories... I currently have the 346.16 driver installed and that did away with all that flickering...


0

I ran into this issue and used a combination of shrinking the framebuffer and then realigning the top left corner. The other answers depended on specific features provided by the display which some older displays don't have. (like mine) xrandr --output HDMI2 --fb 1240x700 --transform 1,0,-20,0,1,-10,0,0,1 So, to read this, my TV overscans the picture by ...


0

I had similar problem. For me the following worked: Go to System settings Sound Sound effects card If alert volume is on 0 or muted, unmute it and try again.


1

PulseAudio Volume Control lets you set the output device of each app that's currently playing sound. It seems like the default sound settings dialog should have this functionality, but currently it doesn't.


0

This is not an option you can select in GRUB, it's a BIOS option. In your BIOS, you should be able to select a default video output for boot up.


0

As I cant post a comment so posting a reply. There can be several issues for this problem. You need to attach a serial port and see the output of whats happening first. To do the same use this link:serial port setup for pandabaord Post the output here then maybe more help can be provided. Rest, I faced similar issues and posted my experience ...


-1

You could create script with xrandr command. Check what's connected and the mode supported, with the command xrandr -q In you case should be as example : xrandr --output HDMI1 --mode 1024×768 In hoping that may help.


4

No. All that is required is proper video output data, provided via the display adapter; the same as with VGA, DVI, or DisplayPort, as well as HDMI.


0

I ran into this problem a while ago too, and for me the problem was two-fold: 1/ My on-board Intel graphics doesn't recognize my HDMI port; only the internal laptop screen and the VGA port. Solution: Turn on the NVidia card in my BIOS. Note: "Hybrid" doesn't work: It needs to be "Intel" or "NVidia". 2/ The HDMI cable is a good one, so it needs to be ...


0

Rather than recreate the wheel, a user asked a very similar question to your own here: Possible to run a script when something plugged in / disconnected from Mini DisplayPort? This seems to be what you are looking for. Then you just set the script referred to here to run XMBC when the HDMI is plugged in. Please pay special attention to whether or not your ...


0

-The problem with HDMI may be solved with pavucontrol (install it if needed), and choosing default device in "output tab" (clicking green button) -The problem with subwoofer may be solved by changing model as you suggest: your hda codec is Realtek ALC668 , and from this page , searching ALC66x/67x/892, you can try ASUS as model.


0

Go into your Power Settings Look for When lid is closed, change that to Do Nothing Hope this helps!


0

I understood everything very clearly NOW from this site.. http://en.the-ghost.com/2012/01/how-to-install-ubuntu-tv-on-any-tv.html iT is not so good..I mean I will need to use 2 devices to run 1 device/..


2

Amd driver is not recogmended even for gaming, it's a workstation driver created for workstation graphical purposes. Uninstall it and stick to using the Opensource driver. Open a terminal and type sudo amdconfig --uninstall if the driver is installed on the distribution files rather than xorg, it will give you another command like "dpkg -r amdcccle" and you ...


1

Solved. I downloaded pavucontrol then accessed the app in menu>Sound & Video>PulseAudio Volume Control. In the Configuration tab choose 'Digital Stereo (HDMI) Output'. Note this switches off the headphone jack. It beggars belief that this setting is so hidden in Lubuntu 14.04 and you need to download additional software to switch it on! After all ...


0

with my 14.04 and my tv connected to the hdmi port SYSTEM SETTINGS DISPLAYS Your computer monitor and tv should be shown. select your computer monitor then check mirror displays your monitor and tv should show the same . For sound: click on the speaker Sound settings click on HDMI/DISPLAY PORT you should have sound on the tv but not the ...


0

You can use pavucontrol (pulseaudio volume control, install if necessary). Launch it from multimedia menu, go to the "output devices" tab, and click the green "define as alternative" button that is near HDMI soundcard. If it still doesn't work, look also "configuration" tab and change profile.


0

had the same problem, got a dual core intel pc, installed ubuntu 14.04 and the HDMI wasnt connecting on the TV , was saying no signal, ok , what i did and fixed the problem is 2 things that i can advise you to try . Option 1 : Update your software, go to All settings from the Start or i dont know how you call it in Ubuntu, and then click on " All settings " ...



Top 50 recent answers are included