Tag Info

Hot answers tagged

7

The solution is to add line options snd-hda-intel model=thinkpad to the /etc/modprobe.d/alsa-base.conf. After that you have to reload alsa: killall pulseaudio sudo alsa force-reload pulseaudio -D This can be applicable on other thinkpad laptops. You can also try different models (see HdaIntelSoundHowto at help.ubuntu.com). If this method doesn't ...


5

Add snd-hda-intel to the end of the file /etc/modules. This will make the snd-hda-intel module load up automatically at boot time. You can use: sudo sh -c 'echo "snd-hda-intel" >> /etc/modules' to do this.


5

Windows 8 includes a new feature called "Hybrid Shutdown" or "Fast Boot". This process is described in the article "How Windows 8 Hybrid Shutdown / Fast Boot feature works". Basically, on shutdown Windows kills all the user processes, and then hibernates the kernel to disk. It does this to speed up the shutdown and boot up process. Killing all of the user ...


3

In /etc/modules you can put every module (one per line) for those you need to load at boot time. Running this command will append the module to the file: echo "snd-hda-intel" | sudo tee -a /etc/modules


3

Following these instructions will give you the latest ALSA driver, but only for internal "HDA Intel" sound cards (if your computer is from 2005 or newer, you almost certainly have a "HDA Intel" sound card for handling internal speakers, headphone jacks and microphones). USB or Bluetooth sound will not be affected. Go to this page Under the ...


3

I have the same receiver and the same problem. I have discovered that changing the resoultion actually makes the sound work. Setting res to 720p or 1080i gives me sound. Not sure why but it could be some kind of handshaking problem. 1080p is of course prefferable but until someone have found out why, this might help you. I have read on other pages that a ...


3

A possible solution is disabling "auto-mute" in alsamixer. It is used when the "switch-to-headphone-and-back-again" bug occurs (in high volumes mainly). First, open your terminal, or press: CTRL + ALT + T Then, type and hit "enter": $ alsamixer This screen will show up: Use the right arrow until you select "Auto-Mute" Then, press the down arrow to ...


3

To set your time-out 10 seconds (Adjust as you like): echo 10 > /sys/module/snd_hda_intel/parameters/power_save You can verify if powersave is on by cat /sys/module/snd_hda_intel/parameters/power_save_controller Powertop will always show 100% cpu on those though, it's a known error.


2

Here's the best solution that I've found: Open terminal and run alsamixer You will see the mixer. When you plug the headphones into the laptop note that the "Speaker" column becomes "MM" (muted). Raise the level in that column and you will hear the normal sound level.


2

Run alsamixer -c 0 in your console and use the arrow keys to play around with the volumes. For me: Setting Master to a value where the sound quality was good enough made it very very low. Setting Master to maximum, decreasing PCM to 81 and setting everything else to 0 fixed the problem. UPDATE: (for Ubuntu 10.10) Click on the volume icon in the upper-right ...


2

have you tried this it's a guide on troubleshooting sound issues https://help.ubuntu.com/community/HdaIntelSoundHowto


2

I searched some solutions on the Internet. Following worked for me. I have added to /etc/modprobe.d/alsa-base.conf the following lines and worked for me: options snd-pcsp index=-2 alias snd-card-0 snd-hda-intel alias sound-slot-0 snd-hda-intel options snd-hda-intel model=dell-m4-1 options snd-hda-intel enable_msi=1 options ...


2

Please have a look at: PPA description [...] Note: as of Ubuntu 13.10, hda-jack-retask is part of alsa-tools. Just install the alsa-tools-gui package from the regular archive and start hdajackretask. [...] Source: HD audio related stuff So simply open a terminal (Ctrl+Alt+t) and run: sudo apt-get install alsa-tools-gui


1

I don't have an 880, but this might work. You can download the driver from the RealTek site and compile it yourself. RealTek Driver Page, Pick the 3.0 driver The Rest of this is taken from here and posted to askubuntu. Open terminal. Type: "sudo su" and enter root password. Change to the folder where you downloaded the driver (ie: "cd ~/Downloads") Type: ...


1

No idea whether this will help you, but I know the frustration of running out of ideas, so if you don't get any other leads, perhaps worth a try. I have an Asus laptop on which I recently installed Lubuntu 14.04. I wasn't getting any sound from the laptop's main internal speakers with the default installation. I ended up installing pavucontrol (otherwise ...


1

"./configure --with-cards=hda-intel" "make" "make install" these ran without error, but when I rebooted there was still no sound. After a spot of gooogling , and more in desperation than expectation, I installed pulseaudio and pulseaudio-utils. My laptop then refused to boot! but after a lot of fiddling around taking out the battery etc it booted up ...


1

To my knowledge there is a bug in the 3.9.0-19-generic kernel that causes this, you can use the mainline kernel till it is fixed, here is a easy installer for it https://github.com/GM-Script-Writer-62850/Ubuntu-Mainline-Kernel-Updater


1

Wow did this take a long time to solve. As of Linux 3.10 (I now use ArchLinux rather than Ubuntu), the snd-hda-intel driver will automatically work correctly with the headphone jacks (i.e the internal speakers will correctly disable when headphones are plugged in), but the subwoofer is assumed to be plugged into the wrong port. You can correct this by ...


1

Ok now the problem is gone. The DELL service have sent an Technician and have changed my sound card and motherboard.


1

I had the same problem. I solved it by running the following command sudo modprobe snd-hda-intel Inside a terminal window (Ctrl+Alt+T to open one).


1

I had the same issue on 11.10 and 12.04. Adding the following line at the bottom of /etc/modprobe.d/alsa-base.conf options snd-hda-intel model=laptop fixed the issue on my laptop.


1

If I'm understanding you correctly, it looks like that the device driver for your headphones isn't installed - Can you check to see if it's showing as installed? card 0: Intel [HDA Intel], device 0: ALC889 Analog [ALC889 Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: Intel [HDA Intel], device 3: ALC889 Digital [ALC889 Digital] ...


1

I am inclined to suspect that there is some kind of issue with the audio drivers. Since you are not using the HDMI audio device, I would suggest disabling it in the BIOS if the option is available.


1

i suggest you to use pulseaudio system wide equalizer. Ubuntu Lucid User PPA sudo add-apt-repository ppa:psyke83/ppa Then install by typing sudo apt-get update && sudo apt-get install pulseaudio-equalizer Ubuntu Maverick User You have to install it manually by downloading .deb file below, Pulse Audio Wide Equalizer ==> for both 32bit ...


1

I had exactly the same problem and this is how i made it work http://ubuntu-ky.ubuntuforums.org/showpost.php?p=10050353&postcount=16 and here is the general link as given in the above link https://help.ubuntu.com/community/HdaIntelSoundHowto


1

This is a old post but the following might be of help: http://oldpapyrus.wordpress.com/2013/08/07/fix-low-volume-with-hda-controller-on-linux/


1

I upgraded my kernel up to 3.2.0-26 and now everything works correctly all the time, even after hibernation. I do have the line options snd-hda-intel model=auto in my /etc/modprobe.d/alsa-base.conf file. Hope this helps


1

Compile driver Go to Realtek official site, accept the disclaimer, then download the audio driver for linux/unix. You need to select version 3 for Kernel 3 or later. Setup necessary tools to compile this driver. sudo apt-get install build-essential gcc make Extract the downloaded file, run ./install file from a terminal after going to the extracted folder ...


1

Is your sound card a 5.1 surround sound card ? If so I have a solution that worked for me and it solved my Microphone issues as well. sudo apt-get remove --purge alsa-base sudo apt-get remove --purge pulseaudio sudo apt-get install alsa-base sudo apt-get install pulseaudio sudo apt-get install gnome-alsamixer sudo apt-get install indicator-sound sudo alsa ...


1

general Your soundcard should be supported according to the following website http://www.ubuntu.com/certification/catalog/component/pci:27D8:8086-AUDIO configuration At the first point check if the correct device is chosen. In the following case your are able to determine the correct output device via elimination. To choose one device, you only have to ...



Only top voted, non community-wiki answers of a minimum length are eligible