Tag Info

New answers tagged

1

Edit the file ~/.vmware/preferences and look for a line that starts with mks.gl.allowBlacklistedDrivers This should be changed to mks.gl.allowBlacklistedDrivers = TRUE


0

By default, Chrome(ium) doesn't compile the hardware acceleration code for Linux or for Mac and only compiles it for Windows and Chrome OS (for various reasons), so even if you override the software rendering list, and even if that list is completely green, hardware acceleration still won't be used. I have builds of Chromium Beta and Dev that do enable ...


0

It might be because you don't have VDPAU (Video Decode and Presentation API for Unix) libraries installed. Try running the following command sudo apt-get install vdpau-va-driver libvdpau1 libvdpau-va-gl1 libva-glx1 and then restarting chrome completely (all its windows).


0

Try setting gfx.font_rendering.directwrite.enabled to 'True'. Then right-click that entry, click New > Integer, type mozilla.widget.render-mode as the 'Name' and then 'OK'. Type 6 as the Value and click 'OK'. Source



Top 50 recent answers are included