Tag Info

Hot answers tagged

8

I had the exact same issue except that I run VirtualBox 4.3.12r93733 on a Windows 7 host, not OSX. After trying many different things without success, I had a look at the linked VirtualBox bug report which claimed "fixed as of 27 May 2014 in VirtualBox 4.3.x and later releases". The very last comment (as of today) has a link to a recent CD image for the ...


3

you can use glxinfo to test if your X server is using the GPU driver. glxinfo queries X server about its OpenGL version, renderer string, Visuals supported and other infomation. glxinfo | less


2

Try the following command if you're running Unity: /usr/lib/nux/unity_support_test -p It will tell you if you're using a Software renderer.


2

A while back, Spotify enabled hardware acceleration by default in the desktop client. On certain systems (not only Linux), incompatibility with the graphics drivers causes some content to fail to render. The suggested solution is to disable hardware acceleration in the clients' Preferences (Edit > Preferences): Applying this change requires a restart of ...


2

It might be because you don't have VDPAU (Video Decode and Presentation API for Unix) libraries installed. Try running the following command sudo apt-get install vdpau-va-driver libvdpau1 libvdpau-va-gl1 libva-glx1 and then restarting chrome completely (all its windows).


1

Edit the file ~/.vmware/preferences and look for a line that starts with mks.gl.allowBlacklistedDrivers This should be changed to mks.gl.allowBlacklistedDrivers = TRUE


1

I try this as a answer even if the question actually gave the answer to me. I had problems setting up the environment variable - because it actually went away as soon as i closed the console. It worked when I started Firefox on the same console I used the export command but nothing else. I tried setting it in bash and zsh. Then I found a solution and now ...


1

GLAMOR is an acceleration library merged into the X.Org Server 1.16 that provides 2D acceleration implemented over OpenGL so X.Org DDX drivers no longer need to implement 2D-specific code-paths. GLAMOR is designed to be universal amongst OpenGL / OpenGL ES supported hardware. Ubuntu 13.10 To install it on Saucy install the following package: sudo apt-get ...


1

Your Ubuntu video driver does not support 3D. You need to install the opensource driver or the ati catalyst driver



Only top voted, non community-wiki answers of a minimum length are eligible