Tag Info

Hot answers tagged

17

Gnome-Shell has very similar graphical requirements as the Unity interface. Therefore, if you want a quick test of potential compatibility, you could run the unity graphical test application via a live CD: /usr/lib/nux/unity_support_test -p If you get a picture similar to this with all "yes" values - you probably can assume Gnome-Shell will work. ...


15

Oranges10e have tried several Browsers, including the newest Chrome and the newest Firefox, and he says: " Since there are many threads/topics and questions about this, I will provide the information I have found, during my long, long search for a solution to this problem (see my own Solution below). SOLUTION (there is none): In order to prevent endless ...


12

You should check your about:gpu section in Chrome/ium. In older PC's HW Acceleration is disabled by default and you only can enable it by overriding the settings in the about:flags. Open the about:flags in your address bar Look for Override software redendering list Click "Enable" Restart Chrome/ium You can also start chrome using chrome ...


11

Enable SNA under Ubuntu 12.04.0 or 12.04.1 LTS Due to LTS version of 12.04 , the new point releases will have the HWE stack of the current stable release (right now 12.04.3 has HWE stack of 13.04). The next point releases of 12.04 (12.04.2 and 12.04.3) have the HWE stack of 12.10 and 13.04 respectively. So the Intel driver is above 2.20 and the following ...


8

I had the exact same issue except that I run VirtualBox 4.3.12r93733 on a Windows 7 host, not OSX. After trying many different things without success, I had a look at the linked VirtualBox bug report which claimed "fixed as of 27 May 2014 in VirtualBox 4.3.x and later releases". The very last comment (as of today) has a link to a recent CD image for the ...


6

Run glxinfo | grep renderer on the terminal. You should read something like Gallium 0.4 on llvmpipe (LLVM 0x301). If glxinfo isn't installed, install it by running sudo apt-get install mesa-utils.


4

There is a nice tutorial for 3D acceleration in virtualbox here.


3

There are several player supporting gpu accelerated video playback. But first you (nvidia user) should install latest nvidia drivers and vdpau libries (i guess vdpau-va-driver or vdpau-video or even just libvdpau -> synaptic will tell you). VLC Player >= v1.1.2 (supports a lot of formats) -> enable gpu acceleration Gnome Media Player (autouse best engine ...


3

ATI dropped support for that video card years ago, leaving the open source driver as the only option for older ATI hardware. If you really get that bad performance with the default Ubuntu driver, you might want to try the latest xorg (the basis of displaying graphical stuff in Linux, including drivers) from this package repository. The software is not stable ...


3

Flash 9.0.115.0 brought 3D hardware acceleration to Linux. Due to a series of problems using 3D acceleration, the feature is not enabled by default. To enable 3D acceleration you have to set OverrideGPUValidation to true. You can either do this in: /etc/adobe/mms.cfg (you might need to create the folder) for a system wide change ~/.adobe/mms.cfg for a ...


3

Along with what danjil said; you need to ensure that your card is supported. Unfortunately, up to know flash only supports HW acceleration on nVidia cards, and then only with supported drivers (they must support the vdpau acceleration API). If you are using ATI graphics, or Open Source drivers for any card that does not support this API, you will probably ...


3

You need to install the VirtualBox additions for your virtual machine and also enable the 3d support in your virtual box settings. Have you done both?


3

You should try other webcam software, like guvcview. Maybe cheese won't work because it has effects which need 3D acceleration.


3

Mandriva 2010.2 i586 flash 11.2.232.238 the blue tint pb was fixed by nvidia since 304.37 if you read the release note i have no more blue tint pb with flash since i have 304.37 there is acceleration for rendering but no hw accel for decoding acceleration for rendering is not hw accel. if i understand well it is just that flash use xrender (<=>direct ...


3

I just posted an interesting find on "Hardware Acceleration for Adobe Flash" right here: Is Adobe Flash 11.2 working with Nvidia hardware again (Ubuntu 12.04)? It might help you guys out, if you are running Nvidia hardware (with the newest drivers). There is still hope.


3

A while back, Spotify enabled hardware acceleration by default in the desktop client. On certain systems (not only Linux), incompatibility with the graphics drivers causes some content to fail to render. The suggested solution is to disable hardware acceleration in the clients' Preferences (Edit > Preferences): Applying this change requires a restart of ...


3

you can use glxinfo to test if your X server is using the GPU driver. glxinfo queries X server about its OpenGL version, renderer string, Visuals supported and other infomation. glxinfo | less


2

Try the following command if you're running Unity: /usr/lib/nux/unity_support_test -p It will tell you if you're using a Software renderer.


2

It might be because you don't have VDPAU (Video Decode and Presentation API for Unix) libraries installed. Try running the following command sudo apt-get install vdpau-va-driver libvdpau1 libvdpau-va-gl1 libva-glx1 and then restarting chrome completely (all its windows).


2

I try this as a answer even if the question actually gave the answer to me. I had problems setting up the environment variable - because it actually went away as soon as i closed the console. It worked when I started Firefox on the same console I used the export command but nothing else. I tried setting it in bash and zsh. Then I found a solution and now ...


2

Sorry for breaking in and reviving this. Later in August, Ubuntu 12.04.1 will have this working. Until then there are hints here on solving this. A successful Lubuntu installation can be found here. These instructions for building a vaapi-enabled mplayer absolutely work wonders. An Adobe Flash plugin with hardware acceleration can be taken from MeeGo. ...


2

the GT 540M indicates that you have optimus technology. Optimus allows you to choose between the Intel GPU that is part of the Core i Series processors and the discrete chip (the Nvidia GT 540M). There are two things I would do: Check your bios settings and see if you can set the video card to use the discrete graphics only. This is not available on all ...


2

i tried crystalHD on ubuntu 12.04 and 11.10. both ubuntu versions` having problem with totem, playback is so choppy on mp4 format. i installed indicator to make sure crystalHD is running, yes it is! removing the gstreamer crystalHD plugin will make totem play the mp4 smoothly. But playing 1080p youtube/streaming sites with crystalhd is flawless. i hope ...


2

You can first read these instructions If you say the "Additional Drivers" list is empty, maybe your card is unsupported? They provide a link to this AMD website where you can check that. If it is supported, you might try installing fglrx in the terminal like so: $ sudo aptitude update $ sudo aptitude install fglrx Then the command fglrxinfo tells you ...


2

The driver for BCM lives in linux-firmware-nonfree. Install that! It should cover you for GStreamer-using media players. Totem, the default video player in Gnome+Ubuntu is GStreamer-based. You might need to run sudo modprobe crystalhd now to load the driver (it should do this automatically on the next boot). If that doesn't work, you could build the ...


1

As of tonight, i've been able to succesfully have hardware acceleration in Flash Player (youtube 1080p videos running smoothly). I've detailed my instructions here: How do I get Flash 10.2 RC + Crystal HD for HW accelerated video to work?


1

Personally I use XBMC and Boxee to play back HD and SD Movies on my Ubuntu box. I have no problem with the same driver and a 8600. You have the option to turn on or off the VDPAU in these applications. Both apps have nice GUI. I don't now there is any official repository for XBMC for 10.10 I have compiled it from source but it was not a nightmare :) Boxee ...


1

As user13178 says, that card is no longer supported by ATI/AMD. Plus, the ppc ubuntu port is community supported, and you are unlikely to find working drivers. I suggest getting a modern system ;).


1

Go to: http://www.geforce.com/drivers/ Select your Model (GT 500M Series) Select OS: Linux (32/64 bit) Download linux drivers, run it and enjoy.


1

It's a little bit of manual pain (I much prefer things from the ubuntu repositories), but reverting to the 64-bit flashplayer 10 was the only way I've had any success getting flash working on the ION-based Zotac ZBOX ID41.



Only top voted, non community-wiki answers of a minimum length are eligible