Tag Info

Hot answers tagged

3

(I) For dual-boot systems with ONLY ONE hard-drive and assuming you prefer MBR (as GPT are a REALLY BAD way to handle your partitioning): a) Three PRIMARY Partitions: - sda1 -> C:\ NTFS [minimum size 50 GB, max size 100 GB] - sda3 -> /boot ext2 [300 MB] - sda4 -> / ext4 [minimum size 20 GB, max size 40 ...


3

Yes, there is: Open System Settings > "Security & Privacy" > "Files & Applications" (tab). Add the directory (or the complete drive) to the list to exclude from search. In most cases, you will need to clear the history (completely) and possibly log out / in to take effect. From then on the files will not appear in search, nor in recently used ...


1

Open your terminal and type: gksudo nautilus Enter your password, Nautilus (File Browser) will open in root mode, don't close the Terminal, just minimize it. Next find your HDD left under Devices, right click it to Properties, go to Permissions tab then change it to your username and your group to fit your wanted permissions. Voila,close Nautilus and ...


1

Search for Disks in Ubuntu Dash, it does the job pretty good. Connect and unmount the HDD you want to delete, delete it (multiple places to open menu in Disks) then create a new NTFS Partition. Tick the option: Contents -> Erase -> Overwrite existing data with zeros (slow) Voila, wait couple of hours and your HDD is clean =D EDIT: I just tried to ...


1

I've got access with a little distinct sintax: sudo mount -t cifs -o username=administrador,password=XXXXXX //10.20.12.21/NASIII /home/rsouza/NAS Don't forget to enable NFS on the NAS (Network-Protocols)


1

To mount a partition at startup for all users, we need an entry in the fstab file. What is happening presently is, the HDD is getting mounted for the user who logs in which gives access permissions to only that user. By adding an entry in the fstab, the partition will be mounted by root with access to all users. this r/w access can be controlled later on. ...


1

You are trying to mount whole hard disk drive instead of partition on it. Try mounting /dev/sdc1 instead of /dev/sdc.


1

for me the trick was to simply increase the blocksize: badblocks -b 4096 -v /dev/sda


1

It's basically futile. It might help for a short while, but if your disk has bad sectors, then it's only going to get more bad sectors with time. It's best to buy a new disk, and/or get that one replaced if it is under warranty. If it's not under warranty, then back up the good data to a good disk, write 0s to the bad disk at least 10 times, and take it to a ...


1

Was that disk part of a RAID volume??? Can you also provide the output of: sudo fdisk -l (sorry, but my "reputation" from stack exchange apparently doesn't transfer here in AskUbuntu, so I cannot add this as a comment)


1

You have to mount the LVM partition. It can be confusing if the physical volumes and/or logical volumes have the same name ... Scan your system for LVM volumes and identify in the output the volume sudo vgscan you will see something like Found volume group "fedora" using metadata type lvm2 You should see two volume groups activate the (old) ...


1

With bad sectors, you should always immediately backup all important information and get a new hard drive. You can theoretically mark these sectors as "bad" and tell the computer not to use them. However, this is not at all recommended as bad sectors like spreading like a fungus. If you want to try this, instructions are below. Find your hard drive with ...



Only top voted, non community-wiki answers of a minimum length are eligible