Tag Info

New answers tagged

0

Look at dpkg -l | grep obex if there aren't any results go into the software center and search for obex, there should be a result that mentions bluetooth in the description. I just installed xubuntu-desktop on my 14.04 install and had the same failures you had until I installed that obex package from the software center Here is the result from dpkg -l | ...


0

Yes, but you have to run another x server. As I recall, you can't do this with the standard login managers (lightdm, gdm), because they're designed on the assumption that only once instance of them will be running. However, I've done it with wdm, although it's a bit clunky. You probably want to look into running your second server manually via startx.


0

I don't think it is possible because you can't install Xorg on it. If you could, I would do the following. 1) enable automatic logging in and boot straight to command line 2) gut (keep important stuff though) the /etc/X11/xinit/xinitrc file and add the following: exec java -jar /path/to/jar.jar 3) add in the rc.local to execute startx on boot This ...


0

This doesn't exactly answer the question, but it is another approach to the issue. A couple of versions of Kubuntu ago, I couldn't figure out how to turn this off either. Since I was kind of tired of screensavers anyway, I just turned the screen saving to start after an hour when power is plugged into my notebook (so it wouldn't come on while watching ...


0

You can try the fglrx installation with these steps: Remove/purge current fglrx and fglrx-amdcccle (If you have used a method outside of aptitude, apt, Software Center or Synaptic, follow the other party's instructions for removal). You will need to deliberately remove both the normal and -updates versions in recent releases of Ubuntu because it seems that ...


7

For Ubuntu 11.04 and above: You can access settings by typing System Settings in the Dash, or clicking "power" or "power cog" button in the top-right corner of the screen and choosing System Settings. Once you entered on the System Settings, click on Brigtness & Lock. For Ubuntu 10.10 and below or Ubuntu MATE: You can access to the screensaver ...


0

You can fix this problem partially, like this: In System Settings, Display, disable one monitor Start GeoGebra - it will occupy part of your visible screen Enable the other monitor Quit GeoGebra Start GeoGebra with both monitors enabled You should find it appear within the visible screen. I have no idea why this works!!!


3

Drag the icon from the Dash into a Terminal. You'll get something like application://mplayer.desktop Now search for a file named mplayer.desktop in $HOME/.local/share/applications/ and /usr/share/applications. In that file search for a line starting with Exec=. After the = there's the command to run, maybe with something like %f or %U instead of the file ...


1

Open MPlayer from the Dash and then open the System Monitor and search the list of open processes in the Processes tab to find the Process Name of the open mplayer process.


0

So I got a hold of the manufacturer of my machine, System76, and they figured it out for me. Turned out it was a bad .config file in my home directory. So what we did was: mkdir .configbak mv ./.* .configbak sudo rm .rpmdb/ sudo rm -r .rpmdb/ Reboot the machine and I'm good. I have to rework some of my configurations for the launch bar and such, but I ...



Top 50 recent answers are included