Tag Info

New answers tagged

3

I have struggled with this issue in a few cases, and found that calendars are usually not displaying the expected language in case of a mixed locale. I'm not 100% sure as regards Ubuntu GNOME, but assuming that you want to keep Polish formats for other aspects (number formats, currency symbol, etc.), you may want to add this line to your ~/.profile file: ...


0

I had exact the same problem under openSUSE13.2 with eclipse. Solution was to move the jfxrt.jar file (can be found in Java SE Development Kit 8u45 tarball) to: /usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/jre/lib/jfxrt.jar Not to /usr/lib64/jvm/java-1.8.0-openjdk-1.8.0/jre/lib/ext/jfxrt.jar as I did before.


0

I was porting some code from gtk2 to gtk3. The problem turned out to be in the new signal "draw" which now replaces "expose-event". In the older version I had to create the context in the signal handler, but the new callback has it as one of the arguments, and it is that one that should be used.


0

No all gtk themes are made to be used on the same context, is possible that you need disable the overlay scrollbars. As reference: How do I disable overlay scrollbars?


2

After working around for hours with help of theme developer I finally came up with a solution for Nautilus, so to change background entry color when renaming a folder or a file you need to create a small code inside theme folder exactly at: sudo gedit /usr/share/themes/name-of-the-theme/gtk-3.0/nautilus-entry-section.css and paste this code: ...



Top 50 recent answers are included