Tag Info

New answers tagged

0

I also use a dark theme and had the same problem. This is how you fix it: If the Server connection is open, close it (right click -> Disconnect server) Right click on the Server connection and choose Properties… In the Properties tab click the button in the the second to last item, named Colour Select a new colour, say #3C3B37 Restart pgAdmin


1

You could use the Gtk.TreeSelection.set_select_function functionality for this. Basically you give it a function, each time a row is selected this function is called. When it returns False the row can't be selected. Here's an example: treeview = builder.get_object("treeview3") selection = treeview.get_selection() selection.set_select_function(_select_func, ...


0

The solution posted at when I select a file in dolphin the name disappears worked for me. It is: Please change (with root-priviliges) a line in the following file: /usr/share/themes/Ambiance/gtk-2.0/gtkrc from selected_fg_color:#ffffff to selected_fg_color:#000000 (it is on the first line of this file) I used this setting but haven't ...


0

The problem appears to only happen with the i386 version of Google Chrome on a 64-bit Ubuntu system. The hint that it was a 32-bit vs 64-bit problem was that installing the :i386 version of certain packages made some errors go away. I was able to get Chrome working again by installing the 64-bit version: $ sudo aptitude install google-chrome-stable The ...


1

The first part of my answer: For GTK theme error: Unable to locate theme engine in module_path: "pixmap" sudo apt-get install gtk2-engines-pixbuf:i386


4

To achieve this we will edit nautilus.css. We will do this for the current user and not system-wide. Copying your theme to your home folder Open a terminal: mkdir ~/.themes/ cp -R /usr/share/themes/Ambiance/ ~/.themes/ (if you are not using the Ambiance theme (default), you will need to adapt the last command) Editing nautilus.css In a terminal open ...


0

You can adjust the amount of transparency in Guake's preferences. Click on the whisker menu and search for guake and choose Guake Preferences. In here click on --> Appearance and then at the bottom you can adjust the transparency.


1

I figured out how to do it! After some research, I figured out the following would work: 1. Import system processes from multiprocessing import Process import subprocess this need to be added at the top of AppNameWindow.py. 2. Connect a button to an application def on_button1_clicked(self, widget, data=None): p = Process(target=self.launch_gcc) ...


0

To answer my own question: I had to build GTK 2 with the --enable-debug flag (-dbg packages only add symbols to debug the library itself) and preload the built GDK library. Steps: apt-get source gtk+2.0 enter the created gtk+2.0 directory in the "rules" file in the debian directory, add --enable-debug=yes to the configure_flags dpkg-buildpackage -us -uc ...


2

Looks like GTK+-3 lost the "gtk-auto-mnemonics" setting after version 3.8 (starting from version 3.10 on). The following patch for 3.14.4 should re-enable "gtk-auto-mnemonics". It will probably also work with other GTK+-3 versions like 3.16. After compiling, you'll only need these files (first two are symlinks): libgtk-3.so -> libgtk-3.so.0.1400.4 ...


0

You need to remove the following files from /usr/share/themes/Numix/unity : launcher_icon_back_54.svg launcher_icon_back_150.svg launcher_icon_edge_54.svg launcher_icon_edge_150.svg launcher_icon_glow_62.svg launcher_icon_glow_200.svg launcher_icon_selected_back_54.svg launcher_icon_selected_back_150.svg launcher_icon_shadow_62.svg ...


0

You need to edit metacity-1/metacity-theme-1.xml to change window decoration style. https://wiki.gnome.org/Attic/GnomeArt/Tutorials/MetacityThemes - read this link to know more about metacity themes.



Top 50 recent answers are included