Tag Info

New answers tagged

0

I fixed it, simply again selecting system-summary fixed it!


0

It seems the problem was solved for me by removing Utopic HWE-Stack and downgrading X.org and Kernel to original Trusty version: How to remove Kernel/LTS Enablement Stack? uname -r returns: 3.13.0-48-generic and Xorg -version returns: X.Org X Server 1.15.1 Release Date: 2014-04-13 X Protocol Version 11, Revision 0 Build Operating System: Linux ...


0

Run this command: apt-get install libgl1-mesa-glx-lts-utopic It will install the x32 Utopic Mesa GLX binaries steam needs to run. Steam is a x32 architecture, and some x64 machines do not have this lib.


2

It looks to me as if your X installation is running at too low of a resolution. Try this for diagnostics (and maybe to fix it): Open System Settings. Select Displays. Look at the value next to Resolution. Ideally, it will match the maximum resolution of your monitor. If it is, then something else is the cause; but if it's ridiculously low, that confirms my ...


0

Yesterday i switched for the x org drivers and i was also unable to pick the proprietary drivers, so i did the following: sudo su apt-get update apt-get install fglrx fglrx-amdcccle fglrx-dev if you want to get updates for the fglrx (proprietary driver) do the following instead: sudo su add-apt-repository ppa:xorg-edgers/ppa apt-get ...


0

I have had similar issues in the past and have never been completely able to figure out. It also appears that some fixes don't work for others. The only was I have ever been able to get the newer drivers to work on my own system is by removing nvidia-prime and installing bumblebee to control the switching from Intel to NVIDIA.


2

install a proprietary driver Since you are gaming this is the first thing you should do. You need to enable non-free sources so: Open Ubuntu Software Center go to Edit -> Software Sources Enable the "Proprietary drivers for devices (restricted)" option. Close the Software center run sudo apt-get update to make sure things are up to date go to your systems ...


0

Ctrl altf1 brought me to the terminal as ctrl alt f11 did, however now I AM able to use the keyboard. I'd like to add that I am very new to Linux and coding in general, so I apologize for my ignorance. I did ctrl alt f1 before entering my username or password and this so far seems to be a good choice. I just need to know which commands to enter because ...


0

You're suffering from the xorg bug 1405696 of the NVIDIA driver version 346. You can watch the status of the bug until it changes to Fix committed to use 346. Meanwhile you should stick with 340 by running sudo apt-get update && sudo apt-get install nvidia-340. In your case you might be obliged to type it blindly to try to install the driver in a ...


0

I had a similar problem with 3d rendering support (It's required by unity to display the docker/title bar ). Are you still using the same driver from your previous release? If so might need a new driver for 14.04. Would you happen to be using a PCIe card atm that you can rotate to an integrated chipset via bios from? More likely to be supported until you ...


0

To be more precise,It is just small marginal tearing during high motion video correct? If so, I recently had this problem on Ubuntu and fixed it via compiz settings (setting v sync to blank and undirecting full screen windows). It is to my understanding that Xubuntu uses its own compositing/window manager so I wouldn't be awfully much help, but if you try ...


0

Which Ubuntu version? Ubuntu packages are generally recommended instead of direct from nvidia.com, so everything is coordinated and updates automatically. If you need a newer version than in standard repos, there are ppa packages available for that. I have not tried 14.04.2 or 14.10 yet, but 64-bit 14.04.1 live/install iso, graphics seemed to work fine for ...


0

Answered here : http://askubuntu.com/a/111298/389736 Then when you booted in, install proper driver for your GPU.


0

A workaround is to run (adjust paths accordingly) ln -s /lib/modules/3.9.0/build/include/generated/uapi/linux/version.h /lib/modules/3.9.0/build/include/linux/version.h source


0

In my experience falling back to gnome after installing Trusty, these answers are not fully adequate. I found the Metacity option preferable to the compiz for two reasons right out of the box. Metacity comes set up with four workspaces, while this has to be configured in compiz and I found the configuration not straightforward as apparently there are two ...


0

I fixed a similar issue by switching my gpu acceleration method from 'sna' to 'uxa'. See https://wiki.archlinux.org/index.php/Intel_graphics#SNA_issues If you are experience issues with SNA, try using UXA instead, which can be done by creating an X configuration file containing the following: /etc/X11/xorg.conf.d/20-intel.conf Section "Device" ...


-2

first of all, i had csgo on my lappy running on win7 64bit, 4gb ram and i used to get around 60fps. So i think the problem here is with linux. Secondly linux is not really for gaming, you should have side loaded it with your windows if you are a gamer. Now coming to your solution, try changing the windows compability layer software/package you are using. Try ...


0

Go into your BIOS settings and disable the iGPU. If the hardware cannot be found, no modules will be loaded except the discrete GPU, resulting in the GPU to be used for everything! Low quality reviewers: That's it! ;-)


0

According to videocardbenchmark.net your nVidia 310M is just not up to par for modern OSes/applications any more. Depending on the rest of your hardware, you should start looking to downgrade to Xubuntu/Lubuntu or upgrade your hardware... Sorry to be the harbinger of bad news...


1

Fist step after an installation always is to upgrade all packages including open source graphic drivers to get bugs fixed. This can be done from a terminal or TTY even if graphics are not working: sudo apt-get update && sudo apt-get dist-upgrade In general, for an AMD card, the Open Source radeon driver is supported very well and should only be ...


1

The drivers for all of AMD's graphic cards are at their website here http://support.amd.com/en-us/download/. The first thing you should do is to download the appropriate driver(s) for your system. Next, install the operating system. Don't worry if the graphics don't work after install. Once system boots up, press Ctrl+Alt+F1 to go to one of virtual ...


0

I managed to solve it by installing drivers according to instructions is AMD website. NOTE: If packages were not installed properly, Ubuntu would not let you go beyond login screen. In such a case, switch to Console mode by pressing Ctrl+Alt+F1; login to you account; uninstall fglrx-dev, fglrx-amdcccle, fglrx; and restart the computer. This will bring your ...


0

The section "Black/purple screen after you boot Ubuntu for the first time" from My computer boots to a black screen, what options do I have to fix it? helped. Installed NVIDIA drivers and now working.


0

It's probably the new kernel and X libraries that shipped as an update to ubuntu 14.04 called called 14.04.2. It was released Feb 20 2015. Although you have to have installed it explicitly: see how here(https://wiki.ubuntu.com/Kernel/LTSEnablementStack) You can read about the update here: ...


0

I have the same system and card. Until today I had the same problem. Go to System Settings > Software & Updates > Additional Drivers . Select AMD proprietary drivers with updates. As of today, it installs fglrx withOpenGL 4.6 and everything you could want. I've got (24x improvement) in FPS using this driver. I thought Additional Drivers only describes ...


1

This answer is more for completeness at this point; use the OEM driver available from: http://www.geforce.com/drivers You will need to run the driver install script from a root terminal, and kill all the X related processes before running it. You may also need to chmod +x the script. It is also note worthy, that the OEM driver recompiles the kernel. If ...


1

Reinstalling Ubuntu 12.04.1 was the only solution to get a copy of version.h, but planting it in Ubuntu 14.04 did not help. Eventually I realized that within 14.04 I could load the oldest available driver in Ubuntu, Nvidia 173.14.39, with only one problem. Coming out of hibernate the entire screen is too distorted to read. That can be fixed with unity ...


0

This worked for me: Install Compiz Config, from a terminal, type: sudo apt-get install compizconfig-settings-manager From the launcher, execute CompizConfig Settings Manager Check the checkbox in "Utility -> Workarounds -> Force full screen redraws (buffer swap) on repaint" I have a Dell XPS laptop with a Nvidia GT 525m, using Ubuntu 14.04. I base ...


0

Having pstate enabled may actually give you better performance, however, switching to performance over the default will maximize this. To do this, install indicator-cpufreq and then use the indicator to select performance: sudo apt-get update sudo apt-get install indicator-cpufreq then, press CTRL + F2, type indicator-cpufreq, and then press ENTER Click ...


0

The standard Ubuntu NVidia drivers generate some problems on slightly older and slightly newer NVidia hardware. If you want more then the standard Ubuntu repository drivers, install the xorg.edgers PPA. As the xorg.edgers group ask not to give installation instructions directly without linking to their page, this is the best I can do for now... If you ...


0

Answer is here. but if you repeatedly experiencing this problem reinstalling Unity will Solve your problem. also give a Try to boot Ubuntu in Safe mode.for that choose advanced option from Grub Options.


0

Open a Terminal and use the following commands in order and enter your password when it asks you: sudo add-apt-repository ppa:xorg-edgers/ppa -y sudo apt-get update sudo apt-get install nvidia-current This will install the latest nvidia drivers for your graphics card if it is not recognized in the additional drivers tab in software & updates.


0

I had this problem too, but after installing the proper nvidia driver, all my problems were fixed. Follow this guide to install the nvidia driver


-1

I don't know why are you asking this question.But there are two options: 1.You only have to press the super key and type additional drivers. Then click on the icon of the additional drivers program and scan for drivers. It will automatically show you the available drivers. 2.Go to the graphics engine website (nvidia.com) and download the driver.


0

I solved this problem on your PC. This problem xorg.conf file. me hardware: "acer x243hd" and "gigabyte geforce gtx760" cat xorg.conf !!!not work (640x480) this file gen nvidia-xconfig: ~$ cat /etc/X11/xorg.conf.nvidia-xconfig-original Section "ServerLayout" Identifier "Layout0" Screen 0 "Screen0" ...


1

You didn't do anything wrong. What you're trying to do is "impossible". Both graphics cards have their own discrete memory and you need a shared frame buffer between the two to make this work... The BumbleBee project is doing this for Intel and NVidia cards, but they don't support AMD/ATI cards, so unless you start programming this yourself for AMD, it's ...


0

This seems to be an issue with Compiz. I got it working with the following procedure: On CompizConfig Settings Manager, go to "General Options", then "Display Settings" and do the following: Uncheck "Deteck Outputs" In the Outputs array, set the resolutions of each of your screens. The numbers after the resolution "1920x1080+0+0" are the offset. It's ...


1

If you don't want to install any extra packages, switching between the nVidia GPU (Performance Mode) and the Intel GPU (Power Saving Mode) could be achieved by using the NVIDIA X Server Settings, which has already been installed along with your driver. First thing you will need to do is to find the NVIDIA X Server Settings application from your dash: And ...


0

Yes, I quickly googled the specs of it and it's much more than enough to install ubuntu. And it seems, it comes with preinstalled dos. If yours have it too, then you can either install ubuntu along with it or you can remove the dos os giving everything to ubuntu. In either case, you would require a live cd of ubuntu. What you need to do is first download ...


1

This question was asked a long time ago, but in case someone is still looking for the answer (like I was), the question has been answered on askubuntu over here.


0

You could download nVidia drivers right from their website. Select: GeForce GeForce Go 7 Series GeForce Go 7400 And choose 32bit or 64 bit depends on your systems. If you're not sure about it. Run dpkg --print-architecture in your terminal (Ctrl + Alt + t), if it returns amd64, it's a 64-bit system.


0

This long page seems to be very recent, as it mentions "Ubuntu 14.04+ and Linux Mint 17". It contains a long story about the steps the author took, but it ends with a download of readymade driver packages as well as a package for SiS iMedia and installation & configuration instructions.


0

This may probably not be the right place for hardware recommendations but your issue is a bit different to what an average desktop user is faced with. In general all graphic cards need a driver to work with Ubuntu but not all drivers can come with a default Ubuntu installation because they are not Open Source. Another general rule is that brand new very ...


0

Press the super key (the one next to alt) and type "additional drivers", press enter. Let me know if you find any drivers there. There are some other ways you could try if that doesn't work.


2

The answer still isn't black and white. There are two different drivers (and soon a third that aims to superset both). There is still no clear winner between the two. Here's a snippet from the Arch wiki: The open source driver is currently not on par with the proprietary driver in terms of 3D performance on newer cards or reliable TV-out support. It ...


0

This might be because Ubuntu 12.04 still had unity 2d,while later version only support unity 3d. Intel graphics are mostly used for mid-low end models. Honestly I would just back up all my data and try to install 14.04.If it fails,then 12.04 is supported all the way until 2017,and I would just reinstall it.Perhaps you could create a third partition and ...


1

Yes, the nvidia driver uses a kernel module. When the nvidia driver, VirtualBox, ndiswrapper, and one or two other packages are installed, they hook into a system called dkms. DKMS will automatically build copies of these modules for any new kernel that is installed (after the package manager installs linux-whatever-image and linux-whatever-headers, it ...


0

I am a graphic designer and interface designer who has recently become an Ubuntu user and was pleasantly surprised to find Wacom support built into Ubuntu 14.04 right out of the box. It also appears the driver can even be updated to more current versions than in the official Ubuntu Repositories if desired. In case you were wondering I am using an Intuos ...


0

I finally got the nvidia driver and screen resolution working with the latest nvidia 346.47 driver from the x-edgers ppa. It is essential to remove "nomodeset" from the grub configuration file /etc/default/grub. Then, "sudo update-grub && sudo apt-get install nvidia-346-dev bumblebee-nvidia && sudo shutdown -r 0" Then xrandr will work ...


0

There are a couple of ways. I realize you've already download proprietary drivers. However, there is a chance you might be able to download support drivers that are already tested and by the community. You might first try running Additional Drivers (System Settings -> Software Updates -> Additional Drivers). You'll most likely conveniently find a ...



Top 50 recent answers are included