Hot answers tagged

20

The problem with the Google source is on Google's end, but apt-get is just reporting the issue as a warning. This issue does not stop you from upgrading packages. You are using apt-get and what you are seeing is the normal behavior after running update: it performs the update but does not provide additional information. You need to follow sudo apt-get ...


10

You are receiving these errors because Google has ended the support for Ubuntu 12.04. Google: We will end support for Google Chrome on 32-bit Linux, Ubuntu Precise (12.04). You alternatively can install the chromium-browser on which Google Chrome is built on. You also can install Ubuntu 14.04 LTS or Ubuntu 15.10 - both are supported - to use Chrome. ...


7

Ubuntu 12.04 does not receive updates for Google Chrome, more information you can find here : The support for Google Chrome on 32-bit Linux systems and Ubuntu 12.04 ended in March 2016. You should uninstall Google Chrome mainly, because you do not get security updates anymore ! To remove Google Chrome open a terminal and execute : sudo apt-get purge ...


5

That's because Chrome 32-bit is no longer supported on Ubuntu. Chrome is also no longer supported on Ubuntu 12.04 with either 32-bit or 64-bit. It is not a good idea to install the 32-bit version of Chrome on Ubuntu, as it no longer receives updates of any kind. That means an you'll have an outdated and insecure browser as soon as you install. If you can't ...


5

I discovered that Chrome has changed to the Aura framework, and no longer uses GTK framework. A simple workaround is to launch Chrome with: google-chrome --high-dpi-support=1 --force-device-scale-factor=1.5


4

Install Google Chrome from a terminal using the following method - open a terminal and execute: echo "deb http://dl.google.com/linux/chrome/deb/ stable main" | sudo tee /etc/apt/sources.list.d/google-chrome.list wget -q -O - https://dl.google.com/linux/linux_signing_key.pub | sudo apt-key add - sudo apt-get update sudo apt-get install ...


4

This is a known bug in the Ubuntu 16.04 LTS (GNOME) Software application, but you can install Google Chrome in an alternative way ... open a terminal and execute the following commands : echo "deb http://dl.google.com/linux/chrome/deb/ stable main" | sudo tee /etc/apt/sources.list.d/google-chrome.list wget -q -O - ...


3

It's just a silly misunderstanding, caused by the hasty recognition of the development team of apt maintainers about SHA1 algorithm as obsolete. The problem is that it is directly embedded in the source code of APT, but if you're willing to spend an extra 1-2 hours on the self-assembly of the package, I can tell you how to solve this nuisance. So: sudo ...


3

I don't think you can. They've just upgraded and the dependencies cannot be met in 12.03. I've had the same problem on a travis build and have downgraded. Loads of old versions here. Obviously not a great answer, I looked for a good while and couldn't find a way without downgrading.


3

Debian and Ubuntu enforce SHA256 or higher entries in the Release and/or Packages files since March. Repositories missing these need to be fixed by their owners. There is an overview of broken repositories in the Debian wiki.


3

Every new distribution of Ubuntu has got a new code name: take Xenial Xerus for example. If apt-get update is run, it will search through all repositories, including the ones you manually added, along with the codename xenial. If no package with the codename xenial is available, this will prompt back with 404 not found. The developers for that repository ...


3

Simple steps - 1. Search for and install 'Gdebi Package Installer' from ubuntu app store 2. Right click the downloaded Google Chrome .deb file and select 'Open with' and then click 'Gdebi Package Installer' 3. Done! :-) Gdebi will automatically fetch the missing dependencies for you


3

Unity uses Compiz as composing manager, and that has all sorts of plugins for this sort of stuff. To make it easy and long story short without messing in command line , install Compiz Config Settings Manager ( with sudo apt-get install compizconfig-settings-manager or via Software Center ) , and look for Place Windows , ensure it's checked Under that ...


3

To answer your main question first - for getting rid of the sudo apt-get update error message, you have to remove the Google Chrome repository - open a terminal and execute this command : sudo rm /etc/apt/sources.list.d/google-chrome.list To completely remove Chromium and Google Chrome execute : sudo apt-get purge chromium-browser ...


2

I did something similar on a non-Ubuntu Linux distro. For testing purposes I will use my HTPC running Ubuntu (14.04) to make sure it works there as well with minimal changes. Distro Information htpc@HTPC:[~]:$ lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 14.04.4 LTS Release: 14.04 Codename: trusty ...


2

The system browser in the phone/tablet images is based on the Chromium Content API, and so is roughly the same experience as one would have with Chromium. If you wish to use Chromium as a legacy X11 app, you should be able to install it inside the legacy apps container with Libertine, in the same way that Firefox/Libreoffice are available. Google does not ...


2

I had the same issue as you after installing chrome on Ubuntu 16.04 and enabling GPU rasterization in chrome://flags fixed it for me. Hope this helps


2

According to this discussion, launching Chrome with following flags fixes the problem (it did solve it for me too): --disable-gpu-driver-bug-workarounds --enable-native-gpu-memory-buffers


2

Google has discontinued chrome for 32 bit machines running Ubuntu. If you go to the chrome download page and hit the download button you'll see that it only offers 64-bit options. A simple Google search will also pull up a bunch of articles about it--here's a couple I found: http://www.omgubuntu.co.uk/2016/01/google-chrome-linux-32-bit-discontinued ...


2

There seems to be some bug in the fontconfig package (I reported the bug) which somehow let Chrome believe that "thin" is the correct weight to use. I removed the package and downloaded NotoSansCJK directly from Google, which contains fonts of different weights in separate files. After installing the fonts manually this issue seems to be fixed, and Chrome is ...


2

Even though Chrome is based on the Chromium they're still distinct and considerably different application. Their releases are not usually based on the same state of the common part of their code base. With that in mind I'm not sure if this is possible. It may work but it definitely wouldn't work reliably as the two applications may use different cache ...


2

Please note that we intend to shut off SHA1 completely on January 1, 2017. Google Chrome's repositories is half-broken since March 18th 2016. So it is issuing the warning. The problem with the Google source is on Google's end so apt-get is just reporting the issue as a warning. This issue does not stop you from upgrading packages. You can find the list of ...


1

For instructions on changing your scroll speed system-wide, please see the Increase mouse wheel scroll speed discussion on AskUbuntu. If you don't want to bother with installing and configuring the imwheel package, you can just change the scrolling speed in your web browser; this will only affect your web browser and no other applications on your computer. ...


1

Go to Chrome menu -> Settings -> "Appearance" section, unmark "Use system title bar and borders".


1

The “Noto Sans CJK" font is over 100MB, it is a complete fonts with all weights and all characters in CJK. Any way, there is something wrong there. My work-around is: In chromium settings -> customize fonts, change "standard font" to use "Noto Sans CJK", like me use "Noto Sans CJK SC"; I think maybe for Chrome, it is the same. You can refer to this qustion ...


1

This worked for me. All other methods suggested got me very lost. http://www.ubuntumaniac.com/2016/02/install-google-chrome-4802564116-on.html


1

After downloading the .deb package I ran these commands first: sudo apt-get update sudo apt-get install libgconf2-4 libnss3-1d libxss1 and then change the terminal working directory to the downloaded file location (like cd ~/Downloads) and then install Chrome using this command on terminal: sudo dpkg -i google-chrome-stable_current_amd64.deb It ...


1

This is the answer that worked for me: "Simple steps - 1. Search for and install 'Gdebi Package Installer' from ubuntu app store 2. Right click the downloaded Google Chrome .deb file and select 'Open with' and then click 'Gdebi Package Installer' 3. Done! :-) Gdebi will automatically fetch the missing dependencies for you" So I just want to tell exactly ...


1

Has been answered in the past, here's a reference. Refer to: This


1

Download latest version from https://www.google.com/chrome/ Move to the folder that contains the file, via GUI or terminal (like cd ~/Downloads) Install the package by clicking on it, or via the terminal: sudo dpkg -i google-chrome-stable_current_amd64.deb If you have issues, you may have to run: sudo apt-get -f install sudo dpkg -i ...



Only top voted, non community-wiki answers of a minimum length are eligible