Tag Info

New answers tagged

0

The problem was caused by the Qt Creator 3.0.1 package. I upgraded it to 3.1.1 (using the package repository of Utopic, following https://help.ubuntu.com/community/PinningHowto#Recommended_alternative_to_pinning) and the menu is showing correctly now.


0

This is known problem in GNOME Flashback. From terminal: gsettings set org.gnome.settings-daemon.plugins.xsettings overrides '{"Gtk/ShellShowsAppMenu":<0>}'


0

apt-get install gnome-panel gnome-settings-daemon metacity nautilus gnome-terminal and then use this xstartup nano .vnc/xstartup then add this in xstartup #!/bin/sh export XKL_XMODMAP_DISABLE=1 unset SESSION_MANAGER unset DBUS_SESSION_BUS_ADDRESS [ -x /etc/vnc/xstartup ] && exec /etc/vnc/xstartup [ -r ...


1

Most modern programs use fontconfig to access all sorts of fonts so you usually don't see the old-style font specifiers like -xos4-terminus-medium-r-normal--12-120-72-72-c-60-iso10646-1 any more. Fontconfig prefers fonts you install in ~/.fonts/ over system-wide installed ones with the same name. So in your case fontconfig used the TrueType version of ...


0

By upgrading to newer Ubuntu version. This problem is fixed in Metacity 3.12.0, but it is available only in Ubuntu 14.10.


0

In first screenshoot you are using Adwaita theme. In second screenshoot Ambiance theme is used. Install gnome-tweak-tool, there will be option to change theme.


0

Open a terminal an run this command: sudo apt-get install gnome-session-flashback Logout and select your preferred classic session and login back.


3

With a dirty workaround, it can be done quite well. Using xdotool, you can make it move the mouse to the position of the Applications menu, open it and automatically move back to its original position. Since all happens very quickly and the mouse is moved back to its original position, you won't notice it. The script assumes your Applications menu is in ...


2

An official Ubuntu based distribution is Ubuntu GNOME 15.04. GNOME Classic session is included. To try it, choose it from the Sessions option on the login screen. You can use the GNOME3 PPA and update GNOME3 with these commands: sudo add-apt-repository ppa:gnome3-team/gnome3 sudo update sudo upgrade


0

The classic GNOME environment is now provided by Ubuntu MATE Edition.



Top 50 recent answers are included