New answers tagged

0

An easy way to do this is to edit your mimeapps.list to make your preferred browser your default email client, then setting up your browser to use your preferred webmail service as the default handler for mailto: links. Here's how I did it, using Inbox by Gmail as my webmail service and Chrome as my default browser. Edit ...


0

Google marks Email clients as less secure way of accessing Gmail. The most secure way would be using latest browser. All you have to do first login in Google and visit Less secure apps and select Turn Off After this try to setup Gmail account in Kmail again


0

The error is fairly explanatory. You have a login failure, and your so your provided credentials were refused, meaning they may not be accurate. As well, read up on this help page from Google, which that error message gives you, to see what other troubleshooting options exist.


0

Check for the Thunderbird add-on with the name: "Messaging Menu and Unity Launcher integration 1.3.1" If it's there and activated, then check the notification settings in Thunderbird.



Top 50 recent answers are included