Tag Info

New answers tagged

0

There's always Krita. It seems to be geared more towards painting, but supports CMYK natively.


1

All you have to do is make sure that it gets linked with the right libraries. The real bug is in the pgkconfig file for gtk2. So all you have to do is open it as root and add -lgobject-2.0 to the list of libraries. Then rerun configure, make clean and then make all and it will work perfectly.


0

You could reference the following wiki. CMYK support in The GIMP Although it is ArchLinux specific, it is helpful.


0

in the terminal: $sudo apt-get source gimp you'll end up with something like: gimp_2.8.14-1.debian.tar.xz gimp_2.8.14-1.dsc gimp_2.8.14.orig.tar.bz2 you can decompress the files, and modify them at your leisure. (compiling, in future, not guaranteed.) if you do modify the source, and recompile, I recommend running from a local directory rather than ...


5

The application is definitely running, and probably correctly. There are a few possibilities: you have a second screen connected, but it is switched off. you have workspaces enabled, and Gimp is running on one of your other workspaces / viewports. In the first case, either disconnect the screen or switch it on to see the application window. In the ...


4

You can use the following command which requires imagemagick (sudo apt-get install imagemagick): pic="ty338.png"; convert $pic -trim $pic ; width=$(identify -format "%w" $pic); height=$(identify -format "%h" $pic); new_dim=$((width > height ? width+10 : height+10)); convert $pic -gravity center -extent "${new_dim}x${new_dim}" $pic The first convert ...


0

You can do this by choosing an appropriate GTK+ theme. There are a few in Ubuntu already, and a lot more at e.g. http://gnome-look.org/?xcontentmode=100 Note that some theme creators are more interested in the looks than in usability, so you might encounter problem when trying to use GIMP with these themes. You can install themes for use in GIMP only ...


0

The questions mentions an Align tool. It seems like the tool options for this tool are not docked anywhere in the GIMP UI. This is what we are looking for: If this docked dialog is missing, it is easy to get it back by following this menu path: Windows → Dockable Windows → Tool Options Putting it back below the toolbox - its default place - or anywhere ...


1

Gimp has a feature to run in single window mode, or to run in classic mode where tools and docks are displayed as their own window. To toggle between these modes we tick or untick Windows > Single-Windws-Mode from the global menu top bar. Single Window Mode Classic Windowed Mode In windowed mode we can close all windows. They will then disappear ...


0

There is a workaround is available to this problem. Just turn off the anti-aliasing. But the font look very ugly if we turn off that. Another Solution is just create a file in sudo gedit /etc/gimp/2.0/fonts.conf Paste the lines <fontconfig> <match target="font"> <edit name="rgba" mode="assign"> <const>none</const> ...



Top 50 recent answers are included