Tag Info

New answers tagged

0

First run sudo apt-get purge gedit gedit-common sudo apt-get clean Then after install gedit using sudo apt-get install gedit It should work.


1

Use the following steps to circumvent the issue: (this is a workaround, not a solution) create a new user (E.g. mote2 for original user mote) with the same groups as the other user (if you need details on that, leave a comment) Now: open the file manager browse to the /home/mote directory copy (not move!) all the files from Downloads to ...


1

here is a plugin here for gedit to Switch between tabs using Ctrl-Tab / Ctrl-Shift-Tab. Control Your Tabs There are also similar plugins on the same page. http://live.gnome.org/Gedit/Plugins


0

Nothing wrong with your RAM, CPU, Disk or swap. So: Make a full system backup (You're user type 4) sudo apt-get purge gedit sudo rm -r ~/.local/share/gedit/* (if you get an error message that this does not exist: ignore) sudo rm -r /usr/lib/gedit/* (if you get an error message that this does not exist: ignore) sudo rm ...


1

I've already find a way to solve this problem. 1.open Ubuntu Software Center, search gedit 2.add optional add-ons "A Set of gedit plugins for developers"&"set of plugins for gedit" 3.enable the add-ons from gedit preference, especially "Color Scheme Editor" 4.edit ur own color scheme for gedit and save. all done. but there is still a question: I ...


0

I've already find a way to solve this problem. open Ubuntu Software Center, search gedit add optional add-ons "A Set of gedit plugins for developers"&"set of plugins for gedit" enable the add-ons from gedit preference, especially "Color Scheme Editor" edit ur own color scheme for gedit and save. all done. but there is still a question: I search the ...


0

Krusader settings Krusader > Settings > Configure Krusader > General -> Viewer/Editor tab and add your favorite.


3

I have 14.04, but gedit over there has an option to change color scheme --- the preferences menu is quite hidden (at least in gnome-shell), you have to go on the panel menu to find it: (will be different in Unity), and then: and all your color scheme will change. In the shot above, I choose "kate". If you want to change just the color of the ...


1

In Gedit, install "gedit-plugins" and "gedit-developer-plugins" from Ubuntu Software Center within the "Text editor" application. Then go to Edit, Preferences, Plugins, Embedded Terminal. Restart gedit and after that just press CTRL+F9 and you will get a terminal embedded in gedit. I tried this in Ubuntu 14.04 LTS.


0

Give the filename as well: sudo -H gedit /etc/apt/apt.conf.d/95proxies And please do not use sudo with graphical programs directly. Use gksudo, or sudo -H.


3

First, I also find it annoying that these warnings show up on an out-of-the-box Ubuntu, with no "proper" method to disable them which I could find (it seems that the most common "solution" is either to install gir1.2-gtksource-3.0 which doesn't seem to work since it's already installed, or to ignore them - but I want to suppress them completely since they ...


1

Yes! It seems to be this Bug: bugs.launchpad.net/.../1376494 bugs.launchpad.net/.../1387219 Solution: sudo apt install ibus-gtk # Logout/Login There are some other Tools affected by this Bug i think ... e.g. gobby My Hardware is an old Dell Vostro 3500 with SSD-Upgrade $ uname -a Linux V3500 3.16.0-28-generic #38-Ubuntu SMP Fri Dec 12 17:37:40 UTC ...


2

I'm not much of a gedit person but you could configure it to your liking and then check the settings by running: % gsettings list-recursively | grep gedit | head -10 org.gnome.gedit.state.file-filter filter-id 0 org.gnome.gedit.state.history-entry search-for-entry [''] org.gnome.gedit.state.history-entry replace-with-entry [''] org.gnome.gedit.state.window ...


1

If Linux permissions were not complicated enough, I just learned about extended attributes. Turns out there is this thing called an immutable attribute. Using lsattr php5.fcgi shows the i(mmutable) attribute is set. Using chattr -i php5.fcgi allowed me to save modifications then chattr +i php5.fcgi to restore the immutable attribute. Who knew!


1

I tried the dconf-editor (see first answer on this page) on 32-bit Ubuntu 12.04 LTS and it worked without a hitch. The steps include: In terminal: sudo apt-get install dconf-tools In dash, find and launch dconf Editor In dconf Editor left pane, expand org -> gnome -> gedit -> preferences In dconf Editor left pane, select ui In dconf Editor right pane, ...


0

You should change id attribute in 2 places, in the main tag <language> and tag <context> (child of <definitions>): … <language id="nesc" _name="nesC" version="2.0" _section="Source"> <metadata> <property name="mimetypes">text/x-nesc</property> <property name="globs">*.nesc;*.nc</property> ...


1

This is a known and fixed bug in GNOME GTK 3.10 [used in Ubuntu Trusty 14.04]. It has been fixed in GTK+ 3.13.7 (unstable release). The fix will be available for the GTK+ 3.14 stable version in September, per Sébastien Wilmet (https://bugzilla.gnome.org/show_bug.cgi?id=715008#c27). The solution is to patch the gedit desktop launcher (file gedit.desktop), ...



Top 50 recent answers are included