Tag Info

New answers tagged

2

The quick answer is no, there is no default password. However, it sounds like your keyboard settings for X differ from those setting for tty. Are you using a non-US keyboard, i.e. an AZERTY keyboard from example, or numbers in your password on a french keyboard? There are a couple of things you can try: Look at the log files to see what the errors are ...


0

After an extremely long time searching for the answer... This is what worked for me: Ctrl+Alt+F1 then I entered sudo install gnome and after the install I entered sudo reboot I logged in using the gnome environment although I have heard of someone logging back in with the ubuntu environment also! ps: this was with the 14.04 version


2

All the major display managers' packages are set to "provide" a meta-package called x-display-manager. When you have more than one of these, installed, running... sudo dpkg-reconfigure lightdm ...should open up a dialogue for picking the default. If that doesn't work, calling dpkg-reconfigure for the gdm (or whatever other DMs you have) should have the ...


0

After installing Gnome, try to purge the default settings using this command : sudo apt-get purge ubuntu-default-settings If the problem persists, remove the unwanted packages from Ubuntu using the below command and check: sudo apt-get autoremove


0

There is a way to apply the full update to Ubuntu: When you restart your computer and you think the booting process is done, press Ctrl+Alt+F1. You will be prompted for your username in text mode. Log in with your username and password and make sure you have an Internet connection (e.g. ping google.com). If your WiFi isn't working, connect your computer to ...



Top 50 recent answers are included