Tag Info

Hot answers tagged

2

For an external drive, in order to prevent hold-up of the boot, the nobootwait option should be added to the fourth column in the /etc/fstab. Moreover, you should preferably use the UUID of the drive instead to ensure the right drive is always mounted (and see @Marty Fried’s comment to your question) so you get: UUID=XXXXX /media/HDDMaker auto ...


2

The default is just a directory in the root filesystem. That's fine but I have a desktop, a ton of RAM and reboot very infrequently... Which is the perfect description of somebody who could be using RAM instead of SSD for caching temporary stuff... So mine is mounted as a tmpfs RAMdisk, defined in fstab as: tmpfs /tmp tmpfs ...


1

Unless I'm mistaken, the format for you /etc/fstab is wrong. The first entry is OK, but the next two should be similar. You can always check it by entering the command sudo mount -a, which will mount all entries, but then you will see any errors at the commandline output. Why would you even want to mount a partition to a mountpoint, then change that ...


1

On the solution: In fstab, it'll never work to your satisfaction as you want: No errors in dmesg The shares to be mounted before log-in. I see two solutions: Use Autofs instead of fstab as Autofs allows you to automatically mount directories on an as-needed basis thus allowing you to manage changes more easily afterwards then the next solution. Create ...


1

By default Ubuntu uses UUID in your fstab when you install. To show a created partitions, in a terminal, as user, type the following command: ls -l /dev/disk/by-uuid It will output like this: lrwxrwxrwx 1 root root 10 2014-07-25 21:43 348ea9e6-7879-4332-8d7a-915507574a80 -> ../../sda1 lrwxrwxrwx 1 root root 10 2014-07-25 21:43 ...


1

I know the current LTS live versions of Linux Mint (Ubuntu-based) normally mounts to /media/mint/[directory]. Ubuntu's should be similar, but it's easy to check: Iif the drive is mounted somewhere, you can go to a terminal and run lsblk to see what partitions are mounted where. mount shows similar info, but has more than just physical drives/partitions. ...


1

You might take a closer look into the upstart directory to see what's getting big, but try changing the fstab attributes by removing the "noatime". This is ram so that is not necessary like it is on the ssd (or other flash with limited lifespan). I also don't use the defaults, but never actually run as long as you do. Here's my settings, (ignore the ramfs ...



Only top voted, non community-wiki answers of a minimum length are eligible