Tag Info

New answers tagged

0

I have posted a similar question. I wanted to add this to comment section but as my score is low, I can not do so. So I am sending the link of my question here. There's another question with similar problem posted here. I hope keeping eye one this will also help...


0

Warning: You're going to change advanced boot parameters for Ubuntu. Make a system backup first! Press Ctrl+Alt+T and type the following command: gksudo gedit /etc/default/grub Find the line starting with GRUB_CMDLINE_LINUX_DEFAULT and append atkbd.reset to its end. For example: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash atkbd.reset" Save the file and ...


1

This is more of a "workaround" then a "solution"... As your user profile has some problem somewhere, it's just better to leave it behind! Do the following: sudo adduser newuser Add the user to the right groups (Below are the standard groups for an admin user. To get the user groups for the old user type: groups olduser) sudo adduser user2 adm sudo ...


1

If the DE has frozen, switch to a different run-level by using ctrl-alt-f3 and login to the terminal presented. You can kill any offending processes by using kill or killall, if the DE has gone into hardlock it may be worthwhile to kill xorg by sudo killall Xorg to restart the DE (usually drops you back to the DM to login),switch back to the graphic ...


0

Updating the Intel Video drivers to the latest release (12/2014) fixed this for me! https://01.org/linuxgraphics/downloads


0

If you know this process/program always crashes your computer (TRAIN or kdevelop or other), then you really should stop running it. Check for an updated version that might not crash everything, otherwise un-installing / removing it would be a good idea. If you absolutely must run it, I'd suggest running Ubuntu in a VM (Virtual Machine, like VirtualBox) and ...


0

Open a System Monitor from Dash -> Go to 1st tab Processes. You can kill any process there, just right click on the process you want to kill and select kill process.


0

After going over the above several times over, I read somewhere that X.org drivers do not regulate the processor usage, but run the processor at full capacity all the time, which can cause overheating. After switching to Nvidia-331 drivers, the system didn't freeze again. I only realised that Nvidia-331 was a recommended driver after finding this command ...


0

Have you tried to switch to a VT (Ctrl+Alt+F1) and back (Ctrl+Alt+F7)? Recently, I installed Ubuntu 14.04.1 with proprietary NVidia 340.29 drivers on the same laptop and have experienced the same issue. A VT switch helped me. Also it looks like it is a known bug


0

You might want to consider virtualbox for all these OS's. I would add some more memory, but I think in the end you'll find it much easier to manage than all those direct installs, especially since the windows boot loader doesn't play nice with any of the others.


2

Maybe light locker is installed on his system. Try uninstalling light locker if so: sudo apt-get remove light-locker And install xscreen saver instead of it: sudo apt-get install xscreensaver xscreensaver-gl-extra xscreensaver-data-extra See here for more info: Ubuntu forums


0

Try when switch to tty2 ALT+F2 login and reinstall Xorg sudo apt-get install --reinstall Xorg any change?


1

I've had the exact same problem about 2 years ago. Some background: I was always very careful about using the battery as little as possible: Always completely discharge the battery before charging again. Take it out of the machine whenever I was home and plugged in anyway Store it in a cool, dry place Stop charging when the charge reads 100% for more info ...


0

I don't have a full solution, but at least you should (hopefully) not have to switch the computer off and on again, which is time consuming. First press Ctrl+Alt+F6 (or anything except F7) When it goes to a black screen with a blinking curser then press Ctrl+Alt+F7 Does that unfreeze your screen? If so then it's a problem with the X Windows driver.


0

I have had similar frustrations John. always_noob's link... Ubuntu 14.04 LTS crashes after login did provide some help... but in addition to the link below. https://help.ubuntu.com/community/BinaryDriverHowto/Nvidia I restarted system in recovery mode as per: Ubuntu 14.04 LTS crashes after login connected to my wifi; went to terminal; $ sudo apt-get ...


0

Issue 1: As already mentioned in the comments, use the native version of Counter Strike. (It should be in your Steam games library already!) Issue 2: You've probable got MLC pen drives that are really slow, so Ubuntu copies the data to the cache and then doesn't freeze, but keeps writing from the cache to the pen drive until it's finished. If you want fast ...


0

When you log in to windows 8, it tries to index some data. After working with your windows for a while, the data will become bigger and bigger and it cause a high and noticeable disk usage. Ubuntu is not as optimal as windows 8 in resource managing. In addition, there can be a problem with your GPU driver. If you didn't install that, take a tour here. It ...


0

Your GUI is not active, try startx command. If this dosn't work try to download the new Live-ISO file and Burn it to a CD or Usb-stick. Start from that and do a reinstall, don't reformat anything - at vleast at first. Otherwise you have a broken system - and need to get rid of the dodgy configurations, so you have to do the format..... -- Do backup - if ...


0

After further exploration the keyboard and mouse seem OK today - after I changed desktop background (set to the plain default Ubuntu 14.04 background), stopped using FireFox (downloaded the stable Chrome 64bit version and added VLC extension) plus turned off the wireless network. I will go through these changes one at a time and see if I can re-create the ...


-2

I had the same issue using the NVidia 331.340 driver. It seems like the NVidia driver conflicted with my Elan touchpad.. For me, using an USB mouse just fixed the issue.


0

Possible causes of the problem: Hardware incompatibilities, especially graphic cards. In this case you may try installing graphics drivers from manufacturer.Go to their official site and download them. But do it at your own risk.It is not the safest solution, as it can produce sometimes even more problems. You have too little swap size compared to your ...


1

As you're familiar with Ctrl+Alt+F1, I suppose you're more technical then the reputation 1 you have here would suggest... The standard Ubuntu NVidia drivers generate some problems on slightly older and slightly newer NVidia hardware. If you want more then the standard Ubuntu repository drivers, install the xorg.edgers PPA. As the xorg.edgers group ask not ...


1

Probably some sort of hardware incompatibility with some versions/distros. You could try searching for your exact laptop & someone else might already know what will work for it, but I think it might be a boot option... Tried some boot options that might help? The live iso has some listed under it's F6 "Other Options" menu. Like nomodeset, noacpi, ...



Top 50 recent answers are included