Tag Info

Hot answers tagged

4

This may be the cause of your problems: Nvidia-Prime Freeze Theese two things have worked for me so far; either: Disable touchpad in: System settings -> Mouse & Touchpad -> "off" and use a regular USB mouse. Install nvidia-prime sudo apt-get install nvidia-prime, find "Nvidia Settings" in dash, and under "Prime Profiles" choose "Intel(Power saving ...


3

If you don't use Chrome, ignore this answer. If you use Chrome, the problem doesn't come frome Flash "as it" but the PPAPI library used by Chrome and Adobe, developping together PepperFlash (/opt/google/chrome/PepperFlash/libpepflashplayer.so). You can desactivate it, so Chrome will use the NPAPI, like other navigators (you must have flashplugin : sudo ...


2

The problem was actually in my fstab file, as can be seen in this question.


2

You can disable that feature : Install Unity Tweak Tool, a program that will help you configure Unity : sudo apt-get install unity-tweak-tool Open it and go to Windows Snapping, and switch it off. You will still be able to snap your windows using <Ctrl> + <Super> + <Left>/<Right>/<Up>/<Down> Note : the ...


2

From the man shutdown: OPTIONS -r Requests that the system be rebooted after it has been brought down. -h Requests that the system be either halted or powered off after it has been brought down, with the choice as to which left up to the system. -H Requests that the system be ...


2

It sounds like issues with your graphics driver. Is this happening right after the install or after you install a proprietary driver? I had this issue after installing a prop. driver and switching my monitor from the integrated graphics port my gpu. I know if you have an ATI driver, you are going to have to use the integrated graphics to install Ubuntu, and ...


2

Try using apt-get in terminal to install steam sudo apt-get install steam This will install steam launcher which will then download approx. 200 Mb and install Steam


2

I had EXACTLY the same problem with NVIDIA drivers. Your problem probably is related to these bugs (they all have the same symptoms): https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-319/+bug/1220426 https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1310762 http://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1314871 Unfortunately it is ...


2

According to your dmesg output there's a bug in the WiFi driver. Let's take a closer look: the most recent wakeup event is at [22500.127146] ACPI: Waking up from system sleep state S3 and the wakeup finishes ~5 s later: [22505.833530] PM: Finishing wakeup. The system then takes another ~5s to re-initiate the PS/2 interface (for keyboard and touch ...


2

To debug more, I advise to change the boot options so that the boot is more verbose. If you edit (as root, with gksudo gedit /etc/default/grub) you can see a line somewhere with is similar to: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" remove "quiet" (or the two of them to have an old-style, no graphic, verbose boot) and save. Then you have to run sudo ...


1

You will probably have set some incompatible setting combination(s). Gnome Tweak Tool can be used on Ubuntu, but is not exclusively for Ubuntu + Unity. That is why there is no "set to default" option, like you would expect from an application, dedicated to Ubuntu only. Removing the application would not undo the setting changes you made with it. Since you ...


1

Your video card drivers version should be 340.46. I am sure you can open nviida-settings and check out version, and also adjust all related power-management fields in nvidia-settings. In Kubuntu default power management, make sure you check your settings for all of the 3 sections present in there, namely AC POWER, ON BATTERY, ON LOW BATTERY. Disable Dim ...


1

When the grub menu loads (you need to hold shift after the bios screen), I select my kernel image and press 'e' to edit the boot parameters. At the end of the line beginning with "Linux" I append the option "i915.modeset=0". Turns out I can omit the "xforcevesa" option.


1

The standard Ubuntu NVidia drivers generate some problems on slightly older and slightly newer NVidia hardware. If you want more then the standard Ubuntu repository drivers, install the xorg.edgers PPA. As the xorg.edgers group ask not to give installation instructions directly without linking to their page, this is the best I can do. If you don't know ...


1

This turned out to be a hard drive failure - I booted into a live CD and ran badblocks on the SSD whilst it was unmounted - there were lots of bad sectors. Bought a new SSD and it works fine now. Lesson learned: you can't properly check an SSD whilst it's mounted and in use.


1

I finally got this to work right by first switching to a terminal using CTRL + ALT +F2 and then running the following series of commands: sudo service lightdm stop rm ~/.config/dconf/user sudo service lightdm start The following article is where I found this answer and it goes into more details with a few other things folks could try, but it was this last ...


1

I had also this issue with my Dell E6520 with Nvidia NVS 4200M (Graphics issue). Search for "Additional Drivers" in unity and there changed from "nouveau" driver to "proprietary, tested".


1

Upon further investigation I was able to trace it down to libticalcs2-11 which was unable to update because of a unmet dependency, which made the whole upgrade process to stop, which made the system reboot with half of the new packages installed and the rest of the old ones, causing the driver issues. After removing the library and running a apt-get -f ...


1

Do a Memory Test & make sure your RAM's are working fine. So, I had similar issues with a heavy config like this. I thought Ubuntu is having compatibility issues with the hardware I have purchased so ignored & moved on to windows again. But recently I tried it again but the same issues were still there. The issues I had ranged from - chrome keeps ...


1

None. Contrary to popular belief, it is not harmful to computer at all. However, you may lost some unsaved work, but anyway most of software silently do backup copy quite frequently. There are also possibility to affect filesystems if power cut-off occurs during write operation, but every modern filesystem can deal with it and automatically fix its ...


1

The problem is solved here: Unable to type anything on Chromium by DK Bose: Go to Preferences > Language Support and change Keyboard input method system from ibus to none. Then log out and log in again. After changing ibus to none in Keyboard input methods Chromium works great.


1

Boot with the live CD, then access the partition via the file viewer (called nautilus). Click on XXXGB Volume: Then navigate to home - <username> then your document, and copy it across to a USB. Then reinstall from the live CD.


1

Take a look at this link. This provides some pretty good instructions when your laptop freezes: What should I do when Ubuntu freezes?


1

The problem turned out to be with the kernel time processing: when I run cat /var/log/syslog | grep -i 'unstable' I see several error messages such as Clocksource tsc unstable (delta = -3474929768 ns). I solved it by turning on ACPI HPET table in BIOS. With another clocksource Linux kernel managed to handle the timers correctly.


1

I've seen cases like this where the problem was a bad RAM chip or a bad sector on the hard drive. Not enough to crash the system but enough to give the OS a hiccup. Run Memtest86 on the RAM, and if possible swap out the RAM for a friend's and see how it runs. Best to run the Memtest from a Live CD. Use a hard disk test utility from the HDD manufacturer ...


1

When you chroot into your system, regenerate your initial RAM-disk. It is likely that modules are missing causing this problem to occur. update-initramfs -k all -c Before chrooting, mount /dev, /proc and /sys inside chroot: mount -t proc /proc /mnt/proc mount -o bind /dev /mnt/dev mount -o bind /sys /mnt/sys I'm assuming here that you mounted your ...


1

Try resetting Firefox... Try the links given below. Reset Firefox to its default state Firefox Slow/Hangs


1

Alright I figured it out and it brightness adjustments works better now then before my bios update Here's my fix for my NVIDIA NVS 5400m sudo nano /etc/default/grub edited GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=vendor" make sure to save and then run sudo update-grub afterwards. then do this ...


1

Deleting the .config/chromium folder and seems to have solved the issue.


1

It turned out to be a hardware problem - graphic card fan was packed with dust, and graphic-costly operations (like watching videos) caused it to overheat. I found that out when it was already too late and I needed to replace the graphic card.



Only top voted, non community-wiki answers of a minimum length are eligible