Tag Info

New answers tagged

10

I couldn't help but take this probably a step too far. This version updates your prompt to display a different character based on time of day, to illustrate what you should be doing at that time. declare -A pp pp=([9]="๐Ÿฉ๐Ÿต" [7]="๐ŸŒ…" [8]="๐ŸŒ…" [10]="๐Ÿ’ป" [11]="๐Ÿ’ป" [12]="๐Ÿ”๐ŸŸ" [13]="๐Ÿ”๐ŸŸ" [14]="๐Ÿ’ป" [15]="๐Ÿ’ป" [16]="๐Ÿ’ป" [17]="๐Ÿš—" [18]="๐Ÿš—" [19]="๐Ÿท๐Ÿธ" ...


0

In the above strace output the access() call has a path name argument /data/jenkins/blah.... Jenkins is an application build manager tool used in development environments, is normally not an app that would be installed outside a development environment, and thus has nothing to do with the problem per se. What is the problem is that the program logic is ...


1

Green Cheeseburger: export PS1='\[\e[1;32m\][\u@\h \W]\๐Ÿ” \[\e[0m\] ' Red Cheesburger: export PS1='\[\e[1;31m\][\u@\h \W]\๐Ÿ” \[\e[0m\] ' Bicycle: export PS1="\\u@\h \\w ๐Ÿšด " or export PS1="\\u@\h \\w ๐Ÿšต " Love hearts: export PS1="\\u@\h \\w ๐Ÿ’ž ๐Ÿ’– ๐Ÿ’“ ๐Ÿ’• ๐Ÿ’˜ "


12

If you can't install the 'ancient fonts' maybe a sideways ASCII art cheeseburger would work? export PS1="\\u@\h \\w (||]" Of course, there could be different ways of typing this, possibly including lettuce, pickles, etc.


1

This solution seems to have partially fixed it for me UBUNTU 14.04 Gui text and pictures displaying problem like a virus But instead of the following : Section "Device" Identifier "Intel Graphics" Driver "intel" Option "AccelMethod" "uxa" EndSection I have set the AccelMethod to "sna" Indeed, UXA was giving me terrible lag


1

This looks like a bug in Intel graphics drivers. There is no vivid HWE for trusty yet. So you can do one of these: Wait till new HWE appears in Ubuntu repositories. It is a matter of a week or two, then upgrade to it. I prefer this. Install Ubuntu 15.04. Do 2 + Intel graphics installer. (I do not like this)


4

You can use the following code to create a useful and colorful prompt with an ASCII art hamburger. Well... to be correct, this is a cheeseburger, red meat, with salad on white Italian bread! Special delight! ;-) Login as the user, go to the home folder and open the bashrc file: vim ~/.bashrc Add or replace the following line: export ...


31

Putting a cheeseburger on the prompt: Install a unicode font that contains this character: sudo apt-get install ttf-ancient-fonts Try the prompt: export PS1="\\u@\h \\w ๐Ÿ” " Make permanent the change (if you don't do that, it will reset once terminal is closed): Run nano .bashrc Go to the 59th line approx. (You can view the current line number ...


0

You could try this copy the fonts directory to ~/.fonts, and try enter this in the terminal: rm /usr/share/fonts ~/.fonts and then type in the ~/fonts.conf this: [clear] Interest truetype.font Expected truetype.font and it might work fine this way.


0

After installing the package ubuntustudio-font-meta through sudo apt-get install ubuntustudio-font-meta everything seems to work fine. The Japanese and the Korean characters are displaying correctly, as well as the Chinese, Vietnamese and IPA. Also Wikipedia has some packages for Debian/Ubuntu here.


132

great choice! $ sudo apt-get install ttf-ancient-fonts $ export PS1="\\u@\h \\w ๐Ÿ” " enjoy.


0

In addition to the accepted answer: Right-click the desktop, go to Desktop Preferences > Appearance and set the "Font of label text" there. Right-click the Panel (Application/Start Bar), go to Panel Settings > Appearance and set the Font size. This one only goes up to 20, but it's much better than before.


1

I had the same problem on my new Dell laptop with Intelยฎ HD Graphics 5500 (Broadwell GT2). If you had dependence problem when installing the above Graphic Installer for Linux, you can install GDebi Package Installer which can easily solve dependence issues. Or first install GDebi sudo apt-get install gdebi Download the 64 bit driver for an X64 system ...


0

With about 1600 variants - I think bold, italic etc have a separate ".ttf" file which were counted here, you will have about 400 fonts To handle them all in the normal user interfaces for text input has some drawbacks: These font chooser interfaces are mostly linear, so it may take more time to find a font. There may be performance problems with handling ...


1

I had the same problem. After years of annoying copying fonts by hand, I finally gave up and wrote my own program for this purpose. I'll be glad if it will be useful for you and other people: https://github.com/danpla/fontlink


0

In your chrome. Go on advanced settings, in language section, You will find an web content section. In this, You can change the encoding font option, try to septup as default or find your encoding font country option, in France, where i am it's utf-8. New In your menu, go to tools, and select Encoding. Did the autodetect is on ? Perhaps try to disable if ...


0

Make sure your terminal encoding is set to UTF-8. It can be changed through the profile settings in GNOME Terminal 3.14.2, but if you're using an older version which doesn't have this setting then you need to change your system locale to a UTF-8 locale.


0

I have run sudo apt-get install msttcorefonts and all the fonts got installed properly. Thank you. Great solution.


2

This is a one-liner in a terminal. Open a terminal with Ctr+Alt+T and run this two commands. Replace <your_font_zips> with the folder name, where you have placed your zip font files. cd <your_font_zips> unzip "*.zip" "*.ttf" "*.otf" -d ${HOME}/.fonts; sudo fc-cache -f -v The last command extracts all TTF and OTF files into your .fonts folder. ...


0

You simple need to install missing fonts in winetricks Wine fonts problem 1.Run Winetricks. 2.Select your wineprefix or default wineprefix if it has used. 3.Select task Install a font


-1

just reinstall sudo apt-get install upgrade when you reach at the menu, just type OK with the help of the โ†น TAB button. So you can place a clear install, then everything will be ok. Just accept download policies (with the tab and press enter button). Don't force close window or it will break the procedure and crash.


1

You should try using gscan2pdf, One of my mates was using it recently and said it was good and made the font readable. Here's a link for the same : https://apps.ubuntu.com/cat/applications/precise/gscan2pdf/


1

Most modern programs use fontconfig to access all sorts of fonts so you usually don't see the old-style font specifiers like -xos4-terminus-medium-r-normal--12-120-72-72-c-60-iso10646-1 any more. Fontconfig prefers fonts you install in ~/.fonts/ over system-wide installed ones with the same name. So in your case fontconfig used the TrueType version of ...


0

you can try this and it will resolve your problem: Open "System Settings", select "Universal Access". On the first tab marked "Seeing" there is a drop-down field marked "Text size". Adjust the text size to Large or Larger.


1

There is probably something wrong with the procedure you followed to install the local fonts. There are "local user" tex-related files in /root, which is the root user's home directory --- seems like you tried to do a user-local font installation as root, which is a no-no. Now, even if you un-installed everything with something like apt-get remove --purge, ...


-1

If you want to use this font in a website, this font is not going to be reflected in the client (the browser), you can add this line to your css file, then the font is going to be downloaded to the client, and this will be reflected in each client who enters your website: @font-face { font-family: 'Font_name'; src: url('public url where you publish ...


0

I tried version 15.04 and all appears to be well now. I suppose that 14.04 and 14.10 is not entirely compatible with the latest MacBook models.


0

Since updating to kernel 4.0, the issue hasn't appeared again. I guess it is fixed in the new version.


1

It looks like the issue was fixed in Ubuntu 15.04. I've upgraded and the problem is no longer an issue. During the upgrade I did notice that several AMD specific packages were installed.


2

As for a freshly set up Ubuntu 64-bit 15.04 with all extras also installed during installation, Wine stopped half-ways in the process, and it was connected to the mscorefonts, with the repeated error message given above. After waiting some hours, I quit the software center, and rebooted. The following lines cured the problem completely and set up the ...


0

visit https://wiki.gnome.org/Projects/GtkSourceView/StyleSchemes Find your desired theme, click download Open your gedit text editor Go to Edit ---> Preference ---> Font & Colors Click the + Arrow to install scheme, find scheme download location, add scheme and there you go.



Top 50 recent answers are included