Tag Info

New answers tagged

0

I had the same problem and have fixed it with the following two steps from the command line: Removing flashplugin-installer completely with the following command sudo apt-get remove --purge flashplugin-installer Re-installing flashplugin-installer again with the command sudo apt-get install flashplugin-installer


0

This is a duplicate question; the best answers are here: Making youtube fullscreen will freeze Unity (the whole desktop) Short answer: Upgrade to 40.0.2214.93-1, the problem isn't completely gone but it's somewhat better. Upgrade to 41 beta. Problem seems to be completely gone.


1

Please try using Firefox instead of Chrome`. Though it is not a perfect solution, it works. I got this idea from a similar question posted here. (Edit 2 in this question has this suggestion). I am also waiting for a better solution for this question but for the time being, this sounds fine.


0

sudo rm /var/lib/update-notifier/user.d/data-downloads-failed fixed on 14.04


0

First download the .tar.gz version of Flash player from Adobe. Now unpack this .tar.gz file in your home directory, open terminal and type: sudo cp libflashlayer.so BrowserPluginLocation Now copy the Flash Player Local Settings configurations files to the /usr directory by typing : sudo cp -r usr/* /usr NOTE: In my case BrowserPluginsLocation was ...


2

That looks like it's only launching the Software Center, and maybe doing a strange search that doesn't get any results. I'd try running apt in a terminal, and search for flashplugin-installer (or maybe adobe-flashplugin, not sure if I'm supposed to have both or not in the default Ubuntu repos). This should find either/both if they're available: apt-cache ...


0

Use Google's version of Flash plugin (Adobe does not support Chromium at Linux anymore). Here's How To: Chromium 34 and later cannot detect flash plugin Also: Chrome has this plugin built-in.


0

Lightspark currently does not support Chromium's only plugin API - PPAPI. More information here: FlashPlayer open source alternative


1

Short answer It seems there's no good enough up to date open source Flash player project. And apparently current Lightspark won't work with Chromium version 34 and higher. Current Status Starting from version 34 (April 2014) Chromium/Chrome start to drop support for the Netscape-API plugins (NPAPI) in favor to new Pepper API (PPAPI) which runs plugins in ...


0

I was struggling with the same issues. Chromium has playing flash content flawlessly, but Chrome was lagging so hard it was unusable. Chrome comes with a flash plugin, so removing and installing flash plugins from your system won't change a thing on Chrome. In my case, the Chrome's plugin was in /opt/google/chrome/PepperFlash. Chromium in the other hand, ...


0

Part 2 : Quelle #3 Status: SUSPENDED Name: alsa_input.pci-0000_00_1b.0.analog-stereo Beschreibung: Internes Audio Analog Stereo Treiber: module-alsa-card.c Sample-Angabe: s16le 2ch 44100Hz Kanalzuordnung: front-left,front-right Besitzer-Modul: 7 Stumm: no Lautstärke: 0: 16% 1: 16% 0: -48,00 dB 1: -48,00 dB ...


0

Hallo AlphD nd David Foerster, i do have the same problem. Here is what pactl list gives back while running flash application youtube : Sry but i have to split because pactl list output is to big, if you have a preffered way to show bigger logs, tell me please and i will edit my post ;-) One Add: I got a real fresh installation of ubuntu 14.10, ...


1

I have found after installing google chrome on Ubuntu 14.04 LTS I was able to check allow on flash player to have control over my mic and cam.But it will not let you on fire fox.


1

This is a long known bug unfortunately. See this bug report: https://bugs.launchpad.net/ubuntu/+source/adobe-flashplugin/+bug/865672 On some sites, like youtube you can work around this by making the flash window fullscreen and then using the dialog (for some reason this works). But unfortunately there doesn't seem to be an option like that on your karaoke ...


0

I decided to try an install 14.04 again. I tried upgrade, then fresh install via crouton. Read a few snippets, found that 14.04 was not recommended for my chromebook. Wiped and fresh install of 12.04 with chromium...sound works. Even after adding JRE & Eclipse. (which may have been the problem with prior versions) Thanks for the pointers for this ...


-1

Note that adobe does not develop flash player for Linux http://get.adobe.com/flashplayer/ . Thus, Your only way is to get pepper. I suggest you getting it with Ubuntu package managers. This way updates will be installed automatically. As a side bonus, for software to get into official Ubuntu repository (kind off online directory from which software is ...


0

Crouton runs on top of Chrome OS, and at the same time as Chrome OS. Therefore it uses the kernel provided by Chrome OS, all the drivers from Chrome OS, and everything else that is provided by Chrome OS, including Google Chrome itself, so that you can easily and quickly use Google Chrome as a web browser at the same time as you are running Ubuntu with ...


0

Go into your terminal (Ctrl + T) And type the following: sudo apt-get install flashplugin-installer After this, type the following: sudo apt-get update When that is complete, you should have flash player. If not, there are tons of alternatives you can refer to and install within terminal. Cheers, Preston Cammarata Computer and Software Engineer


0

After some RTFM I manage to make it work. For the example above: rtmpdump -r "rtmp://cdn1.us.spicetvnetwork.zone:1935/live?c=5&u=66302&e=1420619579&t=56877e65b09a0d8a4b80ca4a22ba9307&d=xbmc&i=84307" -a "live?c=5&u=66302&e=1420619579&t=56877e65b09a0d8a4b80ca4a22ba9307&d=xbmc&i=84307" -f "LNX 11,2,202,425" -W ...


0

All you need to do is turn off the hardware acceleration option in Chrome/Chromium. Settings > Advanced Settings > uncheck "use hardware acceleration when available".


0

In order to install flashplayer in Chromium you can follow the below: These instructions are copied from the Ubuntu wiki Step 1, Check to ensure the Multiverse software repository is enabled First, one must ensure the Multiverse software repository is enabled. Launch the Ubuntu Software center app if it isn't already running. Click Edit and then ...


0

A word of warning: disabling security updates for system and applications is not good idea. Chrome/Chromium browser currently uses PepperFlash build of flash player (specially modified version of Adobe Flash player). The difference between the browser builds is, besides other, that Chrome has PepperFlash build in, but Chromium get it via package ...


0

Which version of flash are you using ? dpkg -l|grep flashplugin It could be (1) flashplugin-installer or (2) pepperflashplugin-nonfree For (1) run: sudo apt-get update && sudo apt-get install --reinstall flashplugin-installer For (2) run: sudo /usr/sbin/update-pepperflashplugin-nonfree --install Note: If you're using (1), I suggest you ...


0

You can use the following command to update the chromium browser in a cli(terminal): sudo apt-get update && sudo apt-get install chromium-browser the apt-get install command updates the package to the latest available if a package is already installed. As far as I know the flash player of chrome/chromium is built in and can't be updated ...


0

I couldn't solve this problem my last resort was to backup all my files format and install a fresh copy of ubuntu


-1

The problem is to old a machine and not enough RAM. I dropped back to 12.04.5 and dumped Chromium for Google Chrome. Now back to things working reasonably well.


0

I have had same problem, and have you tryed enter this in the terminal: sudo apt-get install freshplayerplugin sudo apt-get install adobe-flashplugin sudo apt-get install pepper and it might work fine this way.


0

So if you moved your old machine to to 14.04 and everything on the net stopped working, Back down to at least 12.04.5. If you want FaceBook to work download and install Google Chrome. I am going to try 13.0? next.


0

If you have non free enabled in your repository and don't mind using something proprietary use sudo apt-get install pepperflashplugin-nonfree Not sure if matters, but I keep browser closed while it downloads and installs. This will definitely get flash going on chromium, not sure about Firefox as I don't use.


0

This thread may be useful. It shows how to detect/mount usb devices. (I don't have enough reputation to post a comment.)


0

Is this drive setup to automount in fstab? If so just try mount -a If not, or if that dont help, Its probably corrupted. Is there info on it you need? If not, launch GParted as root sudo apt-get install gparted Press Alt+F2 and type gksudo gparted  then it will ask for your password and then it should run as root. Does the drive show here ...


0

This is my new, applicable, answer. The old answer pertained entirely to difficulties running wine. This new answer pertains to the actual problem. The problem you are having centers entirely on a misconception you appear to have that to install anything under Ubuntu you should be using .exe files. You should not. files ending in .exe are for windows ...


0

You need to install Flash player from the rpm fusion repository to play videos in your browser. To get Flash up and running, open a new Terminal window (press Ctrl + Alt + T) and copy paste the following lines : sudo add-apt-repository ppa:nilarimogard/webupd8 sudo apt-get update sudo apt-get install freshplayerplugin This will install pepper ...


1

I just upgraded Firefox to 34.0 and annotations began to work, so it might be a bug in the previous version (33.0).


0

Uncheck the "use harware acceleration" button in settings. That worked for me on Chrome and Chromium.


-1

try this. worked for me. http://www.solveyourtech.com/turn-hardware-acceleration-google-chrome/ I'm using ubuntu 14.04. Everytime I load youtube (and some other sites that use flash) the screen goes black.


0

You could install it by typing sudo apt-get install flashplugin-installer flashplugin-nonfree-extrasound.


0

Execute this command: sudo apt-get update && sudo apt-get install flashplugin-nonfree-extrasound pepperflashplugin-nonfree And close and re-open Chrome Browser.


2

If you frequent a lot of flash sites, and you have no issues with using non-free software (not as in price, but as in source), you can use pepperflash with chromium. From Software & Updates make sure that (multiverse) is enabled Launch a terminal (ctrl+alt+t) sudo apt-get update sudo apt-get install pepperflashplugin-nonfree It will take a ...


0

Type sudo apt-get install chromium-codecs-ffmpeg-extra in terminal. Restart the browser, visit any Flash contained website and check if the issue recurs. If the issue persists, leave the comment. I will try to figure out another way to solve the issue.



Top 50 recent answers are included