Tag Info

New answers tagged

0

Try the code im-config -l, if it shows problems setting LC_ALL, put this in your /etc/invironment file: LC_ALL=en_US.UTF-8 LANG=en_US.UTF-8 according with your locale. Reboot and LibreOffice should now process dead keys.


0

I wanted to update this post. I've reinstalled Ubuntu 14.04.2 for the third time. This time I didn't installed my Brother printer & scanner (MFC) Linux drivers (they are universal as I haven't had my specific model drivers). On previous installs I would install immediately all printer drivers and web browser crashing would start after first 2 restarts. ...


0

You should consider using Aria2 and the Web GUI instead of utorrent because utorrent are not trustworthy especially considering they tried to sneak in cryptomining with your computer, meaning they waste your resources and your power to make themselves money. - http://torrentfreak.com/utorrent-quietly-installs-riskware-bitcoin-miner-users-report-150306/ ...


1

I found a solution to my problem, documented here: 14.04 Thinkpad T450: Text getting messed up on large screens Specifically: Put the following: Section "Device" Identifier "Intel Graphics" Driver "intel" Option "AccelMethod" "uxa" EndSection in file /etc/X11/xorg.conf.d/20-intel.conf, create the directory /etc/X11/xorg.conf.d/ if ...


0

Close your firefox and then run the following in the terminal: sudo chown -R $USER:$USER ~/.mozilla


0

Change permanently the nameservers of /etc/resolv.conf file for public dns servers, as google dns servers nameserver 8.8.8.8 nameserver 8.8.4.4 This could be because DNS server that you use block your access. In my case this solution work (today I fix this).


0

Download the source code: hg clone https://hg.mozilla.org/mozilla-central Install the dependencies sudo apt-get install zip unzip mercurial g++ make autoconf2.13 yasm libgtk2.0-dev libglib2.0-dev libdbus-1-dev libdbus-glib-1-dev libasound2-dev libcurl4-openssl-dev libiw-dev libxt-dev mesa-common-dev libgstreamer0.10-dev libgstreamer-plugins-base0.10-dev ...


2

The plugin to run Java in a browser is called IcedTea. Currently, IcedTea only has Java 7 releases (the version 2 releases). Java 8 would correspond to a version 3 release, so until there's a version 3 release of IcedTea, you won't be able to run Java 8 in the browser.


0

Here are some check points that I use to improve responsiveness. On Firefox, check the add-ons consumption with ... the addons-memory addon (then disable any addon that shows high consumption.) If you use AdBlock (quite heavy), replace it with ublock origin or µblock (available on Chromium as well) Optimize swappiness : echo vm.swappiness=5 | sudo tee ...


0

You can use Zotero's Libreoffice plugin for Firefox. Go here Zotero's plugins page scroll down until you see the Libreoffice plugin. Firefox will give one of those warnings that it has not been verified by Mozilla or something to that effect. Ignore and install. You may need to re-star Firefox. It works on my system. Hope it solves your issue.


0

Upgrading to a supported release likely will be the best solution - however if you go to https://www.youtube.com/html5 , you should be able to enable the HTML5 player: This does not need flash installed, though you will need a recent enough version of Firefox, and probably the needed video codecs.


0

Probably you have an issue with the DNS resolver cache. The DNS resolver translates domain names to IP addresses and back. Probably the entry in your DNS cache is no longer valid. You can try to refresh your cache by restarting the DNS service: sudo service nscd restart If that does not work, try this sudo service network-manager restart


0

Adobe Flash player support and updates for linux platform has been stopped. Therefore you might experience some problems. As an alternative you should disable Flash plugin. Press CTRL+SHIFT+A Go to the PLUGIN section, and disable Shockwave flash player. Reload the Youtube video. Now It will use HTML 5 player to play it. I hope HTML5 ...


0

I've experienced this issue too, be it white and with Linux Mint 17.1 64bit (based on 14.04 LTS). First Inbox worked fine, but now Inbox is pretty much unusable with Firefox. Switching to a fresh Firefox profile didn't solve the problem, weirdly the glitches were now mostly black. Do you have any scaling enabled? I've got it enabled, because otherwise ...


1

Try installing this add-on onto your Firefox.


2

First you can install it using apt-get, You should update your source list. sudo apt-get update sudo apt-get dist-upgrade but if you want to install it manually, here what you should do; Download then extract as you did already move the extracted folder to /opt sudo mv firefox* /opt/firefox38 If you already had a previous Firefox version installed ...


0

After installing the package ubuntustudio-font-meta through sudo apt-get install ubuntustudio-font-meta everything seems to work fine. The Japanese and the Korean characters are displaying correctly, as well as the Chinese, Vietnamese and IPA. Also Wikipedia has some packages for Debian/Ubuntu here.


3

Firefox 38 is the latest version. I'm pretty sure, if it's a ribbon at the top, or a box in the site, that is an ad. Ignore it.


0

Cancel that, I was able to turn it off using the Unity Tweak tool.


-1

You don't necessarily need to ditch flash you could install google Chrome to chromium chrome from Googles web site and it has flash built in. Or you could install the adobe flash plugin from the Ubuntu software center for free just type flash or adobe flash and you will find it. Hope this helps.


0

maybe disabling the adobe flash player can solve it. in the chrome enter= chrome://plugins (i dont have chromium,so if dosent work replace chrome vs chromium)and disable flash player or ppapi flash) and for firefox go to addons and plugins.


0

For Ubuntu 14.04 LTS and Firefox 37.0.2 this is my way of fixing this. From tools menu, select addons and then, on addons page, select extensions Disable all extensions and verify that the problem does not occur anymore. Re-enable one extension at a time and detect the one that causes the problem.


2

To uninstall Firefox marketplace apps from your system, you should go to Home directory and unhide all content by pressing Ctrl+H. Then, navigate to the file/folder and copy the file name, after that open the terminal by pressing Ctrl+Alt+T and run following command (replace the .appname-hash with the original application). Where appname is a recognizable ...


1

There is an extension in Firefox called WebODF. Viewer for OpenDocument Format office files. It can display documents saved from LibreOffice, OpenOffice, Calligra, Abiword, Microsoft Word, Excel, PowerPoint. The documents should be saved in the OpenDocument Format. Another Solution I think you are talking about the package called ...


0

You are probably refering to using the bookmark menu from the "global menu". I can confirm using the bookmar icon in the firefox toolbar, the bookmark sidebar and the bookmark manager works as you describe.


0

Running out of options I decided to re-install the system, this time with Ubuntu 15.04. I have now most programmes up and running and there are no crashes; the system is entirely stable and much faster. I suspect these issues were cause by some incompatibility of kernel 3.16 with the hardware (Lenovo T420).


0

If you are using ibus-pinyin now, you can try to use ibus-libpinyin package instead of ibus-pinyin.


0

Just a post for anyone who is interested. I ended up upgrading and re-installing v4.10 of Ubuntu. As soon as I did this the video acceleration in YouTube and Flash worked a treat. I have now upgraded further to v15.04, this version also works a treat for video playback on 4K. My recommendation based on my experience is that you DO NOT install the AMD ...


0

Okay, it works just I as tought! Go to and copy C:/Users/Username/Appdata/Roaming/Mozilla/Firefox/Profiles/nameofprofile.default Copy your file you retrieved from Windows partition to /home/user/.mozzilla/firefox open profiles.ini and modify to something like: [General] StartWithLastProfile=1 [Profile0] Name=default IsRelative=1 Path=avjdkb26.default ...


0

To import your firefox bookmarks: Go to the bookmar menu/icon and select show all bookmars to open the bookmar manager. Select the import/backup option and Import the bookmarks, copy them to Ubuntu. Open firefox in your Ubuntu install and do the same except you select import now.


0

Hey friend just try following command sudo firefox Then check whether its starting or not by providing your password


-1

Try typing this at the command line: (assuming your username is nautilus) sudo chown nautilus /home/nautilus/.gnome2/accels You will be asked to provide your password. This is the password you use to login.


4

While you technically can use Wine or VirtualBox one has you running in a broken and probably vulnerable state and the other has you running a full-blown copy or Windows. You might not be able to see the technical issues with those but as somebody who can, I'm begging you: don't do these! The direct everyday answer to the question is: No, you can't ...


1

The program is a single vulnerability. You should think about you, whether that's really necessary. My recommendation is a definite NO. First install PlayOnLinux: sudo apt-get install playonlinux Then select "Internet Explorer" and install.


1

For the panel, you need this: mkdir ~/.icons mkdir ~/.icons/<your_icon_theme> mkdir ~/.icons/<your_icon_theme>/32x32 mkdir ~/.icons/<your_icon_theme>/22x22 mkdir ~/.icons/<your_icon_theme>/16x16 mkdir ~/.icons/<your_icon_theme>/22x22/status mkdir ~/.icons/<your_icon_theme>/16x16/status Place your icon in ...


1

This site attempts to load insecure scripts. The loading of the Scripts will be blocked by the browser. In this specific case it is probably because that some scripts be loaded via a connection without SSL. Open the URL and click the marked icon: Chrome/Chromium Firefox


0

Edit the ‘firefox.desktop’ The ‘.desktop’ files are usually stored in “/usr/share/applications/”. cd /usr/share/applications sudo gedit firefox.desktop Change the value of Icon Icon=/path-to-your-icon Now save and exit. Open Firefox again from Dash then Enjoy :)


0

If you have a master password, then Firefox will need you to input that password in order to use any of your stored passwords. There is no way around this, because the stored passwords are actually encrypted using a key derived from the master password. So it is not possible to have a master password, but set Firefox only to ask for it if you want to ...


0

"security. ask_for_password" Determines when Mozilla should ask for the master password. 0 (default): Only the first time it's needed.(As per your need set this value) 1: Every time it's needed 2: Every n minutes, where n is the value in security.password_lifetime. My personal suggestion. Before leaving the system to some one. Press ...


1

I finally found a way. Although it is a little odd that you have to do it this way, it still works. Instead of going into the Bookmarks bar folder in the Bookmarks menu section, you instead have to click on the thing next to the star: Then go to the pull-down menu called Bookmark Toolbar, and then you can right-click in there and paste bookmarks either ...


1

The cause was indeed a specific add-on. In my case it was an add-on called MEGA which supported downloads from the MEGA cloud drive service. I suspect the reason is the change of the URL.


1

Okay, well, as it turned out, following a hunch, all I needed to do was to start a file system check with the fsck utility; turns out, the system hadn't been unmounted properly for some reason, and was still in read-only mode. So, it saved me the pain of having to re-install the system(which I came pretty close to trying!) when that actually wasn't needed. ...


0

I had similar problems on 14.04 (and now on a freshly installed 15.04), mainly with LibreOffice and Netbeans. A solution was to unset the XMODIFIERS variable: unset XMODIFIERS && commandYouWant So I made some aliases for those commands. But honestly, I have no clue why this worked (apart from the fact that the problem had something to do with ...


2

It's not a wget issue, it's FlashGot. From their changelog: [Unix] Turned the "Press any key to exit..." prompt (which was a lie) into "Press [ENTER] to quit..." The flashgot.term.autoClose about:config preference can be set to either to -1 (default) to prompt, 0 to close the terminal immediately, or an integer number of seconds to wait before ...


8

What a bad idea. Don't do that! I quote (@ByteCommander): Running a web browser as root and not even requesting a password for this is BAD! Would you also ask somebody how to modify your front door so that it can always be opened without a key? Probably not... Visit only one malicous website and you have a big problem.


1

run the command sudo visudo then add username ALL=(ALL) NOPASSWD:/usr/bin/firefox What does this mean? sudo visudo means to edit the sudoer file username ALL=(ALL) NOPASSWD:/usr/bin/firefox this means to give a run the firefox using sudo for user username wirth no password. Now how to make it available to your launcher. gksudo gedit ...


0

I was able to make it work by permanently disabling IBus with the following command (based on this answer): im-config -n xim Not sure whether IBus should be the default input method or not in new Kubuntu/KDE. So I don't know if this is more workaround or an actual fix (and IBus should not be used at all). Would be nice if someone with more in-depth ...


0

Create a file containing list of URLs called url.txt: http://www.url1.xxx http://www.url2.xxx http://www.url3.xxx Firefox uses the new-tab command, so you could pass the URLs in the file to the browser like so: xargs -a url.txt firefox -new-tab "$line"


2

Oops. I just found the answer. You need to add a -url after each `-new-tab'. firefox -new-tab -url https://www.evernote.com/Home.action -new-tab -url http://www.gmail.com Now it works. Hope this can help somebody.


2

Most likely: In far most cases, if an application still does not work after a (complete) reinstall, its local settings files or profile(s) are corrupted for some reason. In this case, the firefox local files are in ~/.mozilla What to do: You should either remove the directory ~/.mozilla or, if it contains valuable settings, first try to rename it. Then ...



Top 50 recent answers are included