New answers tagged

2

It happens presumably because you tarred the whole public_html directory and its name is in the archive. You can use the --strip-components argument to cut off the head of the path when extracting. In your case: tar -xvzf --strip-components 1 orbit.tar.gz To remove the public_html/ and extract files directly into the current directory. 1 in the above ...


1

When you created /var/www/orbitcode/public_html/orbit.tar.gz you missed the message that told you tar: Removing leading `/' from member names Use tar tf /var/www/orbitcode/public_html/orbit.tar.gz to list the member names. To correct for the current situation (use sudo to taste), cd /var/www/orbitcode/public_html # Assume extracted files must ...


0

In Filezilla go to: > Edit > Preferences > File Editing Then go to: > File Editing > File type associations and uncheck Inherit System's file type associations In the Custom filetype associations dialog box type: html "/usr/bin/bluefish" -open shtml "/usr/bin/bluefish" -open php "/usr/bin/bluefish" -open (or any other file extensions ...


2

You can reset FileZilla to defaults by making sure that all copies of FileZilla are definitely closed and then running the following command: mv -v /home/superuser/.config/filezilla/ /home/superuser/.config/filezilla_bak Then reopen FileZilla which will build a new, clean set of local preferences. This should be enough to get around what is more than ...



Top 50 recent answers are included