Tag Info

New answers tagged

1

No file has executable permissions when created unless you changed the default umask settings yourself. You always need to set executable permissions yourself. What I want to do is, making all the files with a certain extension non-executable, So that Nautilus will prompt. Nautilus has some options though (in preferences, behaviour, middle set of ...


2

Ubuntu offers to execute file only if it has execute permissions. So remove execute permission from all .txt files and you're all set. find /home/yourname -type f -iname "*.txt" -exec chmod -x {} \; Maybe also do the right click 'open with' and change default program to your editor.



Top 50 recent answers are included