New answers tagged

0

There are several settings for PDFs in Firefox - for different MIME content types - see the screenshot. Is it possible that you changed just one of the lines to Use Document Viewer (default), but at least one of the others is still configured to use File Roller? Please note that, to my knowledge, you cannot configure the other lines to be opened directly ...


0

Firefox uses its own rules on how to handle file types and can be different than Nautilus. Click the Firefox menu button and select Options. In Options, click Applications then select the file type PDF. In the Action section, change the action for how you want to open the file. If it's already set, change it to something else, and then back to the PDF ...


0

This answer worked for me: Globally associate file type with certain application Download and install deb file for sublime text Eg: from https://www.sublimetext.com/3 After installation Check that file sublime_text.desktop exists in /usr/share/applications/ Fire terminal and type: $ sudo gedit ~/.local/share/applications/mimeapps.list Add the following ...



Top 50 recent answers are included