Tag Info

New answers tagged

0

These settings worked for me with Elementary OS Luna, 'X.Org X Server 1.11.3' (From 'X -version' in terminal) and legacy 13.1 drivers from ppa:makson96/fglrx on a ATI Mobility Radeon 4570 graphics card. In Firefox, type "about:config" in address bar and set: gfx.xrender.enabled = false layers.acceleration.force-enabled = true In Firefox preferences ...


0

If your problem is still not solved after more conventional suggestions from others, please try the following. Remove your hard drive and attach it to an external USB drive adapter case appropriate to its size and interface, ie SATA, or mSATA, etc. Attach it to another computer and try to instruct that computer to boot to your drive as though it were (and ...


0

Bad News- -james2001, Catalyst 9.3 will not work with LINUX systems,according to there website, it was written for windows only. My suggestion would be to remove your Radeon card and install a NVIDIA card, VERY IMPORTANT that you then purge all Radeon video drivers from your system and let ubuntu install new driver for NVIDIA. ATI has a bad rep. for drivers ...


0

Fglrx is going to install the version of AMD's driver that was first released when your current version of Ubuntu were released. Fglrx-updates will update to the latest driver when ever it's available. Keep in mind that updates through this may have a long delay relative to manually installable driver available on AMD website.


0

Go to the compiz manager and enable the unity plugin, this worked for me.


0

Also fyi wayland is as of now NOT supported (black screen @ login) on flgrx from upstream or from amd. Because of that if your system has a graphic environment that uses wayland ie gnome 3.14 you must revert to radeonsi (open source driver). The performance is sub par and the driver supports up to OpenGL 3.3 extension, so compatibility is an issue but at ...


0

I recommend you install the default option of fglrx on ubuntu repositories instead fglrx-updates. Follow the instructions below to solve this issue. On the console (Ctrl+Alt+F1) Uninstall and remove all configuration files: sudo apt-get purge fglrx* Install the proprietary package on Ubuntu repositories: sudo apt-get update && sudo apt-get ...


0

Just open Dash type: additional drivers open the software and a list of drivers will show. Choose: fglrx-updates and click: apply changes. After the changes take place (look at the progress bar to see when done) restart the PC.


0

I have exact same issue, share your logs with mine here on AMD forums where they're more likely to be noticed: http://forums.amd.com/game/messageview.cfm?catid=488&threadid=180051


0

On Ubuntu 14.10 64 bits I faced out the same errors after upgrade. So I performed the following commands and it's working now. On the console (Ctrl+Alt+F1) Uninstall and remove all configuration files: sudo apt-get purge fglrx* Install the proprietary package on Ubuntu repositories: sudo apt-get update && sudo apt-get install fglrx ...


0

Sadly it is unsolvable for me. I have a muxed laptop, which means that none of the drivers properly support it.


0

Since you have all the installation packages and there's nothing else to try then force the installation. This is unsafe, but I personally (as a user of amd's shitty Linux drivers) recommend doing this. cd into the installation folder, then type sudo ./amd...(just press tab it will complete the name) and them add --force This is a real method of installing ...


0

I believe that you need to ensure that you have the Linux headers available. Open a terminal and enter the command sudo apt-get install build-essential linux-headers-generic linux-headers-`uname -r` You may also need the build esentials, although I don't think they are required for AMD sudo apt-get install build-essential I would also strongly ...


0

I think this are all the packages that AMD drivers need. Install pre-requisites: sudo apt-get install gcc gobject-introspection intltool libgirepository1.0-dev cmake execstack dh-modaliases debhelper dkms lib32gcc1


0

Paste the following into a terminal sudo nano /etc/share/ati/fglrx-install.log Then install every package in the list by typing sudo apt-get install (package-name) Use the command for every individual package. If you are running 14.04 or 14.10 make sure to install using "Generate Distribution Specific Package" rather than "Install on X.org" ...


1

After searching for hours the internet finally figured out the problem. AMD Catalyst 14.9 is not supported by X.Org Server 1.16. However it's possible to install the latest fglrx drivers through terminal or additional driver settings. By Terminal: sudo apt-get install fglrx fglrx-amdcccle fglrx-core By Additional Drivers: System Settings -> Software ...


4

Biting the bullet and revising only the fglrx-core package, simple compared to wine, really looks less hazardous, and easier, than somewhat corrupting the package manager data to be able to still install other packages. 1) Have wine installed without fglrx. 2) From a directory with the package, fglrx-updates-core_14.201-0ubuntu2_amd64.deb make a place ...


1

First line of output logged by installer said debclean: not found You need to install the following packages in order to build your drivers : sudo apt-get install build-essential cdbs dh-make dkms execstack dh-modaliases fakeroot libqtgui4


0

What I did was copying the /usr/lib/fglrx folder to /usr/lib64/fglrx: sudo cp /usr/lib/fglrx /usr/lib64/fglrx After restarting the XServer I was able to open AMD Control Panel and chose between dGPU and iGPU.


0

I had a similar issue. After the failed boot up, logging in to the TTY and running sudo startx shows an error with the symbolic link to /usr/lib/xorg/modules/libglx.so - not found. I created the symbolic link, but this did not solve the problem. Currently unable to get startx to function using Catalyst 14.9 on Utopic 14.10. I know that utopic was ...


0

Start by removing the flgrx applications: sudo apt-get remove --purge fglrx-core fglrx The load ppa-purge sudo apt-get install ppa-purge - this program will attempt to remove applications installed from a ppa, and mark the ppa as being unused. sudo ppa-purge ppa:ubuntu-x-swat/x-updates Remove and re-install the xorg drivers: sudo rm ...


0

Hi I followed this advice, got back graphical access, but error message indicated underlying conflicts. So then reinstalled xorg elements using Synaptic packager, now can use while waiting for update repairing fglrx install. Thanks, bob


0

Beginning with 3.7, the uapi sources have changed and this causes issues with some older drivers that can't locate version.h... Try this: ln -s /usr/src/linux-$(uname -r)/include/generated/uapi/linux/version.h /usr/src/linux-$(uname -r)/include/linux/


4

Do you have an AMD graphics card? If so, were you using the fglrx drivers? There has been an issue with them lately on this new update, as some packages needed for the driver to work correctly weren't updated to Utopic. In this case, open up tty1 (Terminal 1) by hitting the keys Ctrl + Alt + F1, log in with an account that has sudo privileges and run: sudo ...


0

Fixed problem with installing ubuntu 14.04. and here's additional commands executed in the shell after installation: still low-graphics mode error message displayed after installing 14.04. sudo apt-get install fglrx sudo reboot and it worked fine, thanks for help even it wasn't useful :P


1

(Sorry for opening a new answer, but I don't have enough reputation to comment yet.) Following Νίκος's advice, I ran into two problems: dpkg required root permission to install the packages. At the last step, playonlinux still wouldn't install due to dependency problems. So it might be helpful to replace the last 3 lines with these 2: sudo apt-get ...


2

hi i have stumbled in the same problem back in beta1 of 14.10 (gnome flavor) amd64. what i did is a horrible workaround and should not be done in a workplace install (works in my system though). firstly i installed wine (i386 and amd64) and let it uninstall the fglrx and then i reinstalled the drivers with this - which uninstalls wine but not its ...



Top 50 recent answers are included