Tag Info

New answers tagged

0

For me the problem was i8kmon. I sorted it out by stopping i8kmon: sudo service i8kmon stop I also edited /etc/default/i8kmon and set ENABLED=0 to disable it at startup.


0

Yeah man, 50 is great. Your fans aren't working hard because your temps are optimal. Your battery life must be awesome. To give you some perspective, my fans run allot when scrolling through something like Tumblr, using Youtube or streaming Cable TV apps but my temps get up to 70 sometimes. I understand your concern but it looks like you are just running a ...


1

I don't own a thinkpad and cannot tell precisely why there is a difference in fan speed in the two cases. Regardless it seems the system is running too hot even with the higher fan speed. However, I did get significant cooling of my laptop using tlp. Try installing it as described here. You will have to purge laptop-mode-tools package if it is installed on ...


0

The easiest answer is to install mrtgutils-sensors, which includes the mrtg-sensors package that automatically parses the output of sensors. mrtg-sensors radeon-pci-0100 temp1 will give you the correct answer.


0

Try installing lm-sensors and hddtemp sudo apt-get install lm-sensors hddtemp libsensors4 xsensors and then, run sudo sensors-detect Follow the instructions closely. You can safely accept all the defaults EXCEPT the final option. The final test may cause problems so you might want to skip the very last one. Reboot for the changes to take effect. you ...


-1

i have the same problem but when booting into windows i use the amd control software simply switch the fan control from auto to manual and auto again it dos it for me i have a xfx radeon HD 6670


2

Well, the simplest approach would be to just grab the last line: sensors | grep temp1 | tail -n 1 | awk '{print int($3)}' tail -n 1 prints the last line of the file. or sensors | tac | grep -m 1 temp1 | awk '{print int($3)}' tac reverses it's input so the 1st line is now the last. That means that the first match for temp1 is the one you care about ...


0

You have to run sudo sensors-detect, answer yes to all the questions (including the one about writing it to /etc/modules), and then run sudo service kmod start, and reboot. Source Screenshot:


0

Finally, I found it (I think :p). The site mentioned in the question says that the configuration should be copied at the file: /etc/i8mon. However, they should be written here: ~/.i8kmon instead. And I think it works fine this way.


0

Suppose you have already configured lmsensors by running sudo sensors-detect answering yes to insert detected modules into /etc/modules Now load your modules, install and configure fancontrol: sudo start kmod sudo apt-get install fancontrol sudo pwmconfig Set your interval to something between 1 and 4 seconds when running pwmconfig. Run: sudo service ...



Top 50 recent answers are included