Tag Info

Hot answers tagged

2

Stop worrying! You'll have a heart attack before your time! ;-) Promiscuous mode on a computer has nothing to do with catching nasty viruses like AIDS... It just means that your network adapter will be able to read TCP/IP packets that are meant for other adapters. (A.k.a. "sniffing" and that's a great tool to find obscure TCP/IP communication bugs)


2

Usually you don't need to specify broadcast. The broadcast address is the last address in subnet. The network mask already specifies the range of the subnet. When you configure an interface, you may set the IP address and network mask only. The order of the parameters in your command is wrong. You tell your NIC to set broadcast and netmask before ip ...


1

I needed to change driver of the Realtek ethernet controller from r8169 to r8168. I used the method on https://unixblogger.wordpress.com/2011/10/18/the-pain-of-an-realtek-rtl8111rtl8168-ethernet-card/ (via a link by user Elder Geek).


1

It seems the 8169 driver listed in your configuration for the wired network connection doesn't function properly and the 8168 is the better choice. 1) Download the appropriate version of the driver for your kernel version from the Realtek download page I used this page. and chose the Global link for LINUX driver for kernel 3.x and 2.6.x and 2.4.x 2) ...


1

Note: I'm posting this workaround as an answer due to the number of times this has been reported as a bug only to expire shortly thereafter and resurface again. Test Enter Ubuntu recovery mode: a. Power on system and press "Shift" during boot up for GRUB menu. b. Choose "Advanced options for Ubuntu" > Ubuntu, [kernal version] (recovery mode) Choose ...


1

You make mistake not sudo ifconfig eth10 192.168.1.150 you must add network mask sudo ifconfig eth10 192.168.1.150 netmask 255.255.255.0



Only top voted, non community-wiki answers of a minimum length are eligible