Tag Info

New answers tagged

0

Problem solved... I had to download the "squid-langpack" using my browser and installed it on the ubuntu after which the "sudo apt-get install squid-common" and "sudo apt-get install squid3"


-1

Is this all. If so then try installing the squid3-common package manually using apt-get install squid3-common and then try installing squid again.


1

Make sure the repo sources are up to date and not broken: sudo rm -rf /var/lib/apt/lists/* #remove repo cache sudo apt-get update #renew repo cache Try to Install the package again. sudo apt-get install packagename Once the package determines that you have some missing dependencies, run the following command to fix broken or ...


1

Try pressing ctrl+alt+f1, logging in as your user, and running sudo apt-get update && sudo apt-get upgrade && sudo apt-get install -f. You can get back to the GUI by pressing ctrl+alt+f7


0

Software center is telling you that you must also install: libavcodec-extra-53 (>= 4:0.8.1) libavcodec-extra-53 (< 4:0.8.1.99) libavutil-extra-51 (>= 4:0.8.1) libavutil-extra-51 (< 4:0.8.1.99) libgsm1 (>= 1.0.13) libschroedinger-1.0-0 (>= 1.0.0) libva1 (> 1.0.15~) libvpx1 (>= 1.0.0) The numbers in the parentheses specify ...


1

You are in luck my friend. I have installed Ubuntu over the weekend and run into 10000 problems, one of which was this exact issue. I used these set of commands below to make it work. It's important that you follow the order that I issue the commands & also that you modify where it says "johnsmith" to your username within your home directory. rm -rf ...


0

That usually happens when you have PPAs installed. PPAs are technically not supported by Ubuntu so the best thing to do would be to remove the PPAs by using the Software & Updates app. If you want to keep your PPAs, you can uncheck all the PPAs and then reenable them one by one (using the app I mentioned), using sudo apt update ; sudo apt upgrade each ...



Top 50 recent answers are included