Tag Info

New answers tagged


I've found that re-encoding with Handbrake can be quite effective. I made a preset using x264 and a constant quality factor of 25 - Quality loss seems minimal and the result seems to regularly come in at about 2/3's the size. Your mileage may vary. Here's the settings I changed from default:


I had the same issue in Arch Linux but it might help you. This is an issue of correctly setting the locale. First thing, you need to generate your locales. For this you must uncomment the corresponding lines for each needed locale in /etc/locale.gen. For example, for Greek and American English locales uncomment the lines: el_GR.UTF-8 UTF-8 el_GR ISO-8859-7 ...

Top 50 recent answers are included