Tag Info

Hot answers tagged

3

If the only thing you did was running export SWT_GTK3=0 then you did nothing permanent. What the command does is to set an environment variable SWT_GTK3 and set its value to 0 for that terminal session only. If you close the terminal window and open a new one it will be gone or reset. If you want to unset it in the current terminal window you can also do: ...


2

May be you need to try this plugin from eclipse market place -- Eclipse Color Theme After installing Eclipse Color Theme you have to go to: Preferences -> Appearance -> Color Theme, Then select the whatever theme you like...


2

What you have to do is follow the reverse order of the steps that are listed to install eclipse: sudo apt-get autoremove openjdk-6-jdk sudo rm -rf /opt/eclipse sudo rm /usr/share/pixmaps/eclipse.xpm sudo rm /usr/local/bin/eclipse44 Finally, remove eclipse.XX.YY.tar.gz and the eclipse.XX.YY directory from the location where you downloaded it initially. ...


1

The drive in which I had pasted the ADT bundle was formatted in NTFS format so for the file to work , I had to use it from the drive which was formatted in ext4 format i.e. the home directory


1

This is caused by a known bug that appears when upgrading from 3.7 to 3.8 of eclipse (which a distribution upgrade from 12.04 to 14.04 effectively does) Also current versions of eclipse (4.4+) will have similar issues, check this bug report: https://bugs.kde.org/show_bug.cgi?id=339174 The work-around is essentially to install the gtk engines and then go ...


1

I had the same issue as well on Kubuntu 14.10. I wasn't even able to change the theme under System Preferences -> Application Appearance because eclipse crashed as soon as I tried to click "Application Appearance". But editing the gtkrc file under /usr/share/themes/oxygen-gtk/gtk-2.0/ as explained in ...


1

You need to start Eclipse with an env var to force overlay scrollbars: env LIBOVERLAY_SCROLLBAR=1 eclipse As I'm using a downloaded Eclipse (and not the one provided by apt), I've created a Eclipse.desktop file (under ~/.local/share/applications/) with the following content (remember to replace <path_to_eclipse_folder> by your path to Eclipse: ...


1

As indicated in Eclipse auto shutdowns when creating new project one workaround to this bug is to change the GTK2 theme in System Preferences -> Application Appearance -> GTK (I personally use Aurora: sudo apt-get install -y gtk2-engines-aurora). Alternatively, a patch to oxygen is available here, and has been pushed to the active development branch of ...


1

Take a look at this blog post. There, @Kai suggests: export SWT_GTK3=0 export UBUNTU_MENUPROXY=0



Only top voted, non community-wiki answers of a minimum length are eligible