Tag Info

New answers tagged

0

I have the same problem with g40-30 iwconfig wlan1 IEEE 802.11bgn ESSID:off/any Mode:Managed Access Point: Not-Associated Tx-Power=0 dBm Retry long limit:7 RTS thr=2347 B Fragment thr:off Power Management:on eth0 no wireless extensions. lo no wireless extensions. lspci 00:00.0 Host ...


0

run command 'sudo top` in a terminal window and see which process(es) are using up the most CPU percentage. They appear at the top. Once you know them you may be able to decide whether you want to keep them or uninstall them.


0

You can enable VDPAU and VAAPI using the VDPAU_DRIVERS=va_gl command. Here a link to the source http://www.webupd8.org/2013/09/adobe-flash-player-hardware.html sudo apt-get install i965-va-driver sudo add-apt-repository ppa:nilarimogard/webupd8 sudo apt-get update sudo apt-get install i965-va-driver libvdpau-va-gl1 Adobe flash does not allow acceleration ...


0

Neither drivers nor documented support for z97 mobos. Almost everything works fine though with the exception of fan control. In my case I find this an important issue which refrains me of using Ubuntu very often, since the fan is always at minimum speed, no matter the CPU workload is increased, reaching high temperatures while working without fan working. I ...


0

It depends... Ubuntu probably controls the fan because that is a very much needed function for computers (to prevent overheating). Power saving you can find in the Ubuntu Setting, so a yes for that But for actual Applications for you Computer, probably won't come built-in, but you might be able to find a couple of drivers for you Lenovo Laptop!Also, you ...


0

i got a similar issue with this card Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06) its built in inside the board and sometimes it just freezes i got the latest driver and the same issue persists


0

Ok the problem is solved ! Here is what i did after a fresh install of Ubuntu 14.04: 1) sudo apt-get install bumblebee bumblebee-nvidia primus nvidia-331 2) sudo apt-get update 3) sudo apt-get install indicator-cpufreq 4) Run indicator-cpufreq (like said above). Thank you all for putting the time and effort to help !


0

Ok so it didn't perfectly fix everything. But adding options iwlwifi 11n_disable=1 bt_coex_active=0 to a /etc/modprobe.d file (you can name it whatever) even though I thought I tried this once already.


1

I've had a problem that looked the same, and the answer was that I still had bumblebee-nvidia installed. Notice that you're purging "everything NVIDIA" with sudo apt-get purge nvidia*, and the package above doesn't match that wildcard. So, try: apt-get purge bumblebee-nvidia nvidia* Then reboot, then install the relevant nvidia-xxx, nvidia-settings and ...


0

You can use lspci | grep VGA to find out the chipset of your graphics card. AMD drivers can be installes with sudo apt-get update then sudo apt-get install fgrlx.


1

The command lspci -v Will tell you what driver is in use for each adapter. It looks like you are only using i915 intel graphics right now. If the kernel module nvidia is not loading . . . use CTRL + ALT + F2 to enter a text session, login with your username and password and then type the following commands: sudo service lightdm stop (if you are using ...


0

Install the graphics card driver: sudo apt-get install xserver-xorg-video-radeon Then reboot.


0

Your graphics card is a GeForce GT 320M and your system recognizes it as such. GT216M is the Chipset of your graphics card. So everything is fine.


1

I don't have an answer, but for what it's worth, you're not alone. I'm running an older Nvidia 9600 GT and I noticed the same thing.


1

first get rid of the ppa as it's not needed and that's what's causing your problems sudo rm /etc/apt/sources.list.d/glasen-intel-driver-saucy.list To add the key execute this command sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys A902DDA375E52366 now execute these commands to add intel download installer for 14.04 64 bit cd && ...


1

To download properly from 01.org you need to import their GPG keys, as mentioned in the release and installation notes. You may also want to disable the glasen ppa unless you intend to keep trying that source. wget --no-check-certificate https://download.01.org/gfx/RPM-GPG-KEY-ilg -O - | \ sudo apt-key add - wget --no-check-certificate ...


0

Have you seen this thread here: Realtek RTL8188CE desconects randomly and features slow connections I have the rtl8188CE device and use the rtl8192ce driver as well. I was having disconnection issues and tried that thread. Connection has been strong and solid ever since following those instructions. Granted that I am using Ubuntu 14.04, but according to ...


0

You can install indicator-cpufreq to adjust the cpu to a lower frequency. sudo apt-get update sudo apt-get install indicator-cpufreq Use CTRL + F2 to open a run dialog and enter the command: indicator-cpufreq to start it up the first time and it should auto start at boot after that. Also, make sure you have all the sensor apps installed sudo apt-get ...


0

the first driver worked perfectly, but I was curious about the new driver I don't see a new driver on the support page. Description: Realtek ALC883 Audio Driver for Linux. File Size: 37.21 MBytes - update 2007/05/07 Download from: http://dlcdnet.asus.com/pub/ASUS/mb/socket775/P5K/Audio_L.rar Possible solutions: Restore from your last ...


0

It is possible but it is not advisable. In order for this to work, both Ubuntu installs would have to have exactly the same kernel version, and same architecture (x86 32-bit or 64-bit). You would have to identify the installed .ko module files that are used by the driver, and any other scripts installed by the driver, and manually copy them across. Unless ...


0

If you installed the audio drivers, you most likely installed the ALSA package. When ALSA installs, it is set to "global Mute" and you have to open ALSA and take it off mute before your audio can be used. In a terminal type alsamixer if command not found, type sudo apt-get update sudo apt-get install alsa-utils and then alsamixer and take it off ...


0

Well, here's what I did to fix it (and I'm not 100% sure that it's fixed, but it seems like it! Hopefully there's no regressions!) Everything is run as sudo; I probably rebooted at some points during this, but I don't remember exactly when :/ I'm guessing you should reboot after step 5, and maybe after step 3. Disable Optimus in BIOS; only use the discrete ...


0

I had this issue on a Dell latitude D630 laptop. dual core CPU, 200gb HD, 4gb ram. I solved it by backing up all my personal files, and reinstalling Ubuntu 12.04. I actually didn't have internet for a while after the update manager started being wierd. I tried installing various drivers for internet(used an Ethernet cable, and I had internet to download ...


0

That does not have the bluetooth drivers yet, only the wireless drivers are working (Barely working. See the link about it). This still has some bugs that need to be worked on as mentioned in this Bug Report. For the installation of that specific driver you can look at How do I get a Ralink RT3290 wireless card working? especially the part about renaming ...


0

Hm, could be an easier power-supply trick ?! Shutdown slowly your device (notebook) - then try to press the switch (not too hard) 30 seconds or longer. When this is no problem, then reboot - and wait then until desktop with file-manager of sdcard is visible. - in case not visible file-manager of sdcard, then press sdcard cautiously and re-insert it into the ...


0

Install the drivers from Ubuntu Main Repository: sudo apt-get install linux-firmware-nonfree then reboot.


0

I believe the file is too old to compile on Ubuntu 14.04. It won't compile on my system either. I notice that there are a number of files in your package named rtsx.something. There are several drivers called rtsx built in: /lib/modules/3.13.0-32-generic/kernel/drivers/memstick/host/rtsx_pci_ms.ko ...


0

In a shell (Crtl-Alt-T to open one) type: $ sudo lshw -C disk Should show you all disk devices including DVD/CDROM drives. They will be noted with their logical names included. lshw should be installed but 'sudo apt-get install lshw' will install it if not.


0

First maybe try to "Detect Display" in GUI in top right corner icon go to: Goto Ubuntu Menu: System -> Preference -> Display If this autodetection does not work I suggest you to read Wiki page https://wiki.ubuntu.com/X/Config/Resolution#Dynamically_testing_different_resolutions Here you see xrandr command and some examples like: xrandr --output VGA1 ...


0

Bain, thanks for the reply. I believe I should have made myself clearer. The Laptop I use is old, yes, but until now I have NEVER had a problem installing ANY Linux OS. It is only with the release of all OS using 14.04 as a platform that the problem has arisen. Ergo, it must be a platform error. And 'No' I am not a developer, I'm sad to say, as it would ...


0

To get wlan0 up try: sudo modprobe b44 and then type sudo iwconfig to see if wlan0 is listed in the output You may need to use sudo ifconfig wlan0 up to get it going after it is recognized.


1

Seems like some people have had better success with the older drivers from Realtek. However, these have compilation problems on newer kernels. Some people have been able to get around by removing the offending symbols in the source files then installing the module (removing/blacklisting the kernel installed module). See this and this. Apparently there is ...


0

I have the BCM4331 too on a Macmini6,1 and I followed this tutorial (https://nick.groenen.me/posts/2013/11/09/fixing-the-broadcom-bcm4331-wireless-drivers-on-ubuntu-1310/) and it worked perfectly for me. Before you try the tutorial make sure you have a network connection apart from wifi and clean your installations of the driver running: sudo apt-get purge ...


0

The hardware specs are low, you'd be better with lubuntu or xubuntu. But you can remove fancy effects from unity as well. Browse the software center for Unity Tweak and install it. Remove transparencies, active blur from dash and so on. That may help.


0

I think you should try using lubuntu distro you are currently using Unity Desktop which requires much higher hardware Configuration. So, in my opinion you should try installing lubuntu You can get more details and download it here also as you have a slow system and very little space I also recommend you to download Lubuntu from other system and make a live ...


-1

I have problem with rtl8723ae when i am using windows 8.After changing os from windows 8.1 it automatically installed wifi driver.After that i changed os windows 8.1 to ubuntu 14.04. check their official website for more details.


1

You will need bumblebee to enable the nvidia gpu. For 12.04 sudo apt-get remove --purge nvidia-* sudo rm /etc/X11/xorg.conf sudo apt-get update && sudo apt-get upgrade sudo apt-get install ubuntu-desktop linux-headers-generic-lts-raring sudo add-apt-repository ppa:bumblebee/stable sudo apt-get update && sudo apt-get install bumblebee ...


2

So, spelling is important here. First open a terminal window (press ctrl+alt+t) To install Synaptic package manager, enter the command sudo apt-get install synaptic To install vine, goto te website http://bitblaze.cs.berkeley.edu/release/vine-1.0/howto.html to learn about how to download, compile and install that version of linux. If, on the otherhand, ...


1

Solved! The issue seems to be with the open-source Nouveau graphics drivers that are installed by default with Ubuntu. I found an additional proprietary driver (NVIDIA accelerated graphics driver), and activated it. The system is now running normally again.


0

Following this steps I did it work: 1. Open the shell and execute line per line: git clone git://linuxtv.org/media_build.git git clone --depth=1 git://linuxtv.org/media_build.git cd media_build ./build sudo make install gedit /etc/modprobe.d/LV3H.conf 2. Add this line to the blank file: options cx88xx card=81 tuner=71 3. Save it and close ...


0

I have had problems with the AMD/ATI driver too (Radeon 5870), I suggest you to download the drivers from the AMD site. https://help.ubuntu.com/community/BinaryDriverHowto/AMD#Installing_upstream_drivers_directly_from_AMD.27s_website The last drivers doesn't give support to the HD4000 series: ...


0

Hm, cant say for sure, the freedomben driver actually worked for me... so, if you're not sure how to, do the following (I'll avoid git, for simplicity); goto: https://github.com/FreedomBen/rtl8188ce-linux-driver/tree/ubuntu-14.04 ... and download the zip file (right-hand side) ... when downloaded, extract the .zip file and 'cd' into it. finally run ...


1

I am not sure but think so Ubuntu not providing Nvidia latest driver version directly. You need to get help from Nvidia. I think you need latest driver version, remove 331 that already installed, you can get Nvidia various driver version. Latest released on July 10, 2014. Click here.


0

I had this same problem. I just opened my NVIDIA X Server Settings, clicked on PowerMizer, changed Preferred Mode to "Prefer Maximum Performance" and that fixed it. So it does look to be a problem occurring when the Video Card tries to save power by changing/lowering clock speed temporarily. This is why it feels intermittent.


1

Based on this, I would suggest: sudo mousepad /etc/modprobe.d/modprobe.conf add the following at the end: options snd-intel8x0 index=0 Comment out other lines (with #) mentioning snd-intel8x0 if present. Then, do the following: sudo amixer set Master 90% unmute sudo amixer set PCM 90% unmute sudo alsactl store


0

Open Additional Drivers and install what is recommended. If there aren't any needed or recommended you'll see this:


1

I hope you have not installed Nvdia Drivers in your system, $ sudo nvdia -v Will show your driver version[if installed and configured correctly]. To check Nvdia configuration, follow this link. If you not yet installed Nvdia Drivers, follow this link. Alternatively you can install manually at your own risk described here.


0

First method go to the software center click "Edit" select "Software Sources" from the dropdown menu click on the "Alternative Drivers" tab and select the proprietary Nvidia driver from the list of drivers for your system. when you are done, reboot for your changes to take effect Alternatively, you could install the proprietary driver from Nvidia from ...


0

Just a heads up. I'm running ubuntu 14.04 on Asus X450L. Everything is working fine except the brightness keyboard shortcut and touchpad not working. But what counts is the touchpad and the workaround is only to use mouse for now. This is a kernal problem and is consistent with other Asus laptops. A bug has been issued in launchpad. So,if you do install ...


-1

As answer before, you install any linux and it doesn't need any drivers. A think ubuntu needs too resources which your asus doesn't have, you can install it but it may to be slow due to the desktop is unyty, it needs minium 1 GB in RAM you didn't give us ypurs specifications You should to install some linux whith a soft desktop, like Lubuntu, Xubuntu, linux ...



Top 50 recent answers are included