Tag Info

Hot answers tagged

2

So, spelling is important here. First open a terminal window (press ctrl+alt+t) To install Synaptic package manager, enter the command sudo apt-get install synaptic To install vine, goto te website http://bitblaze.cs.berkeley.edu/release/vine-1.0/howto.html to learn about how to download, compile and install that version of linux. If, on the otherhand, ...


1

I don't have an answer, but for what it's worth, you're not alone. I'm running an older Nvidia 9600 GT and I noticed the same thing.


1

To download properly from 01.org you need to import their GPG keys, as mentioned in the release and installation notes. You may also want to disable the glasen ppa unless you intend to keep trying that source. wget --no-check-certificate https://download.01.org/gfx/RPM-GPG-KEY-ilg -O - | \ sudo apt-key add - wget --no-check-certificate ...


1

first get rid of the ppa as it's not needed and that's what's causing your problems sudo rm /etc/apt/sources.list.d/glasen-intel-driver-saucy.list To add the key execute this command sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys A902DDA375E52366 now execute these commands to add intel download installer for 14.04 64 bit cd && ...


1

Seems like some people have had better success with the older drivers from Realtek. However, these have compilation problems on newer kernels. Some people have been able to get around by removing the offending symbols in the source files then installing the module (removing/blacklisting the kernel installed module). See this and this. Apparently there is ...


1

I hope you have not installed Nvdia Drivers in your system, $ sudo nvdia -v Will show your driver version[if installed and configured correctly]. To check Nvdia configuration, follow this link. If you not yet installed Nvdia Drivers, follow this link. Alternatively you can install manually at your own risk described here.


1

I am not sure but think so Ubuntu not providing Nvidia latest driver version directly. You need to get help from Nvidia. I think you need latest driver version, remove 331 that already installed, you can get Nvidia various driver version. Latest released on July 10, 2014. Click here.


1

You will need bumblebee to enable the nvidia gpu. For 12.04 sudo apt-get remove --purge nvidia-* sudo rm /etc/X11/xorg.conf sudo apt-get update && sudo apt-get upgrade sudo apt-get install ubuntu-desktop linux-headers-generic-lts-raring sudo add-apt-repository ppa:bumblebee/stable sudo apt-get update && sudo apt-get install bumblebee ...


1

Based on this, I would suggest: sudo mousepad /etc/modprobe.d/modprobe.conf add the following at the end: options snd-intel8x0 index=0 Comment out other lines (with #) mentioning snd-intel8x0 if present. Then, do the following: sudo amixer set Master 90% unmute sudo amixer set PCM 90% unmute sudo alsactl store


1

Solved! The issue seems to be with the open-source Nouveau graphics drivers that are installed by default with Ubuntu. I found an additional proprietary driver (NVIDIA accelerated graphics driver), and activated it. The system is now running normally again.



Only top voted, non community-wiki answers of a minimum length are eligible