New answers tagged

0

AMD graphic which is not supported by ubuntu 16.04. I think you're talking about fglrx being deprecated in 16.04. Fglrx is a very old AMD driver, notable for bad performance, and being pretty buggy. It is deprecated on both sides: it won't work with newer xserver version because of ABI change, and AMD themselves considering the driver legacy. if ...


0

Ubuntu 16.04 comes with php 7.0, and some php applications might still fail with php 7.0 .Therefore, in some cases, it might be sensible to have both php 7.0 and php 5.x, so that you can choose which version to use for your needs at any time. You can do so with: xavi@computer# sudo su root@computer# add-apt-repository ppa:ondrej/php root@computer# apt-get ...


7

The solution is quite complicated so make sure you read and proceed carefully. As preparation to this make sure you enabled all packet sources so your /etc/apt/sources.list looks like this and do an upgrade: sudo apt-get update sudo apt-get dist-upgrade reboot To install the old version: Then as a first step, you need to remove the existing version of ...


9

What worked for me was this guide: http://www.lornajane.net/posts/2016/php-7-0-and-5-6-on-ubuntu Actually is not required to remove php7.0, you can install php5.6 together ( also because you will have dependency problem with phpmyadmin package that required php7.0) Assuming libapache2-mod-php is a suitable way to enable PHP in Apache for you, you can ...


3

Your question lacks important details, so I will answer more broadly. Assuming you are using packages, there are some important details: Apache2 can be configured to use either apache2 SAPI using libapache2-mod-php7.0 package or FPM SAPI using php7.0-fpm with mod_proxy_fcgi. Ubuntu 16.04 has only PHP 7.0 in the repositories, you can use ppa:ondrej/php to ...


1

I think you should remove your php packages and install php5.6. You can proceed as follows: sudo aptitude purge dpkg -l | grep php| awk '{print $2}' |tr "\n" " " sudo add-apt-repository ppa:ondrej/php sudo apt-get update sudo apt-get install php5.6 You can then check the version of your php to be sure. It is done as seen below: php -v


2

No, it's not possible to downgrade. You'll have to backup any importand data you consider and fresh install 14.04.


0

The problem with Ubuntu 14.04 probably isn't driver related, it's more likely to be that the demands on your graphics card are too great. As you go back through older unsupported versions, there will be less and less hardware supported, which may explain the mouse problems. I'd recommend installing either Lubuntu or Xubuntu which are both lightweight ...



Top 50 recent answers are included