Tag Info

Hot answers tagged

2

helpdesk would be a DNS name in this case. In order for other users on your network to resolve that DNS name to your IP, there are several choices: Using /etc/hosts If you have few users on your network, and your IP never changes, you can add the following line to each machine's /etc/hosts file: 192.168.199.25 helpdesk Using a DNS server If you are ...


1

This is not really an answer, but two questions. In summary, either your local configuration might be wrong, or you might be configuring the wrong machine alltogether Config file wrong? I can't test this right now, but in your db.vumila.com you have www.vumila.com., why not just www? Wrong machine? Where are you changing the bind configuration? Is that ...


1

Bingo! I found it. It took some faffing about (a technical term) but I was able to eventual get the brain working. Here is what I know. Networking based on IP address is fine. I can ping out and ping in. So TCP generally is not a problem in this bridged KVM guest. Yet dns, regardless of the server was an issue. Why? If networking is generally fine but a ...


1

Short answer: You can't Long answer: The only way that I know is using a dynamic dns server, but AFAIK there is no free dynamic dns that will work with a custom domain name. And the solution is so cheese that paying for a fixed IP is much more reasonable. Normal DNS will never work, as usually your IP will change faster than dns propagation. In any case ...


1

Router WAN IP Address 10.30.195.241 means your provider NAT'ed you (it's not legal in some countries to call such service "Internet access" by the way): supplied you internet access without global IP address through it's NAT router ( 10.30.195.241 - is local IP address not visible from Internet). Some possible ways Pay your ISP for global (and preferbly ...


1

Probably you have the same nerwork range for eth and wless. You can use the same ip address on both interfaces and make one record on dns server. Down side of this proposition is you can not be, in the same time, connected with boot interfaces.


1

I've seen this when the browser is trying to auto detect proxy server settings, try disabling this if it's enabled. Tom


1

As I've pointed out in my other answer, this does it for me: > nmcli dev list | grep DNS IP4.DNS[1]: 172.22.216.251 IP6.DNS[1]: 2a01:4f0:400c:1::1


1

I was making a basic error. As I said in the comment above, I had left the default network settings in place even after installing Apache and Bind. There was no way that the clients could resolve the local hostnames to the relevant IP addresses. To fix this, I installed Bind on my Ubuntu server and then added my server to the list of DNS servers my router ...


1

With DHCP, you get the DNS nameserver addresses that the router gets when it gets an IP address from your internet service provider (ISP). You can use the DNS nameserver addresses the router has like this: auto eth0 iface eth0 inet static address 10.152.187.122 netmask 255.255.255.0 gateway 10.152.187.1 dns-nameservers 10.152.187.1


1

What you're asking for is essentially a hybrid configuration of static IP but DHCP DNS. There is no such type of network setup - you either have static, or DHCP. You can explicitly define DNS nameservers, though, in your configuration, like so. This keeps static addresses, but unfortunately will not set DNS dynamically (which isn't really possible in a ...


1

While there might be several possibilities, I suggest we first look at a few of the most likely candidates. If Network Manager is using dnsmasq, as is the default, then /etc/resolv.conf ought to read: # Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8) # DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN ...



Only top voted, non community-wiki answers of a minimum length are eligible