Tag Info

New answers tagged

0

Your TV might be advertising a mode 1024x768 that it is not able to show. You can use one of these commands to see if your TV can show the other modes: xrandr --output HDMI1 --mode 1920x1080i xrandr --output HDMI1 --mode 1280x720 xrandr --output HDMI1 --mode 1024x768 --rate 60


0

@Peter: This has nothing to do with windows being better. It's most likely a hardware issue of the monitor. The powersupply is going bad and no longer provides the voltage or current to keep the PNP signal that provides the information at the correct level, thus the video card can't 'hear' it clearly anylonger, that on it's turn decides to conclude that ...


1

Using Cool-Retro-Term sudo add-apt-repository ppa:bugs-launchpad-net-falkensweb/cool-retro-term sudo apt-get update sudo apt-get install cool-retro-term


0

here, there is something to try: http://unix.stackexchange.com/questions/125257/how-can-i-make-the-screen-black-and-white They say that you can add following lines to the xorg config file Section "Screen" Identifier "greyscale configuration" Defaultdepth 8 SubSection "Display" Depth 8 Visual "GrayScale" EndSubSection EndSection Please tell me if ...


0

Ubuntu 14.04.2 is incompatible with the Intel graphics drivers, as explained in this forum comment. Seems you are pretty out of luck here, as there doesn't seem to be an easy solution for you. You can upgrade to 14.10 Utopic, which will run into EOL this month (July 2015), and install the Intel Graphics drivers for it, but you will receive no further ...


0

I'm going to ask the obvious, but have you install the VBoxAdditions? On the main menu if you click Devices -> Install Guest Additions CD Image It may or may not auto prompt the install, but after it should work. My build is current running at 3840x2009 (not 2160 because of my main OS menu bar and the VM wrapped borders) Hope this helps!


0

I recently created this program. It is a randr front-end that creates a new resolution mode, sets it, saves the selection and remains the same on reboot.


1

You may wish to append something to /etc/lightdm/lightdm.conf. Here we create a script that uses an xrandr command to setup your display(s). You can use some graphical RandR tool to create a command for you, such as arandr. In my case, the script would look like: #!/bin/sh xrandr --output DVI-I-1 --mode 1600x1200 --pos 0x0 --rotate left --output DVI-I-0 ...


6

Depending on the way you've set up your system it might be as easy as copying the monitors.xml file from the correctly set-up user to all users: Test for one user: cp --preserver=timestamps /home/CorrectUser/.config/monitors.xml /home/TestUser/.config/ then log off TestUser, log back on and see whether everything is correct. Now do for all users: cp ...


0

This affected me too. Finally after weeks of frustration I found the solution posted in a Launchpad bug (https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1382462). In short: Install CCSM (sudo apt-get install compizconfig-settings-manager) In CCSM go to "General Options" --> "Display Settings" and do the following: Un-check "Deteck Outputs" In the ...


0

Before installing Guest Additions with the VBoxLinuxAdditions.run script, you must install the kernel headers package and a few other packages. Run this command: sudo apt-get install build-essential linux-headers-\`uname -r\` dkms Then run the VBoxLinuxAdditions.run script.


1

Make sure the displays can be recognized by your computer, you can do this by typing Ctrl+Alt+T to open a terminal and type: xrandr This should output some information about your displays. You can then setup your displays based on this. man xrandr in a terminal will help with this. In my monitor setup: xrandr --output DVI-I-1 --auto --orientation left ...


0

i was facing similar problem, but the solution is quite simple.the problem is there because of two monitors connected to the PC. Windows which are not displaying were displayed in other monitor that was turned off. source:http://ubuntuforums.org/showthread.php?t=2217862


0

Try running the following command from a terminal while logged in: xrandr --output HDMI1 --set "Broadcast RGB" "Full" Your screen will probably flicker/turn off momentarily to apply the new settings. If that fixes your problem, you can add this command to your ~/.xprofile file so that it runs whenever you log in to the graphical environment: echo ...


1

Try first setting scaling mode on the display to "Full aspect" xrandr --output LVDS --set "scaling mode" "Full aspect" or xrandr --output LVDS --set PANEL_FITTING full_aspect After this change your resolution xrandr -s 1024x768 This works with lenovo E330 laptop with intel gpu. Options for scaling mode are: "Full", "Center" or "Full aspect".


0

Maybe try going to your 'Displays' from the GNOME launcher, there should maybe a button saying 'Detect Displays' then you should have some options like 'Mirror Display', simply check or uncheck this. The settings may vary from distribution to distribution. I am not 100% sure if this will work as I am not familiar with the software suite you are using. You ...


3

You can use python and just python to get the connected monitor names: $ python3 -c 'from gi.repository import Gdk; screen=Gdk.Screen.get_default(); \ [print(screen.get_monitor_plug_name(i)) for i in range(screen.get_n_monitors())]' DP1 LVDS1


3

I am not sure how you are going to apply it in your application ("enable a user to have their desired resolution without requiring graphics drivers" ?), but: A terminal command to list connected screens xrandr | grep " connected " | awk '{ print$1 }' This wil give you the connected screens for further processing, like: VGA-0 DVI-I-1 Since you mention ...


2

To set your screen configuration for every user on log in (this will not change the configuration on the log in screen), you can create a .desktop file in /etc/xdg/autostart How to do that find out the name of the screen you'd like to be rotated by running xrandr. It will output a number of lines, among thos a few lines looking like: VGA-0 connected ...


0

Try to run xrandr -s 1024x768 in a terminal. If you can't see the terminal window then hit ctrl+alt+F3 (fn may be needed).


0

I have these kind of problems with my TV. I have it connected thought HDMI and my monitor uses DVI. This that usually work: Install NVidia proprietary drivers turn on and off your second monitor unplug and plug the cable open the display setting and try to detect the monitors. Maybe one of them is off. Also try to mirror them. beyond your OS display ...


0

My first thought would be that you are not using NVIDIA's drive rs, as Ubuntu (and Chalet) use the Nouveau open-source drivers by default. If you go here you can find out exactly what features of Nvidia cards are supported by Nouveau (your card is in the farthest column to the right, designation NV110). Your best bet, whenever facing problems of this ...


0

Are your monitors connected to the graphics card? If yes, then you have to install the driver for you graphics card. Once you install it, it will detect your other monitors.


0

I've had a similar problem. My fix was via gui. I had automagically supplied on my install iso. Try graphics driver fglrx. This worked for me


0

It may be worth a shot to upgrade your kernel to 3.17 as a user reported he was then able to get his dual monitors fixed with his T440P which also used Intel graphics.


1

Do you use the nvidia proprietary drivers or the nouveau open drivers? (If you don't know run lsmod | grep nouveau if it gives you any results, it's nouveau; if lsmod | grep nvidia gives you any results, it's the proprietary nvidia drivers). If you have the nvidia drivers you should be able to configure the monitors from the nvidia-settings utility that ...


-1

You could use another video drive the flgx, and then change the resolution, and set the background to zoom in settings.


0

It's not 100% clear what you want (I suggest you edit the title so it's more obvious to the next guy who tries to solve this problem), but I think the solution is basically this: My xrandr output is Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 32767 x 32767 eDP1 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 309mm x 173mm ...


1

Adding complicated commands to Startup Applications In General, you can add commands to run on start up (log in) by choosing: Dash > Startup Applications > Add. In this case, you have a complicated command to run. There are two options to do that: write a separate script: #!/bin/bash cvt 1368 768 xrandr --newmode "1368x768_60.00" 85.25 1368 1440 ...


0

I fixed it. I had to run these commands in the terminal: sudo add-apt-repository ppa:xorg-edgers/ppa sudo apt-get update sudo apt-get install nvidia-346 Then restart: sudo shutdown -r now Now I have display settings and it detected my second monitor.


0

Open Nvidia-settings from a dash or terminal Nvidia-settings Choose your display under the GPU section and here you can adjust gamma and brightness, amongst other stuff, to your liking


0

I've received this black screen with cursor myself (I use 4 monitors, and so unplugging them happens often). However my fix was to correctly install my GPU's drivers. Since your laptop apparently has an Intel HD 3000 series GPU have you tried installing up-to-date drivers? The Additional Drivers tab in your Software & Updates part of System Settings ...


0

For me, I just had to switch on the monitor connected via HDMI render it visible in the settings > monitors section. It'll automagically find the monitor. (ubuntu 15.04) HTH


0

Have you installed openbox as your window-manager? If you haven't install it, as well as obconf, obmenu, and possibly lxsession-edit. The configuration files are in /etc/xdg/openbox dir. Check and see if you have a $HOME/.config/openbox directory, and whats in that directory, by running the following commands: :~$ stat $HOME/.config/openbox :~$ ls ...


0

Install the vmware tools and then the VMWare Video Driver will help. Installing VMware Tools from the Command Line with the Tar Installer mkdir /mnt/cdrom mount /dev/cdrom /mnt/cdrom cd /tmp (Update to specific version of vmware tools) tar zxf /mnt/cdrom/VMwareTools-9.0.10-1481436.tar.gz cd vmware-tools-distrib umount /dev/cdrom ./vmware-install.pl


1

That's one of the major problems of using a TV as a monitor: they are lousy at telling the computer what exact resolution they have and at following orders if the computer tells them what to do... As we don't have the exact specs of your TV, you should look up "overscan" or "overzoom" or "zoom" in your TV manual and then turn that feature off on your TV.


1

The solution exists of two parts: 1. create a small script to arrange the screens You should think of your combined screens as one combined virtual screen, as explained here. To arrange two screens into the combined virtual screen, you need to arrange them from left to right. In your case: to place the left screen on 0,0: xrandr --output DP-0 --pos 0x0 ...


0

Have you tried: log into recovery from boot (hold shift at boot) select 'Advanced Options' Then select 'Recovery' option Make sure you are connected to a network via cable, then select: Enable networking Once the process completes select root then type: login enter your username and password then try: sudo apt-get install ...


1

I had this problem too on a carbon X1 laptop. My setup was a bit different and I'm on 15.04 and I was rotating the other screen with xrandr, rather than using the system menu. Nonetheless, it also has a recent intel gpu (broadwell, but I don't think they're that different), so it's probably the same problem. Here's how I fixed it: Install new (>= 2.99.917) ...


0

I'm answering my own question in the hopes that future web-searchers can find a solution sooner than I. Anyways: I was unable to get the HDMI output to work with my third monitor. However, connecting the same monitor to my laptop over VGA rather than HDMI worked instantly. Ubuntu autodetected the monitor immediately. I hope this helps someone in the ...


0

My Lenovo W541 connects fine to one Apple Thunderbolt display, running both 15.04 and Win7. However, I can't get the daisychain to work...



Top 50 recent answers are included