New answers tagged

0

I ve been pulling my hair out with this issue for some time. In my case I am running Kali Linux as a Live CD in VirtualBox and want to change the screen resolution. :~$ xrandr --newmode "1200x900_60.00" 88.50 1200 1272 1392 1584 900 903 907 934 -hsync +vsync Then check if the mode has been added: :~$ xrandr Screen 0: minimum 64 x 64, current 640 x ...


2

If anyone still cares its actually videoinfo for grub-efi


0

It is probably caused by system default dpi scaling as i recently faced the same problem with sublime text 3. You should use default dpi that is '1'. if you change settings certain apps behave erraticly as they are made for certain resolutions and thus making a fuss in rendering process of gui. To correct this just go to System > Settings > Displays > ...


1

I appreciate this is an old question. You have no doubt long since resolved this issue. For anyone else who find this, I resolved this issue by heading to /etc/X11/xorg.conf and modifying to monitor HorizSync and VertRefresh values. I can't remember what they were but this is how the monitor section now appears. Section "Monitor" .... HorizSync ...


0

According to Nvidia, the latest driver for your card is: Version: 361.45 Release Date: Tue May 24, 2016 GeForce 600 Series GeForce GTX 690, GeForce GTX 680, GeForce GTX 670, GeForce GTX 660 Ti, GeForce GTX 660, GeForce GTX 650 Ti BOOST, GeForce GTX 650 Ti, GeForce GTX 650, GeForce GTX 645, GeForce GT 645, GeForce GT 640, GeForce GT 630, GeForce GT ...


0

Have you got a xorg.conf at all? Maybe there are some incorrect settings in there that might cause it to try and set a resolution it doesn't actually support.


2

Background script to check for new screens Once per 5 seconds, the background script below looks for new screens to be connected. If that happens, it tries to set the resolution to what you set in the head section of the script (see: How to use). A notification shows if the creen was successfully set: If the command to set the resolution fails, it ...


1

I created a script for one of my monitors and run it as I connect the monitor. So you can make similar different scripts for your different monitor types and run each as per requirement. #!/bin/bash sudo xrandr --addmode VGA-0 1440x900_60.00 sudo xrandr --newmode Modeline "1440x900_60.00" 106.47 1440 1520 1672 1904 900 901 904 932 -HSync +Vsync ...


1

I constructed a couple of desktop shortcuts to achieve this sort of thing on my laptop. They are $ cat LowRes.desktop #!/usr/bin/env xdg-open [Desktop Entry] Version=1.0 Type=Application Terminal=false Icon[en_GB]=gnome-panel-launcher Name[en_GB]=LowRes Exec=xrandr -s 8 Comment[en_GB]=1368x768 Name=LowResDisplay Comment=1368x768 Icon=gnome-panel-launcher ...


0

1) Temporary solution: open terminal and type: cvt 1920 1080 [your refresh rate] e.g. cvt 1920 1080 60 output of the command likes this: Modeline "1920x1080_60.00" 173.00 1920 2048 2248 2576 1080 1083 1088 1120 -hsync +vsync copy the output line after the Modeline part and add it to xrandr: sudo xrandr --newmode "1920x1080_60.00" 173.00 1920 ...


1

Currently steam hardcoded the font size on linux. The only way I found to increase the font size is to use a HiDPI skin Installation: Open terminal cd to your steam skin directory (see note) Clone the repo(you must have git installed sudo apt-get install git) git clone https://github.com/MoriTanosuke/HiDPI-Steam-Skin.git Then open Steam and go to ...


1

I have not tried this, but I just talked to a guy at System76 about why the Oryx Pro (which is a rebranded Clevo 650RE) doesn't have the 4k screen option that's offered on that frame. He said that while Ubuntu 'works' it was not a 'nice out-of-box experience', so I'm guessing it doesn't look great.


0

First save any work in case your screen turns off and won't turn on without restarting. What I am going to suggest is temporary to begin with; you can make it permanent if it works. Go to the terminal and run cvt 1920 1080 60. This will output a string of text or two. The last one should start with the word Modeline. Copy from the first text after ...


-2

I have a 55" 4K Samsung TV and a Acer 4K portable computer both with a hdmi port. I have two different HDMI cables. It didn't work with one, but worked perfectly with the other. Just try to change to a better cable.


0

To expound further on one aspect of @Jacob's answer: The monitor.xml file does override any similar left-to-right ordering that is set up in the nVidia Settings. Under Unity, System Settings/Display updates the ~/.config/monitor.xml file. Change the order of what monitor is on the left or right by dragging and dropping the rectangular boxes at the top of ...


0

I want to apologies in advance but this might not be accepted as an answer. I was not able to fix that problem. I want to add that I got a similar issue when I upgraded from 15.04 to 15.10. In both case I was unable to boot all the way to the GUI and ended up burning a DVD and re-installing from scratch. When I install from scratch the resolution is ...


2

First, install virtualbox-guest-dkms package, sudo apt-get install virtualbox-guest-dkms Then proceed to install VirtualBox Guest Additions to change the guest OS screen size. This tool is available with VirutalBox from Oracle and can be initialized by Devices > Insert Guest Additions CD Image After you insert the CD, autorun will start ...


0

looks like you have the xrandr syntax wrong and you don't need to run it sudo either. first introduce the mode to xrandr xrandr --newmode 1920x1080_60 173.00 1920 2048 2248 2576 1080 1083 1088 1120 -hsync +vsync Then assign it to the relevant output (e.g. hdmi, dp1 , vga) xrandr --addmode HDMI1 1920x1080_60 Then make the output use the new ...


0

I had exactly the same problem and here is what worked (well partially) for me: Edited /etc/default/grub as root Changed the line where GRUB_GFXMODE was set. It was earlier having the value 800x600. Changed it to 1366x768 Ran update-grub Rebooted. Still no other resolutions are showing when I go to display properties but at least the default (rather the ...


0

It works fine for me in with Win 7 host; IIRC it was a bit fiddly at first though. Really choppy UI. Doing the following fixed that for me: But first: the latest VirtualBox 5.0.20. Perhaps an upgrade is in order? That also then gets you the latest Guest Additions. There is a variety of new stuff in Ubuntu 16.04, so that may make a difference. Ok, so the ...


0

Use this command: gksudo -k gedit /etc/gdm/Init/Default to add the following script to the display manager default initialization configuration file: xrandr --newmode "1600x900" 118.25 1600 1696 1856 2112 900 903 908 934 -hsync +vsync xrandr --addmode VGA1 1600x900 xrandr --output VGA1 --mode 1600x900 The mode details can be found from the cvt ...


0

As far as you speakers go on your laptop, make sure you have not got a hardware mute button that is disabling them. Then check any software mute that is enabled. Finally if all that checks out, check BIOS settings to make sure there are no speaker settings in there somewhere that need to me adjusted. As far as display goes, try another cable - and acreen ...


2

To fix this press right ctrl+f2 to go into TTY then you can switch back with right ctrl+f1, this sorts the resolution problem.


0

Just had a little similar issue. For some reason it was not blacklisting the nouveau drivers. Remember to install the nvidia drivers before doing this. Try this: cd /etc/modprobe.d ls Now look if there is an nvidia or nouveau file there, if not: sudo nano /etc/modprobe.d/blacklist.conf paste this at the bottom of the file: blacklist vga16fb blacklist ...


1

I can't understand you well, but I think that you're trying to say is that you want to make your USB work like an Ubuntu portable installation. Try to follow this guide, but set the "space used to preserve files across reboots" the space you want to have. (e.g. if you want to have 1 GB space, put there 1024) I hope this works.


0

You could try xrandr to add a new resolution. First, generate a valid xrandr resolution string: cvt 1366 768 60 (60 is Refresh Rate). You need everything after Modeline. Next, run xrandr --newmode %string_from_previous_command% After that, you should add the resolution to your monitor. xrandr --addmode VGA-0 1366x768_60.00 (replace VGA-0 with your ...


2

As mentioned here, Chrome has changed to the Aura framework, and no longer uses GTK framework. This causes however some peculiarities. As mentioned by Kalamalka Kid, who actually did practically all of the work, it can be worked around by running Chrome with the command: google-chrome --high-dpi-support=1 --force-device-scale-factor=<scale_factor> ...


0

Okay, I found the solution for my case. Just post here if someone needs it. Very simple, open System Setting > Displays Then change the resolution to the lower ones until it perfectly fit your screen. Maybe change the scale for better results. Hope this helps!


2

The reason I had this problem was because the VM was in windowed mode. It turns out that the larger screen resolutions only appear in the control panel when you have actually resized the VM window to a large enough size for the resolution. So, I put the VM into full screen mode, and the larger screen resolutions promptly appeared in the control panel. I ...


1

You need the Guest additions try this sudo apt-get install virtualbox-guest-dkms then restart the VM to complete the installation.


1

nomodeset was left from when I was using the AMD fglrx driver on 15:10 This has now been removed and the full selection of screen resolutions are now available within settings


1

Please, take care: there is still no Intel Linux graphic installer for Ubuntu 16.04, but I'm pretty sure this will work also on your PC. Intel Graphics Driver is a software that help you to install right Intel driver on your Ubuntu PC. This should make your Intel Graphic controller work properly. To install it follow these steps: Download from here and ...


5

I discovered that Chrome has changed to the Aura framework, and no longer uses GTK framework. A simple workaround is to launch Chrome with: google-chrome --high-dpi-support=1 --force-device-scale-factor=1.5


0

Personally I would down your screen resolution. As a general rule, even for advanced photo and video editing, you're better off to set your screen resolution to a size at which you can conveniently use it, and zoom in. You might think you'll lose some quality, but it's worth a try. Frequently high DPI screens are also of a quality that makes them quite ...


0

fixed by useing sudo gedit /etc/default/grub locate line #GRUB_GFXMODE=640x480 delete the# and replace 640x480 with 1024x480 sudo gedit /etc/grub.d/00_header find line gfxmode=(grub_GFXMODE) under that add set gfx payload=keep then ran xdiagnose from dash checked all debug options boomshackalack. usable desktop hope this helps someone



Top 50 recent answers are included