Tag Info

New answers tagged

0

NetworkManager will override dhcp settings, overwriting resolv.conf even if you've configured DNS in /etc/dhcp/dhclient.conf, e.g. causing DNS to first search the local domain, which may have to time out before DNS resolution continues causing lengthy DNS resolution times. Test this: Uninstall it sudo su apt-get remove --purge networkmanager* Configure ...


0

Thanks for your hint. But what about configuration in LXC. Can i do it the same as on host? Can add to /var/lib/lxc/Oksymoron/rootfs/etc/network/interfaces: auto eth0 iface eth0 inet static address 94.23.237.216 netmask 255.255.255.0 network 94.23.237.0 broadcast 94.23.237.255 gateway 94.23.237.254 auto eth0:1 iface eth0:1 inet static address ...


0

The concept of creating or configuring multiple IP addresses on a single network interface is called IP aliasing. IP aliasing is very useful for setting up multiple virtual sites on Apache using one single network interface with different IP addresses on a single subnet network. The main advantage of using this IP aliasing is, you don’t need to have a ...


0

I don't typically want to answer my own questions but I fixed this issue - mostly. The answers were on these 2 posts: Static IP configuration causing apt-get errors resolv.conf doesn't get set on reboot when networking is configured for static ip Ultimately the answer was to add: dns-nameservers 10.0.1.1 This went at the end of the eth0 definition in ...


0

For your device in 14.04 brcmsmac is the best driver in most cases and it is best if power management is off. Please do: sudo apt-get purge bcmwl-kernel-source Then reboot and make sure only the brcmsmac and bcma driver is loaded they are both currently blacklisted so you may have to unblacklist them by doing: gksudo gedit /etc/modprobe.d/blacklist.conf ...


0

It finally turned out that it was because my router blocked certain ports. Everything works fine now with the new router my provider sent me.


0

Open network configuration file $ sudo vi /etc/network/interfaces OR $ sudo nano /etc/network/interfaces Find and remove dhcp entry: iface eth0 inet dhcp Append new network settings: iface eth0 inet static address 192.168.1.100 netmask 255.255.255.0 network 192.168.1.0 broadcast 192.168.1.255 gateway 192.168.1.254 Save and close the file. Restart ...


0

I think the p3p1 interface stanza should read auto p3p1 iface p3p1 inet manual I've just set up a server like this and that is the only difference between your config and mine. My working config is # The primary network interface auto p1p1 iface p1p1 inet manual auto br0 iface br0 inet static address 192.168.0.67 netmask 255.255.255.0 ...


0

I found for me, this was due to gnome's NetworkManager still running and thinking it was in charge of the device. In hindsight this should have been obvious as ps showed dhclient was being launched by NetworkManager. Once I restarted my system the device went to "unmanaged" in NetworkManager and it stopped trying to configure it. Perhaps I could have ...


0

IMO, the best solution is creating a cluster with your two servers. The problem is you can't setup two routes to the same target/network (default gateway or more generally any route). Clustering is grouping some computers which are seen by other as a single huge one. This can be used to achieve 'high availability' which I think, is your goal. Maybe you ...


0

So, I found the solution on another thread here Problem with Winbind/Samba Basically I had install (or update?) libnss-winbind sudo apt-get install libnss-winbind


0

It's probably that you don't have an ssh key associated with the user yet. Click the user name in the upper right, click preferences, add an ssh public key, then you should be able to start it. BTW, if you "hover" over the start button on the node details page, I think it gives you this information.


1

After a little bit of research, apparently you can't do that. The sub-interface cannot request another IP address because it is using the same MAC address as the physical interface, and since DHCP requests are by MAC address, you can't get two IPs for the same interface. An answer from SuperUser suggests the following two methods: Method 1 Create ...


0

I just found the easiest way to release the docker's DHCP cache by just restarting docker ex: sudo service docker restart It is not the same as only DHCP release, but it does what I need.



Top 50 recent answers are included