Tag Info

Hot answers tagged


It seems the issue of not being able to connect to the Internet is somehow caused by Windows NIC drivers and Wake-on-LAN. From my Windows drivers settings I turned off the setting "Wake on Magic Packet from power off state". I've had no problems with connecting to Internet with Linux since then. The other "Wake on" settings I'm able to have enabled with no ...


This probably has nothing to do with your Ubuntu install. It sounds like there are two DHCP servers assigning from different network blocks, and the 192.x.x.x one is incorrect. So if the "access point" in question is actually your personal router, you'll have to disable the DHCP function use a LAN port on the router instead of it's WAN port to avoid a ...

Only top voted, non community-wiki answers of a minimum length are eligible