New answers tagged

0

Gnome Software is just like the old Ubuntu Software Center. It's a bit lazy on first run. It loads kinda slow. Just close it and open it again. It will load up the apps list eventually. It happens to me too. All the time. But i still prefer it over the Ubuntu Software Center. It definitely runs faster. Some apps still missing from it, probably because they ...


0

If you have any trouble like that again I would try sudo apt-get update , and then sudo apt-get -f install it should fix most dependencies problems.


-1

awesome, worked beautifully. Webmin install automatically. Thanks


0

I don't know why, but somehow the problem solved itself. Probably it went away after installing the recent gstreamer package updates...


0

I had this problem and update the list package (/etc/apt/sources.list) file and add the following line to it: deb http://security.ubuntu.com/ubuntu wily-security main After that run: apt-get update And now you can install libpcre3 8.35


-1

You need to enable 32-bit support within apt on Ubuntu 14.04 64-bit in order to successfully install wine: sudo dpkg --add-architecture i386 sudo apt-get update sudo apt-get install wine


1

Since I'm the one who write the script for your held packages its only fair I answer here, you should have gotten a script while you did run my downgrade script called gupgrade.sh. The most hassle free way to solve this situation would be to simply run the gupgrade.sh script. Let the system sort out the skype and then re-run my downgrade script again ...


0

Running synaptic will fix broken packages. Alternatively sudo apt-get install -f will do the same thing.


0

I've had the exact same problem today. Make sure your version is Ubuntu 14.04.4 before the upgrade. Mine was stuck to Ubuntu 14.04.3 due to a bad mirror. So first run: sudo apt update sudo apt dist-upgrade make sure the version is now Ubuntu 14.04.4. cat /etc/lsb-release and start Ubuntu 16.04 installation with sudo do-release-upgrade -d


1

To upgrade your version of apt from a terminal window, type in the following: sudo apt-get download apt if the above doesn't work, you can also download it with wget by running the following line: wget http://security.ubuntu.com/ubuntu/pool/main/a/apt/apt_1.0.1ubuntu2.13_amd64.deb then type in sudo dpkg -i apt*.deb Just tried this on my system ...


0

Doing a sudo apt-get install ubuntu-desktop seemed to fix the issue!


0

First tidy your repository with sudo apt-get autoremove then sudo apt-get update Then sort your problem with sudo apt-get install -f


0

You can find the packages you want over here and install them using gdebi.


-1

You can have as many versions of gcc as you want, installed at the same time : The default versions for Ubuntu 14.04 are → → $ sudo apt-get install g++-4.4 g++-4.6 g++-4.7 g++-4.8 ... where "4.8" = version 4.8.2 is the system compiler, /usr/bin/{ gcc, g++ } Using one of the other compilers, examples : $ gcc-4.4 file.c ,,, $ export CC=gcc-4.4 CXX=g++-4.4 ...


0

Never mind. I found the solution. Turns out there's a specific .so.6 file i'm supposed to delete. After deleting this file, Steam started up just fine. Thanks for all your suggestions, but i got it working by myself. Thank you!


0

Try installing package simple-scan: apt-get install simple-scan It works for me with XP-202 203 203 Series Good luck!


2

The version of libstdc++6 in Ubuntu 12.04 is 4.6.3. In order to get version at least 4.8.0, you will need to upgrade to at least 14.04, which has version 4.8.4. Since libstdc++6 is an essential system package, trying to install the 14.04 version manually, or to upgrade it by some other "hacky" method, will probably result in a broken system.


0

Open a terminal ctrl+alt+t run following command in terminal sudo apt-get install libc6:i386 libgl1-mesa-dri-lts-vivid:i386 libgl1-mesa-glx-lts-vivid:i386 Than try installing steam. Hope it helps.


0

First, try to back-track and remove whatever you've put onto the system to prevent possible conflicts when reinstalling. The accepted answer in the post you linked to yourself has very good information there on how to do that, and particularly what to not do. When installing software in Ubuntu, a user should always try the easiest solution first: search in ...


0

You can download and install the latest libmotif4 deb available for your architecture from packages.ubuntu.com Or in your case just run, sudo dpkg -i http://mirrors.kernel.org/ubuntu/pool/universe/m/motif/libmotif4_2.3.4-8ubuntu1_amd64.deb and continue with your Oracle 11g setup.


0

libmotif4 is not present in latest Ubuntu 16.04, due to which this error is occurring. For workaround I downloaded libmotif4 which was compatible with previous ubuntu 15.10 from http://packages.ubuntu.com/wily/libmotif4 After download, we just need to install the packages which are suggested in the error using apt-get install command libxm4:i386 ...


0

Open the terminal and type the following commands: sudo apt-get install aptitude sudo aptitude -f install ring-gnome Read the output and confirm then choose Downgrade package.


1

I fixed the problem in a bit simpler way, just sudo dpkg --force-all --purge texlive-latex-base-doc After this, I was able to complete the update successfully.


1

Use uname -r to show your currently running kernel. DO NOT DELETE anything with this version number. You can find which packages the kernels in /boot belong to: for i in /boot/vmlinuz* ; do dpkg -S $i| egrep -v $(uname -r) done You can remove these packages with sudo apt-get purge packagename .... You can find more packages related to the ...


0

This is a dependency problem in package manager like this problem I tried aptitude and the proposed solutions destroyed the entire ubuntu installation... You need to install some other packages before installing dummy driver Try this and it will resolve the problem: apt-get install libglew-dev libcheese7 libcheese-gtk23 libclutter-gst-2.0-0 libcogl15 ...


0

Installation Please do the following. Open up a terminal and start with: sudo apt-get clean followed by sudo apt get update && sudo apt-get upgrade If you got errors continue with sudo apt-get -f install Finally finish with sudo apt-get install gnome-shell Login to Gnome I am assuming you are using lightdm If that worked out, logout ...


0

Open up a terminal and run sudo apt-get install gnome-shell gnome-control-center gnome-settings-daemon


0

I was trying to install liboctave-dev when I ran into this issue, tried tens of solutions and none of them actually solved my problem, no held packages, no broken packages, clean repository/cache or whatever, until I noticed something was wrong with the gcc. So basically, a newer version of gcc got installed and all these packages and dependent packages ...


0

basically there is no way to really resolve that other than trying to force the install .. basically it needs libgnome-2.0 and you have 2.32.1-5 There is a good chance that if you forced it to install it would probably work with the 2.32 version and things would be fine but ... it is not guaranteed. Since it is added as a repository and you don't have the ...


0

Problem solved! Thank you user xubu1957 on forum.ubuntu-fr.org: cf here In short: sudo apt-get purge openjdk-\* sudo apt-get install openjdk-9-jre icedtea-8-plugin


0

I think apt-get update and apt-get upgrade are not working at the moment in 16.04. When I use them, they politely read package lists and report nothing to do, but when I use sudo apt update sudo apt upgrade Instead, it works as expected. I don't know if this will fix your java issues, but my openjdk8 and iced tea seem to be working ok in 16.04 after ...


-1

I think the library version for libcudart in Xenial is 7.5. Can you try targeting those instead (Same for libcublas and libcurand)? Boost has been upped to version .58. You also might need to install libboost-system-dev in addition to libbost-system (Not a boot developer, take this salt). Same with libboost-thread and libboost-python. It's very possible ...


0

apt-get -f install solved it, should have read it properly.


0

Ok, I thought I better check out the dependencies of this package: $ apt-cache depends ubuntu-sdk ubuntu-sdk Depends: ubuntu-sdk-ide Hmm... only one dependency? Let's see what it says: $ apt-cache depends ubuntu-sdk-ide ubuntu-sdk-ide Depends: android-tools-adb Depends: click Depends: click-dev Depends: click-doc Depends: click-apparmor ...


0

The issue was with my package sources so I changed my /etc/apt/sources.list back to default with the help of repogen.simplylinux.ch Then I did a apt-get update and apt-get autoremove libtdb1 --purge and then apt-get install libtdb1=1.3.8-0ubuntu0.14.04.1 then apt-get install samba Done. Thx for your assistance!


0

There is another app ubuntu-software! But, if you still want to use old software center, then install it! sudo apt-get install software-center


0

I've got same failure with my upgrade to 16.04 LTS. I've tried several way like : sudo apt-get install -f but some packages remain not installed. I've repaired my upgrade by reinstalling all packages. You must exclude the libgtk-3-* packages from the install process, because they have dependencie failures. sudo apt-get --reinstall install $(dpkg-query ...


0

Virtual packages can't help you here. From the Debian Policy Manual: If a relationship field has a version number attached, only real packages will be considered to see whether the relationship is satisfied (or the prohibition violated, for a conflict or breakage). In other words, if a version number is specified, this is a request to ignore all ...


0

Do this from the command line uname -i If x86_64 is listed you have 64 bit system otherwise i386, i586, i686 you have 32 bit system. sudo apt-get update dpkg --get-selections | grep -i qt This lists the following on my system appmenu-qt:amd64 install appmenu-qt5 install libaccounts-qt5-1:amd64 install ...


1

You have to remove .save files cd /etc/apt/sources.list.d /etc/apt/sources.list.d$ ls and remove all with this /etc/apt/sources.list.d$ sudo rm opera-stable.list.save /etc/apt/sources.list.d$ sudo rm steam.list.save /etc/apt/sources.list.d$ sudo rm ubuntu-wine-ubuntu-ppa-xenial.list.save /etc/apt/sources.list.d$ sudo rm spotify.list.save Rastgele.


1

You can do that with << example: libvtk6-dev (>= 6.0.0), libvtk6-dev (<< 6.2.0) This way you have locked the range between 6.0.0 and 6.1.0. The same way you have to specify for each package individually, there is no if this dependency is this then ask for that.


0

I just ran into this unmet dependencies problem while trying to do an "apt-get upgrade", but also had the additional issue of /boot having run out of space. Some errors which provide clues that your /boot is out of space: gzip: stdout: No space left on device No apport report written because the error message indicates a disk full error This ...


0

I fixed Desktop Share Webex feature on newly installed 16.04 by this way: http://askubuntu.com/a/363400 but i replaced 'openjdk-7-jre' to 'openjdk-8-jre' and 'icedtea-7-plugin' to 'icedtea-8-plugin' There are still 'not found' files in the webex directory, and audio calls still does not work, but i don't need it (we use skype)


0

I suggest that your dependency be linux-headers-generic since, if it is installed, the headers for the currently running kernel, no matter what it is, are also installed.


0

Use: Depends: linux-headers-3.13.0.77-generic (>= 3.13.00.77), linux-headers-3.13.0.77-generic (<< 3.13.00.78) $(uname -r) in this case does'nt cut it.


1

I think the issue is not the lack of dependencies in Linux, the problem is the WebEx update a couple of weeks ago. I read in other blog, that new WebEx is not longer supporing JAVA, reason why is not working for us.


0

First off, A couple of questions: What does cat /etc/lsb-release say? Second, looks like the packages your system is looking for were built for Ubuntu Precise. I would suggest doing a apt-get update and then apt-get -f install. If this still fails, you may have to resort to using Launchpad.net to rebuild the Ubuntu Precise dependencies you need for your ...


0

You could try to install it with help of aptitude, gdebi, or synaptic which handles these types of problems automatically. sudo aptitude install <package_name> in the terminal or just type aptitude in the terminal.



Top 50 recent answers are included