Hot answers tagged

2

I had the same issue. I read some answers and this is the gist of it: Find ID of your device: $ lsusb | grep Bluetooth My output for example: Bus 001 Device 003: ID 0a5c:21d7 Broadcom Corp. BCM43142 Bluetooth 4.0 from which 0a5c:21d7 should be remembered. Get a hex file for your device: After searching for bluetooth drivers in Google I have ...


2

It appears the package dell-super-key is the culprit. I presume there is a hotkey combination to disable the super key on Windows and Dell wrote a shim to extend this functionality to the dev edition. I however, cannot find any key combination that I could've pressed to clear the lock. EDIT: Oddly enough this is intended behavior. mikey@mikey-XPS:~$ ...


2

I have Dell i7559 with i7-6700HQ and GTX 960M. After a fresh install (boot directly to the installer with nomodeset, update all packages before logging in, # dpkg-reconfigure compiz), I got this cpu lockup issue. Then I installed Nvidia driver 364.19 from https://launchpad.net/~graphics-drivers/+archive/ubuntu/ppa and everything (shutdown, reboot and ...


2

I have a Lenovo T440p and my wireless works perfectly. lspci -nnk | grep 0280 -A2 03:00.0 Network controller [0280]: Intel Corporation Wireless 7260 [8086:08b2] (rev 6b) Subsystem: Intel Corporation Wireless-N 7260 [8086:c262] Kernel driver in use: iwlwifi


2

I had a similar problem. There is apparently a bug in the 4.4.0 kernel. The problem can be solved when you install the new kernel 4.4.8. You can find instructions to do it here: http://linuxdaddy.com/blog/install-kernel-4-4-on-ubuntu/ Works perfect for me.


1

Finally I was able to fix the issues after trying out numbers of different methods. Get details of your PCI wireless card by running sudo lshw -class network Get your card model info according to the product line. For instance, as you can see in the question description it says product: RTL8723BE PCIe Wireless Network Adapter so the model of my card is ...


1

I stumbled across an answer that seems to have worked. Too bad there is not a cleaner way to do this than to alter the default settings. Would rather the System Settings|Power setting worked. I edited the file '/etc/systemd/logind.conf' sudo vi /etc/systemd/logind.conf Then I uncommented the line (removed the beginning #) containing ...


1

I haven't had any issues with WiFi on a T530 and a new T560 (16.04) in the past. Be sure to get the Intel WiFi option, the modules should be the same in the 14 inch models. From the T560: 04:00.0 Network controller: Intel Corporation Wireless 8260 (rev 3a)



Only top voted, non community-wiki answers of a minimum length are eligible