Tag Info

New answers tagged

0

Check your /etc/nginx/sites-available/default or whatever copy of it you're using, and make sure you uncomment (remove #) any } you may need in relation to the { that likely was uncommented. That was my issue.


0

I don't know if this still applies on S5, but with older S model phones you must On the Galaxy S,go to the setting's at Settings -> Wireless and network -> USB settings -> Mass storage. You may have a slightly diffrent options layout, ether way turn on USB mass storage mode



Top 50 recent answers are included