Tag Info

New answers tagged

0

Typing the name of the application in the terminal will usually open the application for you. If that doesn't work you can find the package name of an application, if you have it installed, from the terminal using dpkg -l | grep <substitute-search-term-here> and then open it by typing its package name. For example, to find the package name of ...


0

Press Alt+F2, and just type the name of the program.


0

As has been answered in the thread How to disable all Unity animations?, this animation is hardcoded in the Unity source code. You can only disable it by modifying the source code, or work around it by using the unity- & compiz tools described there.


3

Open your terminal (Ctrl + Alt + T) and run the following command to change the temperature unit to Centigrade: gsettings set org.gnome.GWeather temperature-unit "'centigrade'" As can be seen in the image below, temperature is now shown in Centigrades: Alternatively, you can use dconf Editor to change the temperature unit and all the other Weather ...


0

You can check if it is still installed by: dpkg -s zeitgeist-datahub If it is not, you can reinstall it simply by: sudo apt-get install zeitgeist-datahub


0

None of it worked for me. What i did Ctrl+Alt+T to run terminal, sudo su to log as super user, enter your su password, cd .local/share/applications, ls -l See if you see .desktop in here. If you do, then issue rm -f -r .desktop to delete the file


0

None of it worked for me. What i did 1. Ctrl+Alt+T to run terminal 2. sudo su to log as super user 3. enter your su password 4. cd .local/share/applications 5. ls -l See if you see .desktop in here. If you do, then issue rm -f -r .desktop to delete the file


1

Sorry for disturbing people here ... This low tech failure had me on my nerve. The solution was to clear the software-center hidden folder ~/.cache and to reset unity. This is one of the solution proposed on Dash search gives no result. However in order to be able to restore the cache in case this does not work it is better not to remove it first but to ...


0

OK, first want to thank the guys above for suggestions. None of these worked for me unfortunately. I am using Ubuntu 13.10 and spent lots of time searching for solution online, again, no success. Then I tried this: Open System Settings (the gear icon) Under System, open Software & Updates Under Software & Updates, select Additional Drivers tab ...


1

OK, first want to thank the guys above for suggestions. None of these worked for me unfortunatelly. I am using Ubuntu 13.10 and spent lots of time searching for solution online, again, no success. Then I tried this: Open System Settings (the gear icon) Under System, open Software & Updates Under Software & Updates, select Additional Drivers tab ...


0

Use sudo apt-get install unity-lens-applications To restore Applications Lens To turn off software recommendations, use UnSettings Just turn off the "Apps for download" switcher. Unsettings download page.



Top 50 recent answers are included