Tag Info

Hot answers tagged

105

I had the same problem. You can fix it manually. Open System Settings > Displays. In the Displays window, you will see an Unknown monitor. Click it and disable it.


25

I would suggest you update your cursor theme and cursor size. First in a terminal type: sudo update-alternatives --config x-cursor-theme Choose the number of the theme you want - e.g. 0 for DMZ-White Changing the value here requires a reboot - a logout and login will not suffice. Secondly, using dconf-editor (install using sudo apt-get install ...


19

You can check this bug https://bugs.launchpad.net/ubuntu/+source/gnome-settings-daemon/+bug/1238410 I'm no longer affected on a new 14.04 dev install but on my 13.10 install from 2 weeks prior to release it still could happen For the 13.10 install disabling the gnome-settings-daemon cursor plugin has proved effective. To try, in terminal gsettings set ...


13

Yes, there is a setting hidden in gconf. Open gconf-editor, navigate to /apps/gnome-terminal/profiles/Default, find cursor_blink_mode and change its value to off.


13

In order to get your custom cursor to work with all applications do: Download a cursor theme. Open Gnome Tweak Tool and change the cursor theme. Open a Terminal. Run this command: sudo update-alternatives --config x-cursor-theme Select the number corresponding to your choice Log out. Log back in. You can see a video tutorial on YouTube.


10

unlink /etc/alternatives/x-cursor-theme You may also be interested in update-alternates update-alternatives --config x-cursor-theme


8

In a terminal enter this: gksu gedit /usr/share/icons/default/index.theme Then change DMZ-White with exact name of the theme you want use, in your case DMZ-Black. Then it will show the correct theme.


8

This is a known bug in compiz see https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/141500. A found a workaround that works great for me on the bug page. Create a file Mark it as executable (Right Click > Properties > Permissions > Allow executing file as program) Open in gedit and paste the following #!/bin/bash mkdir -p $HOME/.icons/default ...


7

You can disable the blinking also from the command line (gconf-editor is not installed by default): gconftool-2 --set /apps/gnome-terminal/profiles/Default/cursor_blink_mode --type string off


7

Try 'unclutter' the purpose of this program is to hide the pointer after the mouse has not moved for a while. Using it, you can make the pointer appear only when the user touches the screen, and disappear right after it. (maybe this was not exactly what you were aiming for. But it is much easier than your alternative =P) To use, install it sudo apt-get ...


7

Go in settings -> Display, and you will probably see two active monitors: disable the one which is unknown and click apply.


6

I use VirtualBox (4.2.4r81684) on a Windows 7 host, had ubuntu desktop 12.04 guest, upgraded to 12.10 recently, and experienced this mouse jumping you describe, even after updating guest additions. This helped me out: Long story short: this bug will be fixed eventually. You can either run these commands on EVERY boot (can put into a script in your ...


6

That is a known issue. To change your cursor globally follow below instruction. Open terminal and paste gksu nautilus hit enter then insert your password hit enter. You will be now viewing nautilus as root. now go to file system on left panel. Navigate to /usr/share/icons/default and open index.theme with your favorite text editor and change DMZ-White to ...


6

If you prefer GUI you can use unity-tweak-tool. How to: Open Ubuntu Software Center, search for unity-tweak-too and install it. open ubuntu-tweak-tool, under Appearance click on Cursor: Under Preferences enable ☑ Use large cursors: Logout and log back in. Custom Cursor Themes: If you don't like default cursors you can download a nice large cursor ...


6

The easiest way to do that is to use the gnome-tweak-tool . It is in the Software Center. But due to some dependencies it will install gnome-shell in addition. When you've installed gnome-tweak-tool, seek for this via dash as "Advanced Settings" With this you can change to your desired themes and perhaps x11-cursor. But for me the alternative x11-cursor ...


5

On the command line run gsettings set org.gnome.desktop.interface cursor-blink-timeout 0


5

System Settings > Screen Display. There is an unknown monitor. Disable it, it should be good


4

FYI, doug's response here seems to have solved the problem for me. Several hours now with no issue. Using Synergy heavily as well, which was always a sure way to make it vanish. The gist: gsettings set org.gnome.settings-daemon.plugins.cursor active false Thanks for the modprobe suggestion, though. That made the issue at least tolerable!


4

To fix Skype's non-default mouse cursor theme on Ubuntu 13.04 64-bit, Firstly you have to enable MultiArch by running (in a terminal window) the command: sudo dpkg --add-architecture i386 Then refresh apt repository list by typing: sudo apt-get update And finally you have to install the following package: sudo apt-get install libxcursor1:i386


4

Try this, it works for almost all people I could find: gsettings set org.gnome.settings-daemon.plugins.cursor active false Source: the bugzilla entry of this bug: 694758 From the bug entry, what I could conclude, this command works because it disables the cursor plugin of the gnome-settings-daemon. Quoting Comment 14 of the bug: (...) looks like ...


4

Open gconf-editor (install with sudo apt-get install gconf-editor), then check in Desktop->gnome->interface : cursor_blink_time entry (express in milliseconds). or using commandline: gconftool --get /desktop/gnome/interface/cursor_blink_time


4

Two possible workarounds to this bug: Install the "gdm" package. The installer will ask what is your preferred login manager, choose "gdm" instead of "lightdm". Stick to lightdm, but configure your account so as you don't have to type a password to log in. If your home folder is encrypted, no luck, that is not possible. If not, activate the "automatic ...


4

Maybe its too late for reply, but i faced a problem using this in 12.04. If you download a Cursor theme and extract it to /usr/share/icons/, make sure change its permission to 755: chmod -R 755 cursors/ and change the Cursor theme in /usr/share/icons/default/index.theme to your theme. then apply instruction described by suli8


4

Feedback still exists: if you click an icon of an unopened app on the launcher, you should see it pulsing until the app is open. It will also wiggle if it wants your attention but does not have focus.


4

It seems that set nomousehide did the trick.


4

Installing the theme is pretty simple. Simply extract the folder in the archive to ~/.icons (the ~/ represents your home folder, and .icons is a hidden directory). Then, install Ubuntu-Tweak from here: https://launchpad.net/~tualatrix/+archive/next, and use that to change your cursor theme.


3

i had the same issue after changing from gdm to lightdm. my solution was to revert back to gdm and now my cursors are fine. to do this run sudo dpkg-reconfigure gdm and choose gdm as default.


3

You can set mouse cursor size for the user running lightdm. In my case it's root, so all I have to do: echo "Xcursor.size: 24" >> /root/.Xdefaults Hopefully it helps.


3

For gnome-terminal, add this to your ~/.vimrc (to be created if missing): if has("autocmd") au InsertEnter * silent execute "!gconftool-2 --type string --set /apps/gnome-terminal/profiles/Default/cursor_shape ibeam" au InsertLeave * silent execute "!gconftool-2 --type string --set /apps/gnome-terminal/profiles/Default/cursor_shape block" au VimLeave * ...


3

I had this problem on a Dell Optiplex 955. It has something to do with the video drivers and the default cursor set. You can set SWCursor on in your xorg configuration as discussed in this Ubuntu Forums post, however that has some performance impact (probably negligible on modern systems though). What I did is edit /usr/share/icons/default/index.theme and ...



Only top voted, non community-wiki answers of a minimum length are eligible